Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Probs with Cat 7.5 under Vista
New Posts  All Forums:Forum Nav:

Probs with Cat 7.5 under Vista

post #1 of 3
Thread Starter 
Hi all

Running new Catalyst drivers under both Vista (32bit, home premium) and XP dualboot.

All is good in XP.

However, under Vista, if i try to set the resolution to 1900x1440... the monitor goes blank and tells me "mode not supported". This is with 60hz refresh rate - which works fine at 1900x1440 under XP.

All other resoltions work fine in Vista.

Using VGA as the DVI output on this card works only intermittently.

Any suggestions???
Main rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
i7 5930k Asus X99 Deluve Nvidia GTX 1080Ti  Corsair Dominator 3000Mhz 
Hard DriveCoolingOSPower
Intel 600p 1x420 rad, 1x480 rad, D5 Pump Windows 10 Pro x64 EVGA 1000w 
Case
Enthoo Primo 
  hide details  
Reply
Main rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
i7 5930k Asus X99 Deluve Nvidia GTX 1080Ti  Corsair Dominator 3000Mhz 
Hard DriveCoolingOSPower
Intel 600p 1x420 rad, 1x480 rad, D5 Pump Windows 10 Pro x64 EVGA 1000w 
Case
Enthoo Primo 
  hide details  
Reply
post #2 of 3
Tbh I havent seen that resolution before. Try some of the 'force resolution' faq's around here see if that can get you anywhere
It's a Beauuty
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4D 945 @ 4.11 Abit AW8D HIS 3870 850/1301 4x1Gb OCZ ATi Reference PC6400 
Hard DriveOptical DriveOSMonitor
250gb WD Caviar / 750gb Seagate Philips DVD-RW / Inbuilt DVD/CD-R Combo Vista HP32 Acer 19"ws @ 1440x900 
KeyboardPowerCaseMouse
Logitech Media Enermax Liberty [b]400w[/b] Thermaltake Eclipse DV Razer DeathAdder 
Mouse Pad
IceMat - Black 
  hide details  
Reply
It's a Beauuty
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4D 945 @ 4.11 Abit AW8D HIS 3870 850/1301 4x1Gb OCZ ATi Reference PC6400 
Hard DriveOptical DriveOSMonitor
250gb WD Caviar / 750gb Seagate Philips DVD-RW / Inbuilt DVD/CD-R Combo Vista HP32 Acer 19"ws @ 1440x900 
KeyboardPowerCaseMouse
Logitech Media Enermax Liberty [b]400w[/b] Thermaltake Eclipse DV Razer DeathAdder 
Mouse Pad
IceMat - Black 
  hide details  
Reply
post #3 of 3
I had to go back to the 7.4's because everytime I tried the 7.5's I got "Out of Range" on my monitor, had to boot into safe mode and uninstall them using Driver Cleaner Pro
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.6GHz Asus P5N32-e SLI 680i ATI HIS HD2900XT 512Mb GeIL 2GB Ultra PC6400C4 | 4-4-4-12 @ 850MHz 
Hard DriveOptical DriveOSMonitor
2x 250Gb WD [Raid 0]|400Gb Seagate 7200.10 Sony Sata Dual Layer DVD Writer Windows XP Pro 19" Asus WS (1440x900) 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular (50A) Thermaltake Armor "Extreme Edition" Razer Copperhead Chaos Green 
Mouse Pad
Icemat Original Clear 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.6GHz Asus P5N32-e SLI 680i ATI HIS HD2900XT 512Mb GeIL 2GB Ultra PC6400C4 | 4-4-4-12 @ 850MHz 
Hard DriveOptical DriveOSMonitor
2x 250Gb WD [Raid 0]|400Gb Seagate 7200.10 Sony Sata Dual Layer DVD Writer Windows XP Pro 19" Asus WS (1440x900) 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular (50A) Thermaltake Armor "Extreme Edition" Razer Copperhead Chaos Green 
Mouse Pad
Icemat Original Clear 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Probs with Cat 7.5 under Vista