Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Can't move mouse or completely black screen
New Posts  All Forums:Forum Nav:

Can't move mouse or completely black screen

post #1 of 6
Thread Starter 
This is a old computer which has windows xp pro running on it and I had to take out the video card and replace it with the only working extra video card I have which is from a 1996 comp and can barely run knoppix. Do you think the black screen or frozen screen would be from a video card that is to small? I'm not sure of the video card's size, sry, and the reason I removed the other video card is because it had a different connection for the monitor, DVI I think, I don't know though, not the normal VGA.

Thx for all the help
    
CPUMotherboardGraphicsRAM
Q6600 @ 3Ghz GA-P35-DS3L Rev. 2.0 Powercooler 4870 8Gb GSkill 
Hard DriveOptical DriveOSMonitor
500Gb WD+640Gb WD Lite-on 20x Vista Home Premium 64x 1920x1200 24" +1400x1050 20" 
PowerCase
650 watt OP650 CM Stacker 830 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @ 3Ghz GA-P35-DS3L Rev. 2.0 Powercooler 4870 8Gb GSkill 
Hard DriveOptical DriveOSMonitor
500Gb WD+640Gb WD Lite-on 20x Vista Home Premium 64x 1920x1200 24" +1400x1050 20" 
PowerCase
650 watt OP650 CM Stacker 830 
  hide details  
Reply
post #2 of 6
First off, you could get a DVI to VGA converter. They come free with almost all video cards, and if not they are available for $5 from Newegg. Second, I'm not sure what you mean by "a video card that is to small". The only thing I could think of is the memory amount. Also, can you tell us if the whole machine locks up, or if it just lags monstrously? Try lowering the resolution to an eye-shattering 640x480, and see if your computer still screws around. Finally, try a different distro, like a LiveCD, and see if it still messes up like that.
Lynnfield Build
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Intel Core i5 750 ASUS P7P55D EVO GTX280 RAID0 250GB Seagate Perp. 16MB 
Optical DriveOSMonitorKeyboard
Sony DVD+/-RW/RAM Windows 7 Ultimate x64 20.1" Sceptre 1680x1050 Logitech Slim 
PowerCaseMouseMouse Pad
Corsair TX650W Antec P180B Logitech G500 Allsop High-tracking Metal pad 
  hide details  
Reply
Lynnfield Build
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Intel Core i5 750 ASUS P7P55D EVO GTX280 RAID0 250GB Seagate Perp. 16MB 
Optical DriveOSMonitorKeyboard
Sony DVD+/-RW/RAM Windows 7 Ultimate x64 20.1" Sceptre 1680x1050 Logitech Slim 
PowerCaseMouseMouse Pad
Corsair TX650W Antec P180B Logitech G500 Allsop High-tracking Metal pad 
  hide details  
Reply
post #3 of 6
Thread Starter 
ok, its a friends computer so its a friends computer and they want it back in about 2 days so don't have the time to order a converter. I meant the memory amount is to small when I called the card small, since it is very old. I tried running from a knoppx live CD and the mouse works untill it gets to the screen that goes through the startup process (with the bubbles with pictures inside them that light up when they are being booted) and as soon as it begins startup and loads the desktop, the mouse freezes and will not move or react. Its not lagging because I can do stuff with my keyboard, just not the mouse.
    
CPUMotherboardGraphicsRAM
Q6600 @ 3Ghz GA-P35-DS3L Rev. 2.0 Powercooler 4870 8Gb GSkill 
Hard DriveOptical DriveOSMonitor
500Gb WD+640Gb WD Lite-on 20x Vista Home Premium 64x 1920x1200 24" +1400x1050 20" 
PowerCase
650 watt OP650 CM Stacker 830 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @ 3Ghz GA-P35-DS3L Rev. 2.0 Powercooler 4870 8Gb GSkill 
Hard DriveOptical DriveOSMonitor
500Gb WD+640Gb WD Lite-on 20x Vista Home Premium 64x 1920x1200 24" +1400x1050 20" 
PowerCase
650 watt OP650 CM Stacker 830 
  hide details  
Reply
post #4 of 6
Well I ran XP on my emergency 4MB RAGE card so unless it has less video RAM that that I don't think it's too small...

My guess is that XP is corrupted because I had a blank screen on my old rig in both regular boot and in safe mode, I had to do a fresh reinstall.

Edit: Those cards of yours, what are they? PCI? AGP? PCI-e?
Horse Power
(23 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X3 450 2A99 Asus Radeon HD 7850 DirectCU II Crucial Technology  
RAMHard DriveHard DriveOptical Drive
Micron Technology  Samsung Western Digital MyBook (external) Samsung DVD 
CoolingCoolingCoolingOS
Stock fans COOLER MASTER SickleFlow 120 SilverStone FP33 fan control Windows 7 Home Premium 64-bit 
OSMonitorMonitorKeyboard
Windows 8 Consumer Preview 1 64-bit Benq 24" Lenovo 19" Logitech G19 
PowerCaseMouseMouse Pad
Chieftek 450W HP G5420sc Logitech LX5 XFX WarPad 
AudioOtherOther
Asus Xonar D1 Corsair Vengeance headset Logitech Dual Action 
  hide details  
Reply
Horse Power
(23 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X3 450 2A99 Asus Radeon HD 7850 DirectCU II Crucial Technology  
RAMHard DriveHard DriveOptical Drive
Micron Technology  Samsung Western Digital MyBook (external) Samsung DVD 
CoolingCoolingCoolingOS
Stock fans COOLER MASTER SickleFlow 120 SilverStone FP33 fan control Windows 7 Home Premium 64-bit 
OSMonitorMonitorKeyboard
Windows 8 Consumer Preview 1 64-bit Benq 24" Lenovo 19" Logitech G19 
PowerCaseMouseMouse Pad
Chieftek 450W HP G5420sc Logitech LX5 XFX WarPad 
AudioOtherOther
Asus Xonar D1 Corsair Vengeance headset Logitech Dual Action 
  hide details  
Reply
post #5 of 6
Did you try more than one distro?
Lynnfield Build
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Intel Core i5 750 ASUS P7P55D EVO GTX280 RAID0 250GB Seagate Perp. 16MB 
Optical DriveOSMonitorKeyboard
Sony DVD+/-RW/RAM Windows 7 Ultimate x64 20.1" Sceptre 1680x1050 Logitech Slim 
PowerCaseMouseMouse Pad
Corsair TX650W Antec P180B Logitech G500 Allsop High-tracking Metal pad 
  hide details  
Reply
Lynnfield Build
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
Intel Core i5 750 ASUS P7P55D EVO GTX280 RAID0 250GB Seagate Perp. 16MB 
Optical DriveOSMonitorKeyboard
Sony DVD+/-RW/RAM Windows 7 Ultimate x64 20.1" Sceptre 1680x1050 Logitech Slim 
PowerCaseMouseMouse Pad
Corsair TX650W Antec P180B Logitech G500 Allsop High-tracking Metal pad 
  hide details  
Reply
post #6 of 6
Thread Starter 
I think I found the problem... Out of three PS/2 mice and one USB mouse with a converter to PS/2 the three PS/2 mice are broken and the converter to PS/2 for the USB one is broken. I can't use my mouse because it is part of a wireless set that has to have a working usb port and the usb ports on the computer I am working on are either dead or not getting power but I am not sure why the mouse works for a few seconds and stops at startup, idk maybe the converter for the working mouse is screwed up or shorted out. I have no explanation for why the mouse would work the half second between the Debian screen and the Knoppix with desktop boot.
    
CPUMotherboardGraphicsRAM
Q6600 @ 3Ghz GA-P35-DS3L Rev. 2.0 Powercooler 4870 8Gb GSkill 
Hard DriveOptical DriveOSMonitor
500Gb WD+640Gb WD Lite-on 20x Vista Home Premium 64x 1920x1200 24" +1400x1050 20" 
PowerCase
650 watt OP650 CM Stacker 830 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @ 3Ghz GA-P35-DS3L Rev. 2.0 Powercooler 4870 8Gb GSkill 
Hard DriveOptical DriveOSMonitor
500Gb WD+640Gb WD Lite-on 20x Vista Home Premium 64x 1920x1200 24" +1400x1050 20" 
PowerCase
650 watt OP650 CM Stacker 830 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Can't move mouse or completely black screen