Overclock.net › Forums › Graphics Cards › NVIDIA › ATI tool probs
New Posts  All Forums:Forum Nav:

ATI tool probs

post #1 of 9
Thread Starter 
Im Ocing my 7600gt and testing it with the artefact finder on ATI tool. However, im slightly confused. When i start it, im shown this which seems fine:



however, a few seconds later, im shown this:



The original counter shown in picture one then starts from 0 again. Is this a sign of an error, or does it normally happen?
post #2 of 9
It might be heat related because 73C is kind of high.
I <3 480's
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 ASUS P5Q PRO Turbo Evga GTX 480 4GB OCZ Platinum 
Hard DriveOSMonitorPower
x2 30GB Vertex SSD in RAID0, 120GB WD Windows 7 Ultimate 64 bit 19" Dell LCD Corsair TX750 
Case
Cheap Rosewill 
  hide details  
Reply
I <3 480's
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 ASUS P5Q PRO Turbo Evga GTX 480 4GB OCZ Platinum 
Hard DriveOSMonitorPower
x2 30GB Vertex SSD in RAID0, 120GB WD Windows 7 Ultimate 64 bit 19" Dell LCD Corsair TX750 
Case
Cheap Rosewill 
  hide details  
Reply
post #3 of 9
Thread Starter 
I thought not to go over 80c on graphics cards
post #4 of 9
I'm not sure I used to get crazy artifacts between 70-75C. Then I upgraded my cooling and they went away. So this may be your problem or it may not be.
I <3 480's
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 ASUS P5Q PRO Turbo Evga GTX 480 4GB OCZ Platinum 
Hard DriveOSMonitorPower
x2 30GB Vertex SSD in RAID0, 120GB WD Windows 7 Ultimate 64 bit 19" Dell LCD Corsair TX750 
Case
Cheap Rosewill 
  hide details  
Reply
I <3 480's
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 ASUS P5Q PRO Turbo Evga GTX 480 4GB OCZ Platinum 
Hard DriveOSMonitorPower
x2 30GB Vertex SSD in RAID0, 120GB WD Windows 7 Ultimate 64 bit 19" Dell LCD Corsair TX750 
Case
Cheap Rosewill 
  hide details  
Reply
post #5 of 9
try linking sliders together and see if that solves the problem
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #6 of 9
Thread Starter 
But that text that comes up saying "Delta of "xxx" in "x" pixels". Does that indicate an error?
post #7 of 9
Quote:
Originally Posted by alex98uk View Post
But that text that comes up saying "Delta of "xxx" in "x" pixels". Does that indicate an error?
it indicates(and gives corridinates) to the artifact, so, yes.

And even tho cards can easily hit 80c or higher and still operate ok, they can artifact; run it cooler, and no more artifacts. had that problem w/ my 7900GT 'till i got my vf900
post #8 of 9
if it comes up with the deltas but you cant see any errors(yellow dots) go into settings and slect artifact scanning and move the slider to higher overclock as atitool is sometimes to sensitive
post #9 of 9
Thread Starter 
Right, thanks a lot guys. Time to turn back the OC.
Rep+
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › ATI tool probs