Overclock.net › Forums › Components › Hard Drives & Storage › sata 2 not recognised after OC>???
New Posts  All Forums:Forum Nav:

sata 2 not recognised after OC>???

post #1 of 7
Thread Starter 
hi all
just installed a wd1600 sata 2 drive,its giving me problems like windows does not detect harddrive when booting up. I checked western digital site and it says overclocking FSB and pci will cause these problems,and it seems correct as pc is fine when on stock settings.i tried OC with pci locked @ 100 mhz but still doesn not boot????????? strange
this is first time i have used sata2,any ideas guys???
cheers
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
core i5 @ 4ghz msi p55 GD65 sapphire 5850 corsair xms3 2X2GB 
Hard DriveOSPowerCase
mushkin 60gb SSD win 7 64bit OCZ 750watt Coolermaster cm690 II advanced 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
core i5 @ 4ghz msi p55 GD65 sapphire 5850 corsair xms3 2X2GB 
Hard DriveOSPowerCase
mushkin 60gb SSD win 7 64bit OCZ 750watt Coolermaster cm690 II advanced 
  hide details  
Reply
post #2 of 7
PCI is locked to 33mhz, not 100mhz.

You lock PCI E to 100mhz...
Zach's RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 146 at 2.9ghz LAPPED MSI Neo4-F Winfast Geforce 6200 PCI x16 at 600/656 Stock cool G.Skill 1GB DDR400 (512MBx2) at DDR467 
Hard DriveOptical DriveOSMonitor
160GB Seagate Barracuda 7200.10 SATA Lite-On 20X DVD-RW/DVD-RAM and TSST Corp DVD-ROM Windows XP Pro/Vista Ultimate/Ubuntu 7.04 Gateway E700 15.4" Viewable 
KeyboardPowerCaseMouse
Logitech G11 Coolermaster 450W Coolermaster Centurion 5 Logitech MX518 
Mouse Pad
X Trac Ripper XL 
  hide details  
Reply
Zach's RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 146 at 2.9ghz LAPPED MSI Neo4-F Winfast Geforce 6200 PCI x16 at 600/656 Stock cool G.Skill 1GB DDR400 (512MBx2) at DDR467 
Hard DriveOptical DriveOSMonitor
160GB Seagate Barracuda 7200.10 SATA Lite-On 20X DVD-RW/DVD-RAM and TSST Corp DVD-ROM Windows XP Pro/Vista Ultimate/Ubuntu 7.04 Gateway E700 15.4" Viewable 
KeyboardPowerCaseMouse
Logitech G11 Coolermaster 450W Coolermaster Centurion 5 Logitech MX518 
Mouse Pad
X Trac Ripper XL 
  hide details  
Reply
post #3 of 7
It's a very known issue as overclocking the CPU overclocks the SATA controller as well.
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
post #4 of 7
Thread Starter 
locked pci-e to 100 mhz,still the same ??????????!!!!!!!!!!! am i missing something here guys?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
core i5 @ 4ghz msi p55 GD65 sapphire 5850 corsair xms3 2X2GB 
Hard DriveOSPowerCase
mushkin 60gb SSD win 7 64bit OCZ 750watt Coolermaster cm690 II advanced 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
core i5 @ 4ghz msi p55 GD65 sapphire 5850 corsair xms3 2X2GB 
Hard DriveOSPowerCase
mushkin 60gb SSD win 7 64bit OCZ 750watt Coolermaster cm690 II advanced 
  hide details  
Reply
post #5 of 7
I had the same problem while over clocking my FSB/CPU. I went from stock 3.0Ghz and got all the way up to 3.9Ghz. My temps are very low and I could still have room for MORE!!! but the SATA controller on my Motherboard will not function at anything over 265Mhz Bus speed... or the controler on the Hard drive will not function over 265Mhz... either or.

The only possible solution for me to go beyond 3.9Ghz is to buy a SATA PCI controller card, but I figured 3.9Ghz is good enough.

In your case, you should lower your Bus speed by steps of 5Mhz until you can boot on your hard drive. See if that works.. and let me know.
My AMD/ATI build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 (4..60Ghz) Gigabyte 990FXA-UD5 XFX R9-290 G.SKILL 8GB DDR3-1600Mhz 7-8-7-24 
Hard DriveOSMonitorPower
OCZ Vertex 2 Windows 7 Home 42 Inch Panasonic 1080p Plasma Antec Truepower 750W 
  hide details  
Reply
My AMD/ATI build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 (4..60Ghz) Gigabyte 990FXA-UD5 XFX R9-290 G.SKILL 8GB DDR3-1600Mhz 7-8-7-24 
Hard DriveOSMonitorPower
OCZ Vertex 2 Windows 7 Home 42 Inch Panasonic 1080p Plasma Antec Truepower 750W 
  hide details  
Reply
post #6 of 7
Thread Starter 
well its ok @ 260mhz which give me a OC to 2.34ghz,whixh i suppos eos better than 1.8ghz. i could only take the fsb up to 285 anyway (2.54ghz OC) due to ram or the mobo or both.
i can go into to bios set it as 285mhz,boots ok but the any reboot it does not detect HDD so looks like 2.34hgz it is until i grab a new mobo.....or pci sata controller,is it worth it for that little extra oc????
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
core i5 @ 4ghz msi p55 GD65 sapphire 5850 corsair xms3 2X2GB 
Hard DriveOSPowerCase
mushkin 60gb SSD win 7 64bit OCZ 750watt Coolermaster cm690 II advanced 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
core i5 @ 4ghz msi p55 GD65 sapphire 5850 corsair xms3 2X2GB 
Hard DriveOSPowerCase
mushkin 60gb SSD win 7 64bit OCZ 750watt Coolermaster cm690 II advanced 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by FunKNooBiest View Post
well its ok @ 260mhz which give me a OC to 2.34ghz,whixh i suppos eos better than 1.8ghz. i could only take the fsb up to 285 anyway (2.54ghz OC) due to ram or the mobo or both.
i can go into to bios set it as 285mhz,boots ok but the any reboot it does not detect HDD so looks like 2.34hgz it is until i grab a new mobo.....or pci sata controller,is it worth it for that little extra oc????
I have 2 hard drives setup as RAID 0. I looked at the prices for a SATA/RAID controller card and its is really expensive... but a regular SATA controller card was about 60 to 100$.

I would of probably maxed out at about 4.2Ghz.. so I don't think a SATA controller card is truly worth it for me.... plus I want to keep my RAID 0 setup since I notice more of a difference then the actual CPU over clock. Antivirus scans are much faster, file copying, game loading just to name a few.

Only you know if its worth it... I believe the SATA2 controller cards are much more expensive then the SATA... have a look.
My AMD/ATI build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 (4..60Ghz) Gigabyte 990FXA-UD5 XFX R9-290 G.SKILL 8GB DDR3-1600Mhz 7-8-7-24 
Hard DriveOSMonitorPower
OCZ Vertex 2 Windows 7 Home 42 Inch Panasonic 1080p Plasma Antec Truepower 750W 
  hide details  
Reply
My AMD/ATI build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 (4..60Ghz) Gigabyte 990FXA-UD5 XFX R9-290 G.SKILL 8GB DDR3-1600Mhz 7-8-7-24 
Hard DriveOSMonitorPower
OCZ Vertex 2 Windows 7 Home 42 Inch Panasonic 1080p Plasma Antec Truepower 750W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › sata 2 not recognised after OC>???