Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Very strange problem while installing windows
New Posts  All Forums:Forum Nav:

Very strange problem while installing windows

post #1 of 8
Thread Starter 
I have a very strange problem when installing Windows Vista. It does the first part fine, copying files and installing features and whatever else there is, then it reboots like it is supposed to and it says there is a file mising. It is usualy different files and last time it was hal.dll. Btw, it installs xp fine, and i am using it with windows xp right now. And i know its not the disk because i tried two different vista disks and there is allways a file missing. Also i installed vista on this computer a while ago and had it but i thought xp might be better for me because of compatibility issues but i am so used to vista xp seems like crap now and i need to go back to vista but it wont istall. Any help?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4800 Brisbane Gigabyte GA-M55Plus-s3g EVGA 7600GS 1gb 
Hard DriveOSMonitorPower
1x160, 1x120, 1x40 1x20 Win Vista Ultimate sceptre 20 inch widescreen Orion 580 Watt 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4800 Brisbane Gigabyte GA-M55Plus-s3g EVGA 7600GS 1gb 
Hard DriveOSMonitorPower
1x160, 1x120, 1x40 1x20 Win Vista Ultimate sceptre 20 inch widescreen Orion 580 Watt 
  hide details  
Reply
post #2 of 8
chkdisk on your harddrive. sounds like it is messed up and everytime you try to write a file to a certain spot on the hard drive, it gets corrupted.

that would be my assumption.

any other ideas?
My Plug In Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 GHz EVGA x58 FTW3 EVGA GTX 470 Corsair Dominator 3x2GB 
OSMonitorPowerCase
Windows 7 19" Flat Panel Acer 900W CoolerMaster CM690 
  hide details  
Reply
My Plug In Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 GHz EVGA x58 FTW3 EVGA GTX 470 Corsair Dominator 3x2GB 
OSMonitorPowerCase
Windows 7 19" Flat Panel Acer 900W CoolerMaster CM690 
  hide details  
Reply
post #3 of 8
There is also the possibility that your harddrive hasn't been set to Master. This CAN be an issue (not always...)

Of course if your drives are SATA, then this is not the problem...
ThinkPad R61
(13 items)
 
  
CPUMotherboardGraphicsRAM
T7500 ThinkPad Intel GMA X3100 2x1GB DDR2 Value Select Corsair 
Hard DriveOSMonitorMouse
120 Hitachi Windows XP Professional 14.1' UltraNav 
  hide details  
Reply
ThinkPad R61
(13 items)
 
  
CPUMotherboardGraphicsRAM
T7500 ThinkPad Intel GMA X3100 2x1GB DDR2 Value Select Corsair 
Hard DriveOSMonitorMouse
120 Hitachi Windows XP Professional 14.1' UltraNav 
  hide details  
Reply
post #4 of 8
Thread Starter 
How do i do chkdisk?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4800 Brisbane Gigabyte GA-M55Plus-s3g EVGA 7600GS 1gb 
Hard DriveOSMonitorPower
1x160, 1x120, 1x40 1x20 Win Vista Ultimate sceptre 20 inch widescreen Orion 580 Watt 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4800 Brisbane Gigabyte GA-M55Plus-s3g EVGA 7600GS 1gb 
Hard DriveOSMonitorPower
1x160, 1x120, 1x40 1x20 Win Vista Ultimate sceptre 20 inch widescreen Orion 580 Watt 
  hide details  
Reply
post #5 of 8
DOS.

or if you have xp installed, then just do the drive properties windows and check this disk for errors.
My Plug In Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 GHz EVGA x58 FTW3 EVGA GTX 470 Corsair Dominator 3x2GB 
OSMonitorPowerCase
Windows 7 19" Flat Panel Acer 900W CoolerMaster CM690 
  hide details  
Reply
My Plug In Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 GHz EVGA x58 FTW3 EVGA GTX 470 Corsair Dominator 3x2GB 
OSMonitorPowerCase
Windows 7 19" Flat Panel Acer 900W CoolerMaster CM690 
  hide details  
Reply
post #6 of 8
Are you french la vie injuste btw? Just because of your name?
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
post #7 of 8
nope, no i am not. but i guess you are fluent in the language if you could pick that one out. maybe just educated...
My Plug In Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 GHz EVGA x58 FTW3 EVGA GTX 470 Corsair Dominator 3x2GB 
OSMonitorPowerCase
Windows 7 19" Flat Panel Acer 900W CoolerMaster CM690 
  hide details  
Reply
My Plug In Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 GHz EVGA x58 FTW3 EVGA GTX 470 Corsair Dominator 3x2GB 
OSMonitorPowerCase
Windows 7 19" Flat Panel Acer 900W CoolerMaster CM690 
  hide details  
Reply
post #8 of 8
Thread Starter 
Quote:
Originally Posted by lavieinjuste View Post
DOS.

or if you have xp installed, then just do the drive properties windows and check this disk for errors.
I just ran that from windows xp and it seemed to finish it without any problems. Any other thoughts?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4800 Brisbane Gigabyte GA-M55Plus-s3g EVGA 7600GS 1gb 
Hard DriveOSMonitorPower
1x160, 1x120, 1x40 1x20 Win Vista Ultimate sceptre 20 inch widescreen Orion 580 Watt 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4800 Brisbane Gigabyte GA-M55Plus-s3g EVGA 7600GS 1gb 
Hard DriveOSMonitorPower
1x160, 1x120, 1x40 1x20 Win Vista Ultimate sceptre 20 inch widescreen Orion 580 Watt 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Very strange problem while installing windows