Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Can't get media center tv to work
New Posts  All Forums:Forum Nav:

Can't get media center tv to work

post #1 of 6
Thread Starter 
I'm having a problem using the live tv option in windows media center. It always give me a message stating the decoder is in use and live cannot start. I have a ATI TV wonder 550 pci and I'm running now other media programs. Any hidden things running that would inhibit the decoder from being utilized?

I have media center xp 06

Thanks
ChemX1200
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6700 @ 3.6Ghz DFI UT X48 T2R VisionTek HD4870 OCZ Titanium DDR800 (2x 2Gb) 
Hard DriveOptical DriveOSMonitor
3x WD RE3 500Gb RAID0 On Areca1210 1x Pioneer BD-RW 1x Asus DVD-RW Lightscribe Windows 7 Ultimate X64 Dell 24" G2410 LED LCD 
KeyboardPowerCaseMouse
Unicomp Customizer 104 Corsair 850W Mod. Cables Antec 1200 Logitech Performance MX 
  hide details  
Reply
ChemX1200
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6700 @ 3.6Ghz DFI UT X48 T2R VisionTek HD4870 OCZ Titanium DDR800 (2x 2Gb) 
Hard DriveOptical DriveOSMonitor
3x WD RE3 500Gb RAID0 On Areca1210 1x Pioneer BD-RW 1x Asus DVD-RW Lightscribe Windows 7 Ultimate X64 Dell 24" G2410 LED LCD 
KeyboardPowerCaseMouse
Unicomp Customizer 104 Corsair 850W Mod. Cables Antec 1200 Logitech Performance MX 
  hide details  
Reply
post #2 of 6
uninstall and reinstall the driver for the card that might do it
    
CPUMotherboardGraphicsRAM
Intel C2D E6600 3.6GHZ @ 1.40v Asus Commando EVGA 8800 GTS Team Xtreeme DDR2 800MHZ @ 4-4-4-10 
Hard DriveOSPowerCase
WD 74GB Raptor Windows Vista Ultimate Silverstone Strider 700w Modular Silverstone Temjin Tj07 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel C2D E6600 3.6GHZ @ 1.40v Asus Commando EVGA 8800 GTS Team Xtreeme DDR2 800MHZ @ 4-4-4-10 
Hard DriveOSPowerCase
WD 74GB Raptor Windows Vista Ultimate Silverstone Strider 700w Modular Silverstone Temjin Tj07 
  hide details  
Reply
post #3 of 6
Thread Starter 
Sounds like a deal. Thanks
ChemX1200
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6700 @ 3.6Ghz DFI UT X48 T2R VisionTek HD4870 OCZ Titanium DDR800 (2x 2Gb) 
Hard DriveOptical DriveOSMonitor
3x WD RE3 500Gb RAID0 On Areca1210 1x Pioneer BD-RW 1x Asus DVD-RW Lightscribe Windows 7 Ultimate X64 Dell 24" G2410 LED LCD 
KeyboardPowerCaseMouse
Unicomp Customizer 104 Corsair 850W Mod. Cables Antec 1200 Logitech Performance MX 
  hide details  
Reply
ChemX1200
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6700 @ 3.6Ghz DFI UT X48 T2R VisionTek HD4870 OCZ Titanium DDR800 (2x 2Gb) 
Hard DriveOptical DriveOSMonitor
3x WD RE3 500Gb RAID0 On Areca1210 1x Pioneer BD-RW 1x Asus DVD-RW Lightscribe Windows 7 Ultimate X64 Dell 24" G2410 LED LCD 
KeyboardPowerCaseMouse
Unicomp Customizer 104 Corsair 850W Mod. Cables Antec 1200 Logitech Performance MX 
  hide details  
Reply
post #4 of 6
did uninstalling the driver work out for you?
    
CPUMotherboardGraphicsRAM
Intel C2D E6600 3.6GHZ @ 1.40v Asus Commando EVGA 8800 GTS Team Xtreeme DDR2 800MHZ @ 4-4-4-10 
Hard DriveOSPowerCase
WD 74GB Raptor Windows Vista Ultimate Silverstone Strider 700w Modular Silverstone Temjin Tj07 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel C2D E6600 3.6GHZ @ 1.40v Asus Commando EVGA 8800 GTS Team Xtreeme DDR2 800MHZ @ 4-4-4-10 
Hard DriveOSPowerCase
WD 74GB Raptor Windows Vista Ultimate Silverstone Strider 700w Modular Silverstone Temjin Tj07 
  hide details  
Reply
post #5 of 6
Thread Starter 
Nope

I can't seem to get it to work. I sent amd a ticket and all of their sugestions have already been done on my end. I really don't want to reinstall windows, so I'll wait for the next round of drivers.

Do you think this has anything to do with my 360? The 360 can use my computer to forward tv.
ChemX1200
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6700 @ 3.6Ghz DFI UT X48 T2R VisionTek HD4870 OCZ Titanium DDR800 (2x 2Gb) 
Hard DriveOptical DriveOSMonitor
3x WD RE3 500Gb RAID0 On Areca1210 1x Pioneer BD-RW 1x Asus DVD-RW Lightscribe Windows 7 Ultimate X64 Dell 24" G2410 LED LCD 
KeyboardPowerCaseMouse
Unicomp Customizer 104 Corsair 850W Mod. Cables Antec 1200 Logitech Performance MX 
  hide details  
Reply
ChemX1200
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6700 @ 3.6Ghz DFI UT X48 T2R VisionTek HD4870 OCZ Titanium DDR800 (2x 2Gb) 
Hard DriveOptical DriveOSMonitor
3x WD RE3 500Gb RAID0 On Areca1210 1x Pioneer BD-RW 1x Asus DVD-RW Lightscribe Windows 7 Ultimate X64 Dell 24" G2410 LED LCD 
KeyboardPowerCaseMouse
Unicomp Customizer 104 Corsair 850W Mod. Cables Antec 1200 Logitech Performance MX 
  hide details  
Reply
post #6 of 6
Thread Starter 
Solved!!

I uninstalled rollup 2 and now it runs perfectly!!
ChemX1200
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6700 @ 3.6Ghz DFI UT X48 T2R VisionTek HD4870 OCZ Titanium DDR800 (2x 2Gb) 
Hard DriveOptical DriveOSMonitor
3x WD RE3 500Gb RAID0 On Areca1210 1x Pioneer BD-RW 1x Asus DVD-RW Lightscribe Windows 7 Ultimate X64 Dell 24" G2410 LED LCD 
KeyboardPowerCaseMouse
Unicomp Customizer 104 Corsair 850W Mod. Cables Antec 1200 Logitech Performance MX 
  hide details  
Reply
ChemX1200
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6700 @ 3.6Ghz DFI UT X48 T2R VisionTek HD4870 OCZ Titanium DDR800 (2x 2Gb) 
Hard DriveOptical DriveOSMonitor
3x WD RE3 500Gb RAID0 On Areca1210 1x Pioneer BD-RW 1x Asus DVD-RW Lightscribe Windows 7 Ultimate X64 Dell 24" G2410 LED LCD 
KeyboardPowerCaseMouse
Unicomp Customizer 104 Corsair 850W Mod. Cables Antec 1200 Logitech Performance MX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Can't get media center tv to work