Overclock.net › Forums › AMD › AMD Motherboards › Think my motherboard is dieing..
New Posts  All Forums:Forum Nav:

Think my motherboard is dieing..

post #1 of 10
Thread Starter 
Sometimes when I boot up my comp my usb is dead. Both my mouse and my keyboard are usb. I have to shut it down and start it again and it is ok. Also, when I booted it up the other day I got the blue screen of death. When I went into my bios it was set back to factory. I set everything again and it hasn't done it again. Not sure what the deal is...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3800 at 2.5 ASRock DualSata2 MSI 8800GT 2 Gig G.Skill 
Hard DriveOSMonitorPower
Samsung 160's RAID 0 WinXP Soyo 24" and Viewsonic 19" ThermalTake 430W 
CaseMouse
Mid Tower MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3800 at 2.5 ASRock DualSata2 MSI 8800GT 2 Gig G.Skill 
Hard DriveOSMonitorPower
Samsung 160's RAID 0 WinXP Soyo 24" and Viewsonic 19" ThermalTake 430W 
CaseMouse
Mid Tower MX518 
  hide details  
Reply
post #2 of 10
The Boot up USB keyboard feature might be disabled. Have you checked the different settings in your bios? The factory settings might not be good.
Compy
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 @ 3.0GHz 1.18 Vcore Gigabyte GA-965P-DS3 Rev 1.3 BFG GeForce 7600GT OC G. Skill 2 x 1GB PC2-6400 DDR2-800 
Hard DriveOptical DriveOSMonitor
250 GB WD Caviar Lite-On DVD-RW + Pioneer DVD-RW Windows XP Professional 19 Inch Widescreen Hanns-G 
KeyboardPowerCaseMouse
Logitech G15 Antec 650 Watts Truepower Trio Antec 900 - Watercooling Edition Logitech G5 
  hide details  
Reply
Compy
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 @ 3.0GHz 1.18 Vcore Gigabyte GA-965P-DS3 Rev 1.3 BFG GeForce 7600GT OC G. Skill 2 x 1GB PC2-6400 DDR2-800 
Hard DriveOptical DriveOSMonitor
250 GB WD Caviar Lite-On DVD-RW + Pioneer DVD-RW Windows XP Professional 19 Inch Widescreen Hanns-G 
KeyboardPowerCaseMouse
Logitech G15 Antec 650 Watts Truepower Trio Antec 900 - Watercooling Edition Logitech G5 
  hide details  
Reply
post #3 of 10
Thread Starter 
I didn't see a bios setting for that. This just started up a couple weeks ago.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3800 at 2.5 ASRock DualSata2 MSI 8800GT 2 Gig G.Skill 
Hard DriveOSMonitorPower
Samsung 160's RAID 0 WinXP Soyo 24" and Viewsonic 19" ThermalTake 430W 
CaseMouse
Mid Tower MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3800 at 2.5 ASRock DualSata2 MSI 8800GT 2 Gig G.Skill 
Hard DriveOSMonitorPower
Samsung 160's RAID 0 WinXP Soyo 24" and Viewsonic 19" ThermalTake 430W 
CaseMouse
Mid Tower MX518 
  hide details  
Reply
post #4 of 10
Have you tried getting PS/2 Keyboard and mice to use?
Compy
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 @ 3.0GHz 1.18 Vcore Gigabyte GA-965P-DS3 Rev 1.3 BFG GeForce 7600GT OC G. Skill 2 x 1GB PC2-6400 DDR2-800 
Hard DriveOptical DriveOSMonitor
250 GB WD Caviar Lite-On DVD-RW + Pioneer DVD-RW Windows XP Professional 19 Inch Widescreen Hanns-G 
KeyboardPowerCaseMouse
Logitech G15 Antec 650 Watts Truepower Trio Antec 900 - Watercooling Edition Logitech G5 
  hide details  
Reply
Compy
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 @ 3.0GHz 1.18 Vcore Gigabyte GA-965P-DS3 Rev 1.3 BFG GeForce 7600GT OC G. Skill 2 x 1GB PC2-6400 DDR2-800 
Hard DriveOptical DriveOSMonitor
250 GB WD Caviar Lite-On DVD-RW + Pioneer DVD-RW Windows XP Professional 19 Inch Widescreen Hanns-G 
KeyboardPowerCaseMouse
Logitech G15 Antec 650 Watts Truepower Trio Antec 900 - Watercooling Edition Logitech G5 
  hide details  
Reply
post #5 of 10
You might need to back your OC down a little...Mine gets flaky like that when I push it to hard....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
post #6 of 10
Thread Starter 
I did try both a ps/2 keyboard and mouse and it still didn't work. Seems like the only thing that fixes it is restarting.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3800 at 2.5 ASRock DualSata2 MSI 8800GT 2 Gig G.Skill 
Hard DriveOSMonitorPower
Samsung 160's RAID 0 WinXP Soyo 24" and Viewsonic 19" ThermalTake 430W 
CaseMouse
Mid Tower MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3800 at 2.5 ASRock DualSata2 MSI 8800GT 2 Gig G.Skill 
Hard DriveOSMonitorPower
Samsung 160's RAID 0 WinXP Soyo 24" and Viewsonic 19" ThermalTake 430W 
CaseMouse
Mid Tower MX518 
  hide details  
Reply
post #7 of 10
Quote:
Originally Posted by ira-k View Post
You might need to back your OC down a little...Mine gets flaky like that when I push it to hard....
Well he said that he set the thing back to factory settings and I think that means that the OC was set back to stock?
Compy
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 @ 3.0GHz 1.18 Vcore Gigabyte GA-965P-DS3 Rev 1.3 BFG GeForce 7600GT OC G. Skill 2 x 1GB PC2-6400 DDR2-800 
Hard DriveOptical DriveOSMonitor
250 GB WD Caviar Lite-On DVD-RW + Pioneer DVD-RW Windows XP Professional 19 Inch Widescreen Hanns-G 
KeyboardPowerCaseMouse
Logitech G15 Antec 650 Watts Truepower Trio Antec 900 - Watercooling Edition Logitech G5 
  hide details  
Reply
Compy
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 @ 3.0GHz 1.18 Vcore Gigabyte GA-965P-DS3 Rev 1.3 BFG GeForce 7600GT OC G. Skill 2 x 1GB PC2-6400 DDR2-800 
Hard DriveOptical DriveOSMonitor
250 GB WD Caviar Lite-On DVD-RW + Pioneer DVD-RW Windows XP Professional 19 Inch Widescreen Hanns-G 
KeyboardPowerCaseMouse
Logitech G15 Antec 650 Watts Truepower Trio Antec 900 - Watercooling Edition Logitech G5 
  hide details  
Reply
post #8 of 10
Quote:
Originally Posted by AznBond View Post
Well he said that he set the thing back to factory settings and I think that means that the OC was set back to stock?
No he said he BSOD and it went back to stock in bios...They will do that when you have them pushed a little to hard...He might just need to back his FSB back down a little...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
post #9 of 10
Thread Starter 
Yea, I will have to try that. I have had it OC'd like this for 7 months and it just started doing this. I think I will bring it down to 2.6 and see how it is.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3800 at 2.5 ASRock DualSata2 MSI 8800GT 2 Gig G.Skill 
Hard DriveOSMonitorPower
Samsung 160's RAID 0 WinXP Soyo 24" and Viewsonic 19" ThermalTake 430W 
CaseMouse
Mid Tower MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 3800 at 2.5 ASRock DualSata2 MSI 8800GT 2 Gig G.Skill 
Hard DriveOSMonitorPower
Samsung 160's RAID 0 WinXP Soyo 24" and Viewsonic 19" ThermalTake 430W 
CaseMouse
Mid Tower MX518 
  hide details  
Reply
post #10 of 10
its summer so temperatures are getting higher, so its pretty normal a little underclock will be fine.

highly unlikely but you might also have a bad capacitator. check for deformed or bulging caps
    
CPUGraphicsRAMHard Drive
P8600 9600M-GT 4 gb Samsung 500 Sata 
OS
Vista Home Premium 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
P8600 9600M-GT 4 gb Samsung 500 Sata 
OS
Vista Home Premium 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Think my motherboard is dieing..