Overclock.net › Forums › AMD › AMD CPUs › Not stable OC help me!
New Posts  All Forums:Forum Nav:

Not stable OC help me!

post #1 of 3
Thread Starter 
Well, i have my first oc on this opternon and i prime tested it it came out to 5 hours and 58 mins with one error but everytime my ZUNE is plugged into my comp to charge and i unplug it i get restarted, i dont know if my ram is not getting enough voltage or what. My oc info is below:

Lucy
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Gigabyte 970A-D3P MSI GTX 750ti 2 X 8 GB Ballistic 
Hard DriveHard DriveOptical DriveOS
OCZ SSD WD Samsung DVD Windows 7 
MonitorPowerMouse
Dual Asus 24" 600w Silverstone Quad 12v G5 
  hide details  
Reply
Lucy
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Gigabyte 970A-D3P MSI GTX 750ti 2 X 8 GB Ballistic 
Hard DriveHard DriveOptical DriveOS
OCZ SSD WD Samsung DVD Windows 7 
MonitorPowerMouse
Dual Asus 24" 600w Silverstone Quad 12v G5 
  hide details  
Reply
post #2 of 3
does your computer do this "only" when its OC? have you tried plugging your zune in when your bios are at factory settings?
Wet Blue Sand
(28 items)
 
 
HTPC 1080p
(21 items)
 
CPUMotherboardGraphicsRAM
i7-4700MQ Intel HM87 GTX 780M 32GB DDR3 1600 
Hard DriveHard DriveCoolingOS
Toshiba 128GB SSD x 3 RAID 0 WD 1TB Single Fan Windows 8.1 x 64 Pro 
MonitorKeyboardPowerAudio
17.3 1920x1980 Steel Series Gaming Backlit 102 keys Brick Dynaudio Tech 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5050e Gigabyte 780G MA78GM-US2H ATI Radeon HD 3200 G Skill. 2 x 1 GB @ 1066 
Hard DriveHard DriveOptical DriveCooling
Seagate 120GB Seagate 750GB LG GGC-H20LK BluRay/HD-DVD Stock Cooling 
OSMonitorKeyboardPower
Windows 7 Professional x86 Samsung HL56A650 56in DLP Logitech Mini diNovo COOLMAX CX-400B 
CaseMouseMouse PadAudio
nMEDIAPC HTPC5000B Logitech Mini diNovo Air Onkyo TX-SR707 
AudioAudioAudioAudio
Polk Audio Monitors 70 Polk Audio Monitors 40 Polk Audio CS2 Polk Audio PSW505 
Other
Logitech Harmony One 
  hide details  
Reply
Wet Blue Sand
(28 items)
 
 
HTPC 1080p
(21 items)
 
CPUMotherboardGraphicsRAM
i7-4700MQ Intel HM87 GTX 780M 32GB DDR3 1600 
Hard DriveHard DriveCoolingOS
Toshiba 128GB SSD x 3 RAID 0 WD 1TB Single Fan Windows 8.1 x 64 Pro 
MonitorKeyboardPowerAudio
17.3 1920x1980 Steel Series Gaming Backlit 102 keys Brick Dynaudio Tech 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5050e Gigabyte 780G MA78GM-US2H ATI Radeon HD 3200 G Skill. 2 x 1 GB @ 1066 
Hard DriveHard DriveOptical DriveCooling
Seagate 120GB Seagate 750GB LG GGC-H20LK BluRay/HD-DVD Stock Cooling 
OSMonitorKeyboardPower
Windows 7 Professional x86 Samsung HL56A650 56in DLP Logitech Mini diNovo COOLMAX CX-400B 
CaseMouseMouse PadAudio
nMEDIAPC HTPC5000B Logitech Mini diNovo Air Onkyo TX-SR707 
AudioAudioAudioAudio
Polk Audio Monitors 70 Polk Audio Monitors 40 Polk Audio CS2 Polk Audio PSW505 
Other
Logitech Harmony One 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by Sistum Id View Post
does your computer do this "only" when its OC? have you tried plugging your zune in when your bios are at factory settings?
only happens when it is oc'ed, should i just bump up the ram voltage and see what happens?
Lucy
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Gigabyte 970A-D3P MSI GTX 750ti 2 X 8 GB Ballistic 
Hard DriveHard DriveOptical DriveOS
OCZ SSD WD Samsung DVD Windows 7 
MonitorPowerMouse
Dual Asus 24" 600w Silverstone Quad 12v G5 
  hide details  
Reply
Lucy
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Gigabyte 970A-D3P MSI GTX 750ti 2 X 8 GB Ballistic 
Hard DriveHard DriveOptical DriveOS
OCZ SSD WD Samsung DVD Windows 7 
MonitorPowerMouse
Dual Asus 24" 600w Silverstone Quad 12v G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Not stable OC help me!