Overclock.net › Forums › Intel › Intel Motherboards › Is there an issue with 965P DS3 & pci-ex16?
New Posts  All Forums:Forum Nav:

Is there an issue with 965P DS3 & pci-ex16?

post #1 of 3
Thread Starter 
I installed a evga e-geforce7100gs pci-e graphics card onto my Gigabyte965P DS3 rev.3.3 and the easytune5 program is still showing a pci card instead of the pci-e card. it should show the pci-e and the freq. with the voltage for the card. but it shows a pci card with its freq.Is there an issue with the DS3 and its pci-e x16, or is there something in the bios that i forgot to change? any suggestions are appreciated.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 conroe Gigabyte GA P965 DS3 rev3.3 evga e-GeForce7100GS pci-e 1gbPatriot1gbPNYDDR2 667 
Hard DriveOptical DriveOSMonitor
1x200gb,1x100gb,1x80gb TDK440N Windows xp pro Westinghouse 19" w/s LCD 
PowerCaseMouse
Ultra Vseries 500w psu Ultra Aluminus midtower Microsoft Blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 conroe Gigabyte GA P965 DS3 rev3.3 evga e-GeForce7100GS pci-e 1gbPatriot1gbPNYDDR2 667 
Hard DriveOptical DriveOSMonitor
1x200gb,1x100gb,1x80gb TDK440N Windows xp pro Westinghouse 19" w/s LCD 
PowerCaseMouse
Ultra Vseries 500w psu Ultra Aluminus midtower Microsoft Blue 
  hide details  
Reply
post #2 of 3
ds3's in general have pcie that works fine..
Chief Keef
(16 items)
 
  
CPUMotherboardGraphicsRAM
e4300 @ 2.93G Asus P5B Vanilla eVGA 7900GS KO 2x1GB Crucial Ballistix 
Hard DriveOptical DriveCoolingOS
WD 250GB Samsung DVD-RW AC Freezer 7 Pro Windows 7 Ultimate Edition x86 
MonitorPowerCaseAudio
32" Insignia LED @ 1080p 550w Antec Truepower II Thermaltake Soprano Audigy 2 ZS 
Audio
Logitech 2.1 Speaker/Sub 
  hide details  
Reply
Chief Keef
(16 items)
 
  
CPUMotherboardGraphicsRAM
e4300 @ 2.93G Asus P5B Vanilla eVGA 7900GS KO 2x1GB Crucial Ballistix 
Hard DriveOptical DriveCoolingOS
WD 250GB Samsung DVD-RW AC Freezer 7 Pro Windows 7 Ultimate Edition x86 
MonitorPowerCaseAudio
32" Insignia LED @ 1080p 550w Antec Truepower II Thermaltake Soprano Audigy 2 ZS 
Audio
Logitech 2.1 Speaker/Sub 
  hide details  
Reply
post #3 of 3
Thread Starter 
thanx for your reply mcogan10. i am a newbie and i am learning as i go .i may need to make some adjustments in the bios. the easytune5 program does not recognize the pci-e card installed. i will need to figure out what is or is not enabled or disabled in the bios. thanx for your input
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 conroe Gigabyte GA P965 DS3 rev3.3 evga e-GeForce7100GS pci-e 1gbPatriot1gbPNYDDR2 667 
Hard DriveOptical DriveOSMonitor
1x200gb,1x100gb,1x80gb TDK440N Windows xp pro Westinghouse 19" w/s LCD 
PowerCaseMouse
Ultra Vseries 500w psu Ultra Aluminus midtower Microsoft Blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 conroe Gigabyte GA P965 DS3 rev3.3 evga e-GeForce7100GS pci-e 1gbPatriot1gbPNYDDR2 667 
Hard DriveOptical DriveOSMonitor
1x200gb,1x100gb,1x80gb TDK440N Windows xp pro Westinghouse 19" w/s LCD 
PowerCaseMouse
Ultra Vseries 500w psu Ultra Aluminus midtower Microsoft Blue 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Is there an issue with 965P DS3 & pci-ex16?