Overclock.net › Forums › AMD › AMD - General › CPU-Z Reporting Slower Speed
New Posts  All Forums:Forum Nav:

CPU-Z Reporting Slower Speed - Page 2

post #11 of 15
Thread Starter 
Oh, i see. I can't acheive my current CPU speed without setting the vcore from 1.6v to 1.7v.
My i5 Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.4Ghz Asus P8P67 ASUS STRIX-GTX960-DC2OC-2GD5 8GB G-Skill RipJawX 1600MHz CL9 (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 450 256GB Samsung S182 18x DVD+-RW (DL/RAM) Coolermaster Hyper 212 Plus Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
Samsung S22B350T (1920 x 1080) Logitech K120 Corsair HX520W CoolerMaster Centurion 5 w/Side Window (Silver) 
MouseMouse PadOther
Logitech MX518 Barracuda Lite SonicGear Morro 521 
  hide details  
Reply
My i5 Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.4Ghz Asus P8P67 ASUS STRIX-GTX960-DC2OC-2GD5 8GB G-Skill RipJawX 1600MHz CL9 (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 450 256GB Samsung S182 18x DVD+-RW (DL/RAM) Coolermaster Hyper 212 Plus Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
Samsung S22B350T (1920 x 1080) Logitech K120 Corsair HX520W CoolerMaster Centurion 5 w/Side Window (Silver) 
MouseMouse PadOther
Logitech MX518 Barracuda Lite SonicGear Morro 521 
  hide details  
Reply
post #12 of 15
> 1.5 is balls of steel or craziness (you decide)
post #13 of 15
Thread Starter 
I see. Edit: Also, why can my AGP slot only run at 4X but its supposed to run at 8X? I get a blank screen when i run at 8X for Win XP but no problems running at 8X in Win ME. Is this a northbridge Driver error? My IDE 2 port also cannot detect drives. If it detects and i'm accessing the drive(s), it just cannot detectthe drive anymore and the drive(s) are missing in "My Computer". Is my southbridge just spoilt? Or can this be fixed with chipset updates from VIA?

Edit: Err... Stock voltage is 1.6V. 0.1V more=me having steel balls?
My i5 Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.4Ghz Asus P8P67 ASUS STRIX-GTX960-DC2OC-2GD5 8GB G-Skill RipJawX 1600MHz CL9 (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 450 256GB Samsung S182 18x DVD+-RW (DL/RAM) Coolermaster Hyper 212 Plus Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
Samsung S22B350T (1920 x 1080) Logitech K120 Corsair HX520W CoolerMaster Centurion 5 w/Side Window (Silver) 
MouseMouse PadOther
Logitech MX518 Barracuda Lite SonicGear Morro 521 
  hide details  
Reply
My i5 Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.4Ghz Asus P8P67 ASUS STRIX-GTX960-DC2OC-2GD5 8GB G-Skill RipJawX 1600MHz CL9 (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 450 256GB Samsung S182 18x DVD+-RW (DL/RAM) Coolermaster Hyper 212 Plus Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
Samsung S22B350T (1920 x 1080) Logitech K120 Corsair HX520W CoolerMaster Centurion 5 w/Side Window (Silver) 
MouseMouse PadOther
Logitech MX518 Barracuda Lite SonicGear Morro 521 
  hide details  
Reply
post #14 of 15
I'm used to the 6400 with stock of 1.3 with intel writing on the box (1.35 maximum cpu voltage)
post #15 of 15
PC6400/800 Patriot DDR2 Heatsink 1GB CL5 x2 It should show 400 in cpu-z if he had it clocked right.
    
CPUMotherboardGraphicsRAM
i5 4690K @ 4.4/1.13v | 4.7/1.28v ASROCK Z97M-ITX/ac 560TI Crucial 1600lv @ 1900 / 999 
Hard DriveHard DriveCoolingOS
Crucial M550 256 Random 1TB RAID1 Noctua NH-D14 10 x64 
MonitorKeyboardPowerCase
BENQ 24" 1200p + 22" 1080p Razer cr@p CX750M Cooler Master Microatx 
MouseAudio
Logitech G402 Onboard FTL - CMOY amp + Beyer DT770 80ohm 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 4690K @ 4.4/1.13v | 4.7/1.28v ASROCK Z97M-ITX/ac 560TI Crucial 1600lv @ 1900 / 999 
Hard DriveHard DriveCoolingOS
Crucial M550 256 Random 1TB RAID1 Noctua NH-D14 10 x64 
MonitorKeyboardPowerCase
BENQ 24" 1200p + 22" 1080p Razer cr@p CX750M Cooler Master Microatx 
MouseAudio
Logitech G402 Onboard FTL - CMOY amp + Beyer DT770 80ohm 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › CPU-Z Reporting Slower Speed