Overclock.net › Forums › Intel › Intel Motherboards › need help with gigabyte 965P DS3 rev.3.3 and new geforce7100gs pci-e
New Posts  All Forums:Forum Nav:

need help with gigabyte 965P DS3 rev.3.3 and new geforce7100gs pci-e

post #1 of 5
Thread Starter 
i installed my new pci-e card;its the evga e-GeForce7100GS. i am not sure what i need to enable or disable in the bios, if anything. the easytune5 program ,used to overclock the DS3 is not recognizing the card. it still shows a pci card installed. i have re-installed the easytune program since installing the pci-e card but still will not recognize.is there something else i need to do? thanx for any suggestions.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 conroe Gigabyte GA P965 DS3 rev3.3 evga e-GeForce7100GS pci-e 1gbPatriot1gbPNYDDR2 667 
Hard DriveOptical DriveOSMonitor
1x200gb,1x100gb,1x80gb TDK440N Windows xp pro Westinghouse 19" w/s LCD 
PowerCaseMouse
Ultra Vseries 500w psu Ultra Aluminus midtower Microsoft Blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 conroe Gigabyte GA P965 DS3 rev3.3 evga e-GeForce7100GS pci-e 1gbPatriot1gbPNYDDR2 667 
Hard DriveOptical DriveOSMonitor
1x200gb,1x100gb,1x80gb TDK440N Windows xp pro Westinghouse 19" w/s LCD 
PowerCaseMouse
Ultra Vseries 500w psu Ultra Aluminus midtower Microsoft Blue 
  hide details  
Reply
post #2 of 5
I don't know if this will help in your case , but I had problems with easytune 5 that I downloaded off the net from gigabyte and also with @bios off their website as well (granted this has been awhile). I installed both programs off the cd that came with the mobo and they worked like a charm.
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 duo 6400 Gigabyte 965p DS3 Evga 8800gts 640mb 2 gig's Corsair XMS2 667 
Hard DriveOptical DriveOSMonitor
Hitachi Sata 3.0 160gb MadDog/Sony/Liteon Windows XP PRO SP2 Viewsonic 17"max-res1024 
KeyboardPowerCaseMouse
Saitek gaming board. Aspire 520 watt Aspire Xcruiser Compaq ps/2 ballmouse 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 duo 6400 Gigabyte 965p DS3 Evga 8800gts 640mb 2 gig's Corsair XMS2 667 
Hard DriveOptical DriveOSMonitor
Hitachi Sata 3.0 160gb MadDog/Sony/Liteon Windows XP PRO SP2 Viewsonic 17"max-res1024 
KeyboardPowerCaseMouse
Saitek gaming board. Aspire 520 watt Aspire Xcruiser Compaq ps/2 ballmouse 
  hide details  
Reply
post #3 of 5
Thread Starter 
thanx 1885, i did use the disc for the install. i even uninstalled then re-installed after i installed the pci-e card. but to no help. i am thinking that maybe because gigabyte makes there own video cards that this must be a compatabillity issue? i really dont know , it 's just a thought. i will keep trying though . thanx for your assist. much appreciated.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 conroe Gigabyte GA P965 DS3 rev3.3 evga e-GeForce7100GS pci-e 1gbPatriot1gbPNYDDR2 667 
Hard DriveOptical DriveOSMonitor
1x200gb,1x100gb,1x80gb TDK440N Windows xp pro Westinghouse 19" w/s LCD 
PowerCaseMouse
Ultra Vseries 500w psu Ultra Aluminus midtower Microsoft Blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 conroe Gigabyte GA P965 DS3 rev3.3 evga e-GeForce7100GS pci-e 1gbPatriot1gbPNYDDR2 667 
Hard DriveOptical DriveOSMonitor
1x200gb,1x100gb,1x80gb TDK440N Windows xp pro Westinghouse 19" w/s LCD 
PowerCaseMouse
Ultra Vseries 500w psu Ultra Aluminus midtower Microsoft Blue 
  hide details  
Reply
post #4 of 5
when u go into your display properties then settings what does it say under display?
post #5 of 5
There is an update button on the easytune on the left side called gigabyte update. Try that. Also, where are you seeing your video card or pci card on the easytune? You shouldnt have to turn anything on or off in the bios unless you want to make sure that your initial display adapter is set to pci. One other thing that I would suggest is that you dont use the easytune to OC. You will have better more stable OC if you use your bios. Good luck.
    
CPUMotherboardGraphicsRAM
Q6600 Asus P5K green P35 HIS Radeon 5670 4GB Corsair XMS2 DDR2 800 
Hard DriveOptical DriveOSMonitor
WD 320GB Hitachi 80GB CDRW & DVDROM XP 21" Viewsonic 
PowerCaseAudioAudio
Thermaltake 550w Scythe Mackie Onyx Satellite EMU 1616m 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 Asus P5K green P35 HIS Radeon 5670 4GB Corsair XMS2 DDR2 800 
Hard DriveOptical DriveOSMonitor
WD 320GB Hitachi 80GB CDRW & DVDROM XP 21" Viewsonic 
PowerCaseAudioAudio
Thermaltake 550w Scythe Mackie Onyx Satellite EMU 1616m 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › need help with gigabyte 965P DS3 rev.3.3 and new geforce7100gs pci-e