Overclock.net › Forums › Intel › Intel - General › Cold boot problem
New Posts  All Forums:Forum Nav:

Cold boot problem

post #1 of 11
Thread Starter 
It seem like it now takes 2-3 tries to get my rig turned on and working. It usually gets a BSOD while loading windows or just freezes somewhere. Once it loads sucessfully my rig is 10 hours orthos stable at these settings.

Any ideas?
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
post #2 of 11
spyware? virus?
The MBP
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core i5 2.4 GHz Intel HD Graphics + GeForce GT 330M 256 MB PCI-E 4 GB 320 GB 
OSMonitorCase
Mac OS X: Snow Leopard 15.4'' LCD Aluminum! 
  hide details  
Reply
The MBP
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core i5 2.4 GHz Intel HD Graphics + GeForce GT 330M 256 MB PCI-E 4 GB 320 GB 
OSMonitorCase
Mac OS X: Snow Leopard 15.4'' LCD Aluminum! 
  hide details  
Reply
post #3 of 11
Loose connection somewhere?
über pwnage v2
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4.4GHz @ 1.36v Asus P8Z68-V LX EVGA GTX 970 SuperClocked ACX2.0 4GB G.SKILL Ripjaws X 2x8GB DDR3 @ 1648MHz 
Hard DriveOptical DriveCoolingOS
840EVO 250GB / 3TB+2TB+320GB Bar / 750GB Cav Blk Samsung DVDRW Hyper 212+ Windows 10 Pro x64 
MonitorKeyboardPowerCase
U2412M + X191W Azio MGK1 Corsair RM650X Centurion 5 with acoustic foam 
MouseMouse PadAudio
MX518 SteelSeries Xonar DG + Koss PortaPro + Logitech X-540 + Bey... 
  hide details  
Reply
über pwnage v2
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4.4GHz @ 1.36v Asus P8Z68-V LX EVGA GTX 970 SuperClocked ACX2.0 4GB G.SKILL Ripjaws X 2x8GB DDR3 @ 1648MHz 
Hard DriveOptical DriveCoolingOS
840EVO 250GB / 3TB+2TB+320GB Bar / 750GB Cav Blk Samsung DVDRW Hyper 212+ Windows 10 Pro x64 
MonitorKeyboardPowerCase
U2412M + X191W Azio MGK1 Corsair RM650X Centurion 5 with acoustic foam 
MouseMouse PadAudio
MX518 SteelSeries Xonar DG + Koss PortaPro + Logitech X-540 + Bey... 
  hide details  
Reply
post #4 of 11
Thread Starter 
Quote:
Originally Posted by Zipnogg View Post
spyware? virus?
I'll check.
Quote:
Originally Posted by Boris4ka View Post
Loose connection somewhere?
I'll check that too.
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
post #5 of 11
I blame it on the RAM. Mine does something similar. I have a very stable OC that is orthos and memtest86+ stable, but when I do a cold start it will often start-shutdown and disable my OC in the bios. I just RMA'd my RAM and the new stuff is better, but I still think its a bit glitchy. Ive heard that the s3, ds3can be picky with the RAM that it likes.
    
CPUMotherboardGraphicsRAM
Q6600 Asus P5K green P35 HIS Radeon 5670 4GB Corsair XMS2 DDR2 800 
Hard DriveOptical DriveOSMonitor
WD 320GB Hitachi 80GB CDRW & DVDROM XP 21" Viewsonic 
PowerCaseAudioAudio
Thermaltake 550w Scythe Mackie Onyx Satellite EMU 1616m 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 Asus P5K green P35 HIS Radeon 5670 4GB Corsair XMS2 DDR2 800 
Hard DriveOptical DriveOSMonitor
WD 320GB Hitachi 80GB CDRW & DVDROM XP 21" Viewsonic 
PowerCaseAudioAudio
Thermaltake 550w Scythe Mackie Onyx Satellite EMU 1616m 
  hide details  
Reply
post #6 of 11
Thread Starter 
Quote:
Originally Posted by redwolf_92 View Post
I blame it on the RAM. Mine does something similar. I have a very stable OC that is orthos and memtest86+ stable, but when I do a cold start it will often start-shutdown and disable my OC in the bios. I just RMA'd my RAM and the new stuff is better, but I still think its a bit glitchy. Ive heard that the s3, ds3can be picky with the RAM that it likes.
Interesting. I am running my ram significantly overclocked and overvolted, but it is stable. Also like you said, I can reboot all day long but this only happens on a cold boot. I'll try playing with my ram settings and see if I can get it to work better.

BTW, no viruses found.
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
post #7 of 11
I cant overvolt my RAM at all. 2.1 is the rated voltage and thats all that my firestix will take on my board.
    
CPUMotherboardGraphicsRAM
Q6600 Asus P5K green P35 HIS Radeon 5670 4GB Corsair XMS2 DDR2 800 
Hard DriveOptical DriveOSMonitor
WD 320GB Hitachi 80GB CDRW & DVDROM XP 21" Viewsonic 
PowerCaseAudioAudio
Thermaltake 550w Scythe Mackie Onyx Satellite EMU 1616m 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 Asus P5K green P35 HIS Radeon 5670 4GB Corsair XMS2 DDR2 800 
Hard DriveOptical DriveOSMonitor
WD 320GB Hitachi 80GB CDRW & DVDROM XP 21" Viewsonic 
PowerCaseAudioAudio
Thermaltake 550w Scythe Mackie Onyx Satellite EMU 1616m 
  hide details  
Reply
post #8 of 11
kick it!

maybe it work!



DELL-HATER
My dem Laptop!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Moblie Core 2 Duo P8700 OEM Clevo M860TU GeForce GTX 260M OEM DDR3 2GB 
OS
Window 7 
  hide details  
Reply
My dem Laptop!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Moblie Core 2 Duo P8700 OEM Clevo M860TU GeForce GTX 260M OEM DDR3 2GB 
OS
Window 7 
  hide details  
Reply
post #9 of 11
My TForce Mobos did that before they erm...

Yeah. Don't have any of them anymore.
2 OP pls nerf
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX Asus GTX 1060 6GB GeIL 8GB DDR4 3600 
Hard DriveHard DriveCoolingOS
Sandisk 480GB SSD Western Digital EZRX 3TB Cryorig H7 Windows 10 Pro x64 
PowerAudioAudioAudio
Silverstone 500w Gold Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
  hide details  
Reply
2 OP pls nerf
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX Asus GTX 1060 6GB GeIL 8GB DDR4 3600 
Hard DriveHard DriveCoolingOS
Sandisk 480GB SSD Western Digital EZRX 3TB Cryorig H7 Windows 10 Pro x64 
PowerAudioAudioAudio
Silverstone 500w Gold Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
  hide details  
Reply
post #10 of 11
Thread Starter 
It seems to have gotten much better now that it's warmed up outside. I'm calling it a cold boot problem, since it only seem to do it when it's literally cold.
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Cold boot problem