Overclock.net › Forums › Graphics Cards › NVIDIA › DISAPPOINTING Ultra SLI 3dmark06 benches?
New Posts  All Forums:Forum Nav:

DISAPPOINTING Ultra SLI 3dmark06 benches? - Page 5

post #41 of 143
Quote:
Originally Posted by nitteo View Post
Both cards are installed on x16 PCIe slots on the Striker...Is there a setting in the bios that would possible make them run on x8? I cleared Cmos and returned everything to default before benching.
Even though they're both on x16 they can lock up when overclocking anything. It would be odd if they would not run@ x16 on stock though. Check the system info like I said and post screenshot! >_>
post #42 of 143
Thread Starter 
Quote:
Originally Posted by Yraen View Post
Wait what type of PSU was that 850w? Even 850w should be MORE than enough to run your rig...
Thats what I was told by OCZ also, here was their reply: OCZ Forums

I had a 700w to begin with, then 850w, now 1010w.

I had SLI 8800 GTS 640 on the 700w, and it was fine...
Home Improvement
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 EVGA 132-BL-E758-A1 2600PRO + Gateway 24 HD-LCD 3GB OCZ Gold 
Hard DriveOptical DriveOSMonitor
Samsung 500GB + 2x HITACHI 1TB 18x DVDRW Lightscribe **HDDVD/BLU RAY TBD** Vista Ultimate 32x Gateway 24" HD LCD FPD2485W 
PowerCase
Silverstone 600w Zalman Fatal1ty 
  hide details  
Reply
Home Improvement
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 EVGA 132-BL-E758-A1 2600PRO + Gateway 24 HD-LCD 3GB OCZ Gold 
Hard DriveOptical DriveOSMonitor
Samsung 500GB + 2x HITACHI 1TB 18x DVDRW Lightscribe **HDDVD/BLU RAY TBD** Vista Ultimate 32x Gateway 24" HD LCD FPD2485W 
PowerCase
Silverstone 600w Zalman Fatal1ty 
  hide details  
Reply
post #43 of 143
Try driver cleaner(not sure if it works with Vista) to uninstall previous drivers from cards, turn pc off remove bottom card and install one card (newest drivers Modki siggested) at a time and then enable sli and try benching again

note: says it works with Vista
post #44 of 143
I think everything is in order, but the stock clocks on the QX6700 are killing it. Ram is definitely in dual channel too?

ORB have anything on stock cpu speed + Ultra scores?
Raven
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA FTW3 XFX Double Dissipation R9-290X-EDFD Radeon R9 290X 6x2GB Geil Black Dragon 
Hard DriveOptical DriveCoolingOS
Corsair Force F120 HD/BD Combo CORSAIR Hydro H70 CWCH70 120mm High Performance... Win7 Pro x64 
MonitorKeyboardPowerCase
Hanns G 27.5 Logitech G somethin Zalman 850 Silverstone Raven 
MouseAudio
Steel Series Diablo III Razer Barracuda AC-1 
  hide details  
Reply
Raven
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA FTW3 XFX Double Dissipation R9-290X-EDFD Radeon R9 290X 6x2GB Geil Black Dragon 
Hard DriveOptical DriveCoolingOS
Corsair Force F120 HD/BD Combo CORSAIR Hydro H70 CWCH70 120mm High Performance... Win7 Pro x64 
MonitorKeyboardPowerCase
Hanns G 27.5 Logitech G somethin Zalman 850 Silverstone Raven 
MouseAudio
Steel Series Diablo III Razer Barracuda AC-1 
  hide details  
Reply
post #45 of 143
Hmm... and the PC would reboot with the 850w? So many underlying issue possibilities here...

I'd say to go ahead with the clean install of XP (it's solid, people here have more experience with it) and see what type of scores you get there. Check the BIOS for any settings regarding 8x/16x PCI-E speeds.

EDIT: Oooooh shazbot! You don't have the CPU overclocked! You're bottlenecking your system like crazy man. I gained 2k in 06 just from going from stock to 3.4 on my E6600. Umm sec while I check for stock QX6700 scores..
post #46 of 143
Quote:
Originally Posted by 8800 Ultra Requirements
Minimum recommended power supply with +12 Volt current rating of 34 Amps.
You have 4 +12v at 15a each. Your power supply isn't good enough.

Edit: This baby has 72A on a single 12v rail. It's considered quite loud, however.
post #47 of 143
Thread Starter 
Quote:
Originally Posted by Yraen View Post
Hmm... and the PC would reboot with the 850w? So many underlying issue possibilities here...
Not reboot, just stone cold SHUTOFF! Almost always around the same area (Canyon/Airship/Dragon Test) on 3dmark06!
Home Improvement
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 EVGA 132-BL-E758-A1 2600PRO + Gateway 24 HD-LCD 3GB OCZ Gold 
Hard DriveOptical DriveOSMonitor
Samsung 500GB + 2x HITACHI 1TB 18x DVDRW Lightscribe **HDDVD/BLU RAY TBD** Vista Ultimate 32x Gateway 24" HD LCD FPD2485W 
PowerCase
Silverstone 600w Zalman Fatal1ty 
  hide details  
Reply
Home Improvement
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 EVGA 132-BL-E758-A1 2600PRO + Gateway 24 HD-LCD 3GB OCZ Gold 
Hard DriveOptical DriveOSMonitor
Samsung 500GB + 2x HITACHI 1TB 18x DVDRW Lightscribe **HDDVD/BLU RAY TBD** Vista Ultimate 32x Gateway 24" HD LCD FPD2485W 
PowerCase
Silverstone 600w Zalman Fatal1ty 
  hide details  
Reply
post #48 of 143
sounds like you might have a slight RAM issue......might just be in 2T.....
The X299 BEAST
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 7900X  AsRock X299 Taichi EVGA GTX 1080 FE Crucial Ballistix ELITE DDR4-3200 4GB x 4  
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB PCIe/NVME SSD Custom WC Win10 Pro X64 Qnix QX2710LED @ 110hz 
KeyboardPowerCaseMouse
Nixeus Moda Pro Mech w/Khail Browns EVGA G2 850 w/EVGA Black Cableset RaijinTek Asterion Classic Tempered Glass Ed. Nixeus Revel  
Audio
Sanyo Soundbar FWSB405F 
  hide details  
Reply
The X299 BEAST
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 7900X  AsRock X299 Taichi EVGA GTX 1080 FE Crucial Ballistix ELITE DDR4-3200 4GB x 4  
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB PCIe/NVME SSD Custom WC Win10 Pro X64 Qnix QX2710LED @ 110hz 
KeyboardPowerCaseMouse
Nixeus Moda Pro Mech w/Khail Browns EVGA G2 850 w/EVGA Black Cableset RaijinTek Asterion Classic Tempered Glass Ed. Nixeus Revel  
Audio
Sanyo Soundbar FWSB405F 
  hide details  
Reply
post #49 of 143
Quote:
Originally Posted by GaarBear View Post
You have 4 +12v at 15a each. Your power supply isn't good enough.

Edit: This baby has 72A on a single 12v rail. It's considered quite loud, however.
And BTW the OCZ GameXstream 1010w has 4x20amp rails.....
The X299 BEAST
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 7900X  AsRock X299 Taichi EVGA GTX 1080 FE Crucial Ballistix ELITE DDR4-3200 4GB x 4  
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB PCIe/NVME SSD Custom WC Win10 Pro X64 Qnix QX2710LED @ 110hz 
KeyboardPowerCaseMouse
Nixeus Moda Pro Mech w/Khail Browns EVGA G2 850 w/EVGA Black Cableset RaijinTek Asterion Classic Tempered Glass Ed. Nixeus Revel  
Audio
Sanyo Soundbar FWSB405F 
  hide details  
Reply
The X299 BEAST
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 7900X  AsRock X299 Taichi EVGA GTX 1080 FE Crucial Ballistix ELITE DDR4-3200 4GB x 4  
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB PCIe/NVME SSD Custom WC Win10 Pro X64 Qnix QX2710LED @ 110hz 
KeyboardPowerCaseMouse
Nixeus Moda Pro Mech w/Khail Browns EVGA G2 850 w/EVGA Black Cableset RaijinTek Asterion Classic Tempered Glass Ed. Nixeus Revel  
Audio
Sanyo Soundbar FWSB405F 
  hide details  
Reply
post #50 of 143
Thread Starter 
Quote:
Originally Posted by GaarBear View Post
You have 4 +12v at 15a each. Your power supply isn't good enough.

Edit: This baby has 72A on a single 12v rail. It's considered quite loud, however.
I am a stickler for quiet. My rig borderline annoys me already with all fans @ 100% when benching...

Thats another quest altogether, how to get my rig as quiet as possible.
Home Improvement
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 EVGA 132-BL-E758-A1 2600PRO + Gateway 24 HD-LCD 3GB OCZ Gold 
Hard DriveOptical DriveOSMonitor
Samsung 500GB + 2x HITACHI 1TB 18x DVDRW Lightscribe **HDDVD/BLU RAY TBD** Vista Ultimate 32x Gateway 24" HD LCD FPD2485W 
PowerCase
Silverstone 600w Zalman Fatal1ty 
  hide details  
Reply
Home Improvement
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 EVGA 132-BL-E758-A1 2600PRO + Gateway 24 HD-LCD 3GB OCZ Gold 
Hard DriveOptical DriveOSMonitor
Samsung 500GB + 2x HITACHI 1TB 18x DVDRW Lightscribe **HDDVD/BLU RAY TBD** Vista Ultimate 32x Gateway 24" HD LCD FPD2485W 
PowerCase
Silverstone 600w Zalman Fatal1ty 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › DISAPPOINTING Ultra SLI 3dmark06 benches?