Overclock.net › Forums › Intel › Intel - General › WoW lags
New Posts  All Forums:Forum Nav:

WoW lags - Page 2

post #11 of 15
I just adjusted mine when I installed WoW last month.
Mira
(17 items)
 
R a z a N e u n
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2400S ASRock Z77 Extreme 4 AMD Radeon R9 390 Crucial Ballistix Tracer 
Hard DriveHard DriveOptical DriveCooling
Samsung SSD 850 Pro 256GB Western Digital WD50000LPLX LG BR/DVD/CD Burner Air Nation 
OSMonitorMonitorMonitor
Windows 10 Home RCA 32" 1080p RCA 32" 1080p LG 32" 1080p 
KeyboardPowerCaseMouse
Cooler Master Devastator II Ultra 1000w PC Voodoo Rage Cooler Master Devastator II 
Mouse Pad
Custom 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q8400 EP45-UD3L ATI Radeon HD 6950 Crucial Ballistix Tracer 
Hard DriveOptical DriveCoolingOS
1TB Western Digital LiteON DVD+-RW ArcticCooling CPU | 4x 80mm Case Fans Windows 7 Ultimate (64bit) 
MonitorKeyboardPowerCase
Sony 46" + LG 32" Logitech G15 Silverstone ST60F 600W VoodooPC Rage D:100 
MouseMouse PadAudio
Logitech VX Revolution Vera Wang AltecLansing 5.1 300W Surround 
  hide details  
Reply
Mira
(17 items)
 
R a z a N e u n
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2400S ASRock Z77 Extreme 4 AMD Radeon R9 390 Crucial Ballistix Tracer 
Hard DriveHard DriveOptical DriveCooling
Samsung SSD 850 Pro 256GB Western Digital WD50000LPLX LG BR/DVD/CD Burner Air Nation 
OSMonitorMonitorMonitor
Windows 10 Home RCA 32" 1080p RCA 32" 1080p LG 32" 1080p 
KeyboardPowerCaseMouse
Cooler Master Devastator II Ultra 1000w PC Voodoo Rage Cooler Master Devastator II 
Mouse Pad
Custom 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q8400 EP45-UD3L ATI Radeon HD 6950 Crucial Ballistix Tracer 
Hard DriveOptical DriveCoolingOS
1TB Western Digital LiteON DVD+-RW ArcticCooling CPU | 4x 80mm Case Fans Windows 7 Ultimate (64bit) 
MonitorKeyboardPowerCase
Sony 46" + LG 32" Logitech G15 Silverstone ST60F 600W VoodooPC Rage D:100 
MouseMouse PadAudio
Logitech VX Revolution Vera Wang AltecLansing 5.1 300W Surround 
  hide details  
Reply
post #12 of 15
Thread Starter 
lol everything else runs smooth as hell, I just have issues with WoW but then again I forget who I was talking to but he has two GeForce 8800GTXs in SLI and a QuadCore and he said he still gets lag in Shatt
    
CPUMotherboardGraphicsRAM
E6400 2.13Ghz C2D OC'd @ 3.0Ghz MSI P6N SLi 650i Chipset eVGA GeForce 8800GTX 768MB GDDR3 2GB OCZ DDR2-800 PC2-6400 5-5-5-12 
Hard DriveOptical DriveOSMonitor
74GB 10,000RPM Raptor SATA LG DVD-ROM Windows XP SP2 22'' Samsung 2ms 3000:1 Widescreen 
KeyboardPowerCaseMouse
Saitek Gaming Keyboard 650W Antec TruePower Trio Big Blue Razer Copperhead 2000DPI 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6400 2.13Ghz C2D OC'd @ 3.0Ghz MSI P6N SLi 650i Chipset eVGA GeForce 8800GTX 768MB GDDR3 2GB OCZ DDR2-800 PC2-6400 5-5-5-12 
Hard DriveOptical DriveOSMonitor
74GB 10,000RPM Raptor SATA LG DVD-ROM Windows XP SP2 22'' Samsung 2ms 3000:1 Widescreen 
KeyboardPowerCaseMouse
Saitek Gaming Keyboard 650W Antec TruePower Trio Big Blue Razer Copperhead 2000DPI 
  hide details  
Reply
post #13 of 15
Quote:
Originally Posted by Modki View Post
I just adjusted mine when I installed WoW last month.
I don't have an option for that since the last patch or so... so idk lol.

Right now, I can't log onto Maelstrom... so yeah. >.<

Makes me mad... my friend can't either that lives around me... idk.
    
CPUMotherboardGraphicsRAM
Athlon 64 3700+ CCBWE (Stock) ABIT KN8-Ultra XFX 8600GT 256MB 2GB G.SKILL 
Hard DriveOptical DriveOSMonitor
160GB Seagate Barracuda 7200.9 CD-ROM Generic Windows 7 Professional ASUS 22" LED 
PowerCase
HIPRO 500W Raidmax ARES 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Athlon 64 3700+ CCBWE (Stock) ABIT KN8-Ultra XFX 8600GT 256MB 2GB G.SKILL 
Hard DriveOptical DriveOSMonitor
160GB Seagate Barracuda 7200.9 CD-ROM Generic Windows 7 Professional ASUS 22" LED 
PowerCase
HIPRO 500W Raidmax ARES 
  hide details  
Reply
post #14 of 15
Just to say, It may be lag spikes from the server....

I have had a few large spikes ranging between 0.5s and 8s over the last month, and it's not my rig, its the inbound data from the Blizzard servers/realms. Normally only happens as I enter combat, which tells me there is a bottleneck periodically on the servers getting the data to my PC.

My FPS goes down from 50-60 to <10 when this happens, and 0fps as it hits. Within 2/3 seconds of the spike disappearing, I am back to full FPS
It's a Beauuty
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4D 945 @ 4.11 Abit AW8D HIS 3870 850/1301 4x1Gb OCZ ATi Reference PC6400 
Hard DriveOptical DriveOSMonitor
250gb WD Caviar / 750gb Seagate Philips DVD-RW / Inbuilt DVD/CD-R Combo Vista HP32 Acer 19"ws @ 1440x900 
KeyboardPowerCaseMouse
Logitech Media Enermax Liberty [b]400w[/b] Thermaltake Eclipse DV Razer DeathAdder 
Mouse Pad
IceMat - Black 
  hide details  
Reply
It's a Beauuty
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4D 945 @ 4.11 Abit AW8D HIS 3870 850/1301 4x1Gb OCZ ATi Reference PC6400 
Hard DriveOptical DriveOSMonitor
250gb WD Caviar / 750gb Seagate Philips DVD-RW / Inbuilt DVD/CD-R Combo Vista HP32 Acer 19"ws @ 1440x900 
KeyboardPowerCaseMouse
Logitech Media Enermax Liberty [b]400w[/b] Thermaltake Eclipse DV Razer DeathAdder 
Mouse Pad
IceMat - Black 
  hide details  
Reply
post #15 of 15
Thread Starter 
Strange. Ah to hell with it lol
    
CPUMotherboardGraphicsRAM
E6400 2.13Ghz C2D OC'd @ 3.0Ghz MSI P6N SLi 650i Chipset eVGA GeForce 8800GTX 768MB GDDR3 2GB OCZ DDR2-800 PC2-6400 5-5-5-12 
Hard DriveOptical DriveOSMonitor
74GB 10,000RPM Raptor SATA LG DVD-ROM Windows XP SP2 22'' Samsung 2ms 3000:1 Widescreen 
KeyboardPowerCaseMouse
Saitek Gaming Keyboard 650W Antec TruePower Trio Big Blue Razer Copperhead 2000DPI 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6400 2.13Ghz C2D OC'd @ 3.0Ghz MSI P6N SLi 650i Chipset eVGA GeForce 8800GTX 768MB GDDR3 2GB OCZ DDR2-800 PC2-6400 5-5-5-12 
Hard DriveOptical DriveOSMonitor
74GB 10,000RPM Raptor SATA LG DVD-ROM Windows XP SP2 22'' Samsung 2ms 3000:1 Widescreen 
KeyboardPowerCaseMouse
Saitek Gaming Keyboard 650W Antec TruePower Trio Big Blue Razer Copperhead 2000DPI 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › WoW lags