Overclock.net › Forums › AMD › AMD Motherboards › LanParty 250gb stops posting, ideas?
New Posts  All Forums:Forum Nav:

LanParty 250gb stops posting, ideas?

post #1 of 5
Thread Starter 
My younger bro's computer, socket 754, DFI Lanparty UT nF3 250Gb mobo, has been working fine for a few years now. Starting this week, he says that when he turns the PC on, it will load up the typical motherboard screen that says Lanparty but freezes there. He reports that he can't access the BIOS either. Pressing the usual key at this screen should call it up. I had him make sure the CPU fan was dust-free and working, and he took out the mobo battery for a bit and replaced it... Still the same problem. What steps should he take next? Has anyone here had similar experiences or know what would cause this? Thanks!
Hedy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.5(175x20) & 4.2(175x24) dynamic OC MSI GD65 P55 MSI HD 5750 1GB G.SKILL Ripjaw 4GB DDR3 1600 
Hard DriveOSMonitorKeyboard
400GB WD SATA + 1.5TB WD SATA external Win 7 Ultimate Viewsonic 17" & NEC 19" Saitek Eclipse II 
PowerCaseMouse
Fortron Source 530W Blue Storm Antec 300 Microsoft "Laser" 
  hide details  
Reply
Hedy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.5(175x20) & 4.2(175x24) dynamic OC MSI GD65 P55 MSI HD 5750 1GB G.SKILL Ripjaw 4GB DDR3 1600 
Hard DriveOSMonitorKeyboard
400GB WD SATA + 1.5TB WD SATA external Win 7 Ultimate Viewsonic 17" & NEC 19" Saitek Eclipse II 
PowerCaseMouse
Fortron Source 530W Blue Storm Antec 300 Microsoft "Laser" 
  hide details  
Reply
post #2 of 5
Is it possible for you to post a picture of the hung bootup process as that might give a clue to the cause. Also, are there any beep codes?
ASRock X99 ITX
(6 items)
 
Hyper-V NAS
(9 items)
 
 
CPUMotherboardGraphicsRAM
intel 5820k ASRock X99E-ITX/ac KFA2 GeForce GTX 980Ti Corsair Vengeance LPX 16GB DDR4 PC4-24000C15 
Hard DriveCase
Samsung 850 EVO 1TB cooler master 915f 
  hide details  
Reply
ASRock X99 ITX
(6 items)
 
Hyper-V NAS
(9 items)
 
 
CPUMotherboardGraphicsRAM
intel 5820k ASRock X99E-ITX/ac KFA2 GeForce GTX 980Ti Corsair Vengeance LPX 16GB DDR4 PC4-24000C15 
Hard DriveCase
Samsung 850 EVO 1TB cooler master 915f 
  hide details  
Reply
post #3 of 5
Thread Starter 
Hi Zeus, thanks for the reply. Unfortunately I won't be able to get a picture, but I'm not sure how much a screenshot would reveal though... the screen will just be the standard DFI Lanparty boot screen, it's a cool little picture of an overclocking guy with their logo and no other real information. My bro says that it just hangs there. Typically during this screen you can press delete and the BIOS will come up. He says he will hit the key and nothing happens, it's like it's frozen at that bootscreen and doesn't even make it into windows. Beep codes I am not sure about.... I have advised him to go back home and retrieve the manual. We'll see what developments that yields
Hedy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.5(175x20) & 4.2(175x24) dynamic OC MSI GD65 P55 MSI HD 5750 1GB G.SKILL Ripjaw 4GB DDR3 1600 
Hard DriveOSMonitorKeyboard
400GB WD SATA + 1.5TB WD SATA external Win 7 Ultimate Viewsonic 17" & NEC 19" Saitek Eclipse II 
PowerCaseMouse
Fortron Source 530W Blue Storm Antec 300 Microsoft "Laser" 
  hide details  
Reply
Hedy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.5(175x20) & 4.2(175x24) dynamic OC MSI GD65 P55 MSI HD 5750 1GB G.SKILL Ripjaw 4GB DDR3 1600 
Hard DriveOSMonitorKeyboard
400GB WD SATA + 1.5TB WD SATA external Win 7 Ultimate Viewsonic 17" & NEC 19" Saitek Eclipse II 
PowerCaseMouse
Fortron Source 530W Blue Storm Antec 300 Microsoft "Laser" 
  hide details  
Reply
post #4 of 5
What your bro could try is as soon as the DFI logo appears on bootup, press the Tab key and that should show the bootup process (detected CPU, memory count, HDD detection, etc). And then you might be able to see where is hangs.
ASRock X99 ITX
(6 items)
 
Hyper-V NAS
(9 items)
 
 
CPUMotherboardGraphicsRAM
intel 5820k ASRock X99E-ITX/ac KFA2 GeForce GTX 980Ti Corsair Vengeance LPX 16GB DDR4 PC4-24000C15 
Hard DriveCase
Samsung 850 EVO 1TB cooler master 915f 
  hide details  
Reply
ASRock X99 ITX
(6 items)
 
Hyper-V NAS
(9 items)
 
 
CPUMotherboardGraphicsRAM
intel 5820k ASRock X99E-ITX/ac KFA2 GeForce GTX 980Ti Corsair Vengeance LPX 16GB DDR4 PC4-24000C15 
Hard DriveCase
Samsung 850 EVO 1TB cooler master 915f 
  hide details  
Reply
post #5 of 5
Thread Starter 
good call! I will tell him that
Hedy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.5(175x20) & 4.2(175x24) dynamic OC MSI GD65 P55 MSI HD 5750 1GB G.SKILL Ripjaw 4GB DDR3 1600 
Hard DriveOSMonitorKeyboard
400GB WD SATA + 1.5TB WD SATA external Win 7 Ultimate Viewsonic 17" & NEC 19" Saitek Eclipse II 
PowerCaseMouse
Fortron Source 530W Blue Storm Antec 300 Microsoft "Laser" 
  hide details  
Reply
Hedy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.5(175x20) & 4.2(175x24) dynamic OC MSI GD65 P55 MSI HD 5750 1GB G.SKILL Ripjaw 4GB DDR3 1600 
Hard DriveOSMonitorKeyboard
400GB WD SATA + 1.5TB WD SATA external Win 7 Ultimate Viewsonic 17" & NEC 19" Saitek Eclipse II 
PowerCaseMouse
Fortron Source 530W Blue Storm Antec 300 Microsoft "Laser" 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › LanParty 250gb stops posting, ideas?