Overclock.net › Forums › Intel › Intel CPUs › Calling the E6600 3.4ghz club
New Posts  All Forums:Forum Nav:

Calling the E6600 3.4ghz club - Page 2

post #11 of 19
Thread Starter 
What sort of material should i be using to clean the IHS and HSF. Lint free cloth?
post #12 of 19
475 x 8 = 3.8GHz @ 1.55v. I never have checked my load temps but have never had any termal problems. Orthos stable for 6 hours.
The Mowage
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e6600 ASUS Commando LeadTek 8800GTX 2GB G.Skill DDR2 800MHz 
Hard DriveOptical DriveOSMonitor
3 x 250GB Segate RAID 0 Samsung DVD-RAM Windows Vista Home Premium 22 Inch Samsung LCD 
KeyboardPowerCaseMouse
Razer Tarantula OCZ GameXtream 700watt Antec 900 Razer DeathAdder 
Mouse Pad
QCK Heavy 
  hide details  
Reply
The Mowage
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e6600 ASUS Commando LeadTek 8800GTX 2GB G.Skill DDR2 800MHz 
Hard DriveOptical DriveOSMonitor
3 x 250GB Segate RAID 0 Samsung DVD-RAM Windows Vista Home Premium 22 Inch Samsung LCD 
KeyboardPowerCaseMouse
Razer Tarantula OCZ GameXtream 700watt Antec 900 Razer DeathAdder 
Mouse Pad
QCK Heavy 
  hide details  
Reply
post #13 of 19
Here's mine @ 1.475 volt
LL
My System
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4670k Gigabyte GA-Z87MX-D3H  Nvidia GTX 980 8GB AMD Entertainment 
Hard DriveCoolingOSMonitor
Western Digital Blue 640GB Be Quiet Dark Rock Pro 3 Windows 10 Pro LG 29um67 
PowerCaseMouse
Corsair RM750i Corsair Obsidian 350D Logitech G700s 
  hide details  
Reply
My System
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4670k Gigabyte GA-Z87MX-D3H  Nvidia GTX 980 8GB AMD Entertainment 
Hard DriveCoolingOSMonitor
Western Digital Blue 640GB Be Quiet Dark Rock Pro 3 Windows 10 Pro LG 29um67 
PowerCaseMouse
Corsair RM750i Corsair Obsidian 350D Logitech G700s 
  hide details  
Reply
post #14 of 19
I use ~1.43V for 3.4Ghz, and I have a Big Typhoon as well, but that temp is way too high for you using lower vcore than I am..
magg0rt
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4930k @ 4.6Ghz MSI X79A-GD45 Plus PNY GTX 780 XLR8 Enthusiast Edition PNY GTX 780 XLR8 Enthusiast Edition 
RAMHard DriveHard DriveHard Drive
32GB Samsung 30nm RAM (8x4GB) 240GB Seagate SSD (Windows 8.1) 120GB Samsung 840 Pro (Fedora Linux) 120GB PNY XLR8 SSD (Steam) 
Optical DriveCoolingOSMonitor
HP DVD Writer 1070r Corsair H100i Windows 8.1 Pro x64 Planar SA2311W (120HZ) 
MonitorKeyboardPowerCase
ASUS VG248QE (144HZ) CM Storm QuickFire Pro Antec TruePower New 750w Corsair 200R 
MouseAudio
SteelSeries Xai ASUS Xonar DX 
  hide details  
Reply
magg0rt
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4930k @ 4.6Ghz MSI X79A-GD45 Plus PNY GTX 780 XLR8 Enthusiast Edition PNY GTX 780 XLR8 Enthusiast Edition 
RAMHard DriveHard DriveHard Drive
32GB Samsung 30nm RAM (8x4GB) 240GB Seagate SSD (Windows 8.1) 120GB Samsung 840 Pro (Fedora Linux) 120GB PNY XLR8 SSD (Steam) 
Optical DriveCoolingOSMonitor
HP DVD Writer 1070r Corsair H100i Windows 8.1 Pro x64 Planar SA2311W (120HZ) 
MonitorKeyboardPowerCase
ASUS VG248QE (144HZ) CM Storm QuickFire Pro Antec TruePower New 750w Corsair 200R 
MouseAudio
SteelSeries Xai ASUS Xonar DX 
  hide details  
Reply
post #15 of 19
I have mine at almost 1.5Vcore..... im running windows vista ultimate and everytime i run orthos 19minutes into it gets an error???just stops but the computer doesnt restart or freeze...wat can be the problem?
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600 OC to 3.4 at 1.48 Vcore NVIDIA nForce 680i LT BFG GeForce 8800GTS 640MB G.SKILL 2x1 GB DDR2 800 
Hard DriveOptical DriveOSPower
2x Western Digital Caviar SE16 WD2500KS 250GB Pioneer DVR-212D Windows Vista Ultimate Rosewill RP600V2-S-SL 600W SLI Ready 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600 OC to 3.4 at 1.48 Vcore NVIDIA nForce 680i LT BFG GeForce 8800GTS 640MB G.SKILL 2x1 GB DDR2 800 
Hard DriveOptical DriveOSPower
2x Western Digital Caviar SE16 WD2500KS 250GB Pioneer DVR-212D Windows Vista Ultimate Rosewill RP600V2-S-SL 600W SLI Ready 
  hide details  
Reply
post #16 of 19
Quote:
Originally Posted by dopebohy View Post
I have mine at almost 1.5Vcore..... im running windows vista ultimate and everytime i run orthos 19minutes into it gets an error???just stops but the computer doesnt restart or freeze...wat can be the problem?
Bad stepping, needs more vcore. At 3.4 I need 1.34(actual) and 1.375 in bios. 3.6 is 1.48750 and 1.45 actual.
    
CPUMotherboardGraphicsRAM
i5 4690K @ 4.4/1.13v | 4.7/1.28v ASROCK Z97M-ITX/ac 560TI Crucial 1600lv @ 1900 / 999 
Hard DriveHard DriveCoolingOS
Crucial M550 256 Random 1TB RAID1 Noctua NH-D14 10 x64 
MonitorKeyboardPowerCase
BENQ 24" 1200p + 22" 1080p Razer cr@p CX750M Cooler Master Microatx 
MouseAudio
Logitech G402 Onboard FTL - CMOY amp + Beyer DT770 80ohm 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 4690K @ 4.4/1.13v | 4.7/1.28v ASROCK Z97M-ITX/ac 560TI Crucial 1600lv @ 1900 / 999 
Hard DriveHard DriveCoolingOS
Crucial M550 256 Random 1TB RAID1 Noctua NH-D14 10 x64 
MonitorKeyboardPowerCase
BENQ 24" 1200p + 22" 1080p Razer cr@p CX750M Cooler Master Microatx 
MouseAudio
Logitech G402 Onboard FTL - CMOY amp + Beyer DT770 80ohm 
  hide details  
Reply
post #17 of 19
actual is like 1.48 but isnt that a little too high for 3.4 ghz?? im getting 54C on load and on a tu 120 extreme...
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600 OC to 3.4 at 1.48 Vcore NVIDIA nForce 680i LT BFG GeForce 8800GTS 640MB G.SKILL 2x1 GB DDR2 800 
Hard DriveOptical DriveOSPower
2x Western Digital Caviar SE16 WD2500KS 250GB Pioneer DVR-212D Windows Vista Ultimate Rosewill RP600V2-S-SL 600W SLI Ready 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600 OC to 3.4 at 1.48 Vcore NVIDIA nForce 680i LT BFG GeForce 8800GTS 640MB G.SKILL 2x1 GB DDR2 800 
Hard DriveOptical DriveOSPower
2x Western Digital Caviar SE16 WD2500KS 250GB Pioneer DVR-212D Windows Vista Ultimate Rosewill RP600V2-S-SL 600W SLI Ready 
  hide details  
Reply
post #18 of 19
Thread Starter 
Quote:
Originally Posted by LittleKneepadBuddi View Post
475 x 8 = 3.8GHz @ 1.55v. I never have checked my load temps but have never had any termal problems. Orthos stable for 6 hours.
That seems like pretty bad advice... if i were you i would probably check your temps, cause even though you are not having problems at the moment, you could well do in the future if your running at 80c or something.
Plus, i thought the minimum time that you should run Orthos for was 12 hours?
post #19 of 19
Quote:
Originally Posted by alex98uk View Post
That seems like pretty bad advice... if i were you i would probably check your temps, cause even though you are not having problems at the moment, you could well do in the future if your running at 80c or something.
Plus, i thought the minimum time that you should run Orthos for was 12 hours?
Generally 8 hours, but yeah... he needs to check those temps. 1.55vcore is nastily high for air cooling...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Calling the E6600 3.4ghz club