New Posts  All Forums:Forum Nav:

vista process

post #1 of 7
Thread Starter 
there is a processes running called ThirdPartyAppMgr.exe and its using 101 MB of ram !!

does anyone know what this mysterious ram hogging process is?

thanks!

also I figured out how to restore my computer to factory state, sony puts hidden partitions on their hard drive and you can navigate the sony recovery software to a 'factory complete restore'

what I noticed is, on the brand new install there were 81 processes running, so I assume around 80 processes is normal for vista?

thanks!
laptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
c2d t7200 sony laptop 7400 (best i could find for 13") 2 gb ddr2 
Hard DriveOptical DriveOSMonitor
160 gb 5400 rpm dvd rw etc etc etc vista buisness 13.3" glossy kind 
KeyboardPowerCaseMouse
some cheap usb one sony laptop SZ model logitech mx510 / touchpad 
Mouse Pad
desk 
  hide details  
Reply
laptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
c2d t7200 sony laptop 7400 (best i could find for 13") 2 gb ddr2 
Hard DriveOptical DriveOSMonitor
160 gb 5400 rpm dvd rw etc etc etc vista buisness 13.3" glossy kind 
KeyboardPowerCaseMouse
some cheap usb one sony laptop SZ model logitech mx510 / touchpad 
Mouse Pad
desk 
  hide details  
Reply
post #2 of 7
It seems to be from a Sony product

C:\\Program Files\\Sony\\SmartWi Connection Utility\\ThirdPartyAppMgr.exe

maybe?

That was from :

http://www.neowin.net/forum/lofivers...p/t563978.html

Also look here :

http://forum.notebookreview.com/show....php?p=1972218

"It's a piece of crap software. It takes up a ridiculous amount of memory just to be able to switch between WWAN/WLAN/BT. I think it's like 5 different processes or maybe more that take up >100mb of memory when they first load. It'll frequently expand to take up hundreds of MB of memory for no apparent reason."
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4000+ Brisbane 2.1GHz Biostar TF-7050m2 HIS x1950pro 512mb 2x1024mb OCZ Reaper 
Hard DriveOSMonitorKeyboard
2 Maxtor 80gb SATA Raid 0 Win XP Home LG Flatron 19" Logitech 
PowerCaseMouse
Antec Neopower 480 watts Apevia x-QPack Blue/Black Logitech Mx500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4000+ Brisbane 2.1GHz Biostar TF-7050m2 HIS x1950pro 512mb 2x1024mb OCZ Reaper 
Hard DriveOSMonitorKeyboard
2 Maxtor 80gb SATA Raid 0 Win XP Home LG Flatron 19" Logitech 
PowerCaseMouse
Antec Neopower 480 watts Apevia x-QPack Blue/Black Logitech Mx500 
  hide details  
Reply
post #3 of 7
Thread Starter 
yea that seems to be it, thanks, If i uninstall it will there still be a way to switch my wireless/wwan/bluetooth on/off though?

it is painful to have 2 gigs of ram and look over to the meter while in an idle state and see 58% ram usage for no apparent reason!

lol, it just jumped up a bit too its at 104 mb now
laptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
c2d t7200 sony laptop 7400 (best i could find for 13") 2 gb ddr2 
Hard DriveOptical DriveOSMonitor
160 gb 5400 rpm dvd rw etc etc etc vista buisness 13.3" glossy kind 
KeyboardPowerCaseMouse
some cheap usb one sony laptop SZ model logitech mx510 / touchpad 
Mouse Pad
desk 
  hide details  
Reply
laptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
c2d t7200 sony laptop 7400 (best i could find for 13") 2 gb ddr2 
Hard DriveOptical DriveOSMonitor
160 gb 5400 rpm dvd rw etc etc etc vista buisness 13.3" glossy kind 
KeyboardPowerCaseMouse
some cheap usb one sony laptop SZ model logitech mx510 / touchpad 
Mouse Pad
desk 
  hide details  
Reply
post #4 of 7
Quote:
Originally Posted by Jonrezz View Post
yea that seems to be it, thanks, If i uninstall it will there still be a way to switch my wireless/wwan/bluetooth on/off though?
That's a good question, but I really think that it's just a "convenience" application and will be fine to remove. If I were you, I'd remove it and if it doesn't work afterward I'd use system restore to get it back.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4000+ Brisbane 2.1GHz Biostar TF-7050m2 HIS x1950pro 512mb 2x1024mb OCZ Reaper 
Hard DriveOSMonitorKeyboard
2 Maxtor 80gb SATA Raid 0 Win XP Home LG Flatron 19" Logitech 
PowerCaseMouse
Antec Neopower 480 watts Apevia x-QPack Blue/Black Logitech Mx500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4000+ Brisbane 2.1GHz Biostar TF-7050m2 HIS x1950pro 512mb 2x1024mb OCZ Reaper 
Hard DriveOSMonitorKeyboard
2 Maxtor 80gb SATA Raid 0 Win XP Home LG Flatron 19" Logitech 
PowerCaseMouse
Antec Neopower 480 watts Apevia x-QPack Blue/Black Logitech Mx500 
  hide details  
Reply
post #5 of 7
Quote:
Originally Posted by Jonrezz View Post
it is painful to have 2 gigs of ram and look over to the meter while in an idle state and see 58% ram usage for no apparent reason!
I could be mistaken but I believe that Vista is using all that ram just to maintain stability...when you launch an intensive program, Vista will hand over most of that that ram. So no worries!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4000+ Brisbane 2.1GHz Biostar TF-7050m2 HIS x1950pro 512mb 2x1024mb OCZ Reaper 
Hard DriveOSMonitorKeyboard
2 Maxtor 80gb SATA Raid 0 Win XP Home LG Flatron 19" Logitech 
PowerCaseMouse
Antec Neopower 480 watts Apevia x-QPack Blue/Black Logitech Mx500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4000+ Brisbane 2.1GHz Biostar TF-7050m2 HIS x1950pro 512mb 2x1024mb OCZ Reaper 
Hard DriveOSMonitorKeyboard
2 Maxtor 80gb SATA Raid 0 Win XP Home LG Flatron 19" Logitech 
PowerCaseMouse
Antec Neopower 480 watts Apevia x-QPack Blue/Black Logitech Mx500 
  hide details  
Reply
post #6 of 7
Thread Starter 
ok i dont really want to screw with it because I justfinished installing everything, so I'll just let it be for now

thanks for the responses, rep +
laptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
c2d t7200 sony laptop 7400 (best i could find for 13") 2 gb ddr2 
Hard DriveOptical DriveOSMonitor
160 gb 5400 rpm dvd rw etc etc etc vista buisness 13.3" glossy kind 
KeyboardPowerCaseMouse
some cheap usb one sony laptop SZ model logitech mx510 / touchpad 
Mouse Pad
desk 
  hide details  
Reply
laptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
c2d t7200 sony laptop 7400 (best i could find for 13") 2 gb ddr2 
Hard DriveOptical DriveOSMonitor
160 gb 5400 rpm dvd rw etc etc etc vista buisness 13.3" glossy kind 
KeyboardPowerCaseMouse
some cheap usb one sony laptop SZ model logitech mx510 / touchpad 
Mouse Pad
desk 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by Jonrezz View Post
ok i dont really want to screw with it because I justfinished installing everything, so I'll just let it be for now

thanks for the responses, rep +
Np!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4000+ Brisbane 2.1GHz Biostar TF-7050m2 HIS x1950pro 512mb 2x1024mb OCZ Reaper 
Hard DriveOSMonitorKeyboard
2 Maxtor 80gb SATA Raid 0 Win XP Home LG Flatron 19" Logitech 
PowerCaseMouse
Antec Neopower 480 watts Apevia x-QPack Blue/Black Logitech Mx500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4000+ Brisbane 2.1GHz Biostar TF-7050m2 HIS x1950pro 512mb 2x1024mb OCZ Reaper 
Hard DriveOSMonitorKeyboard
2 Maxtor 80gb SATA Raid 0 Win XP Home LG Flatron 19" Logitech 
PowerCaseMouse
Antec Neopower 480 watts Apevia x-QPack Blue/Black Logitech Mx500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows