Overclock.net › Forums › Intel › Intel - General › Weird lines while moving boxes.
New Posts  All Forums:Forum Nav:

Weird lines while moving boxes.

post #1 of 3
Thread Starter 
I disabled many of XP's visuals and one of it and when you move a browser or a folder, you are able to see it slide when it's enable and just see an out-lined box when it's disabled.

I've just enabled it after a few months of it off and whenever I move a box, there's wavy lines on the edges of the box. Is this normal?
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #2 of 3
yep, it is quite normal for me, it looks like it is vibrating, nothing scary, when I move windows, they look like they are vibrating and are wavy, so it is not a problem
post #3 of 3
sry - I dont use sexP
133MHZpow
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 Soyo VIA P4M266  Nvidia 5200FX 1GB 
Optical DriveOSKeyboardPower
LiteOn DVD ROM Antix Linux Xtech Generic generic 400w 
CaseMouse
Compaq  BenQ optical 
  hide details  
Reply
133MHZpow
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 Soyo VIA P4M266  Nvidia 5200FX 1GB 
Optical DriveOSKeyboardPower
LiteOn DVD ROM Antix Linux Xtech Generic generic 400w 
CaseMouse
Compaq  BenQ optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Weird lines while moving boxes.