Overclock.net › Forums › Components › Hard Drives & Storage › Sata 1 & 2 used, I need to add another HD, 3 or 4???
New Posts  All Forums:Forum Nav:

Sata 1 & 2 used, I need to add another HD, 3 or 4???

post #1 of 5
Thread Starter 
I'm using SATA ports 1 & 2 for my RAID 0 config currently. It runs fine with no problems.

I want to put another hard drive on either 3 or 4, doesn't matter to me to install a different operating system. How come it doesn't show up when i go to install Vista as the 2nd operating system.

It only shows my existing RAID drive(s) but not the single drive which i've tried on SATA port 3.

Any help would be great! It doesn't show up in XP when I boot normall with the drive in SATA port 3. It installed it the first time i started windwos with it plugged in, but it's not in "My Computer" or even "manage/disk management" ????

thanks!!!!
    
CPUMotherboardGraphicsRAM
E8400 EVGA 780i SLI 2x EVGA GTX260 216 Core Corsair Dominator DDR1066 4GB 
OSMonitorKeyboardPower
XP 32-bit Asus MK241 24" 1920x1200 Crap Athena Power 850w 
CaseMouse
Ahtena Power - Rack Mount Logitech MX 518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 EVGA 780i SLI 2x EVGA GTX260 216 Core Corsair Dominator DDR1066 4GB 
OSMonitorKeyboardPower
XP 32-bit Asus MK241 24" 1920x1200 Crap Athena Power 850w 
CaseMouse
Ahtena Power - Rack Mount Logitech MX 518 
  hide details  
Reply
post #2 of 5
Make sure raid is disabled for that port.
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
post #3 of 5
Thread Starter 
There is NO RAID control for 3 or 4....i don't even see any mention of SATA ports 3 or 4 in the bios???
    
CPUMotherboardGraphicsRAM
E8400 EVGA 780i SLI 2x EVGA GTX260 216 Core Corsair Dominator DDR1066 4GB 
OSMonitorKeyboardPower
XP 32-bit Asus MK241 24" 1920x1200 Crap Athena Power 850w 
CaseMouse
Ahtena Power - Rack Mount Logitech MX 518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 EVGA 780i SLI 2x EVGA GTX260 216 Core Corsair Dominator DDR1066 4GB 
OSMonitorKeyboardPower
XP 32-bit Asus MK241 24" 1920x1200 Crap Athena Power 850w 
CaseMouse
Ahtena Power - Rack Mount Logitech MX 518 
  hide details  
Reply
post #4 of 5
First, are you sure the cables are in tightly? If anything's loose, then nothing will show up.

Second, if you're sure they're tight, try Port 4. There's a chance Port 3 is defective.

If Port 4 does not work, try another device in Port 3/4, or try the hard drive in another machine. The hard drive could be defective. (_DON'T_ try the RAID drives in port 3/4, you don't want to risk screwing it up and losing all your stuff. Try a CD/DVD drive on it)
post #5 of 5
Thread Starter 
Thank demoship and all....turns out that RAID config 1 means SATA ports 1 & 2 and RAID config 2 means SATA ports 3 & 4. I had RAID config 2 turned on as well, so it wouldn't read a single drive.

I turned off primary and secondary RAID for 2 and things seem ok now....

I just wanted to update the thread for database.

thanks!!!!
    
CPUMotherboardGraphicsRAM
E8400 EVGA 780i SLI 2x EVGA GTX260 216 Core Corsair Dominator DDR1066 4GB 
OSMonitorKeyboardPower
XP 32-bit Asus MK241 24" 1920x1200 Crap Athena Power 850w 
CaseMouse
Ahtena Power - Rack Mount Logitech MX 518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 EVGA 780i SLI 2x EVGA GTX260 216 Core Corsair Dominator DDR1066 4GB 
OSMonitorKeyboardPower
XP 32-bit Asus MK241 24" 1920x1200 Crap Athena Power 850w 
CaseMouse
Ahtena Power - Rack Mount Logitech MX 518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Sata 1 & 2 used, I need to add another HD, 3 or 4???