Overclock.net › Forums › Intel › Intel CPUs › screwed up :( ?
New Posts  All Forums:Forum Nav:

screwed up :( ?

post #1 of 7
Thread Starter 
my pc is doing wierdo these days, when i load it up with ortos it everything i do will run very slow and slower eventualy lock, even on stock clock.

did i broke some of my hardware ? or is my 400W PSU to low?

SPEC:

PD 945 @ 3800
Gforce 6600GT @ 540/1080
Kingston valueram @ 3-3-3-10 290mhz

and like 4 fans
Blue light
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.6 1.225v P5D-N XFX 9600GT @ 790/2050/2050 4GB Black Dragon @ 4-4-4-11 800mhz 
Hard DriveOSMonitorPower
2x250gb raid-0 WinXP PRO 32bit Asus VW222S 22inch OCZ GameXtreme 600 
Case
modified Antec 300 
  hide details  
Reply
Blue light
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.6 1.225v P5D-N XFX 9600GT @ 790/2050/2050 4GB Black Dragon @ 4-4-4-11 800mhz 
Hard DriveOSMonitorPower
2x250gb raid-0 WinXP PRO 32bit Asus VW222S 22inch OCZ GameXtreme 600 
Case
modified Antec 300 
  hide details  
Reply
post #2 of 7
Reset CMOS. It should work. Otherwise, it could be some software, I don't think it's hardware. It could also be RAM timings.
Asus Laptop
(10 items)
 
  
CPUGraphicsRAMHard Drive
I7 - 2670QM 2.4 - 3.2 Ghz GeForce GT 630M 8 GB @ 1333 Mhz OCZ Vertex 3 SSD 230 GB 
Hard DriveOSMonitorKeyboard
750 GB second drive @ 7200 RPM Windows 7 Ultimate Asus Full HD 1920x1080 Asus Chicklet Backlight 
Audio
Bang & Olufsen ICEpower 
  hide details  
Reply
Asus Laptop
(10 items)
 
  
CPUGraphicsRAMHard Drive
I7 - 2670QM 2.4 - 3.2 Ghz GeForce GT 630M 8 GB @ 1333 Mhz OCZ Vertex 3 SSD 230 GB 
Hard DriveOSMonitorKeyboard
750 GB second drive @ 7200 RPM Windows 7 Ultimate Asus Full HD 1920x1080 Asus Chicklet Backlight 
Audio
Bang & Olufsen ICEpower 
  hide details  
Reply
post #3 of 7
Thread Starter 
Quote:
Originally Posted by Desperado1987 View Post
Reset CMOS. It should work. Otherwise, it could be some software, I don't think it's hardware. It could also be RAM timings.
also on stock O.o ?
Blue light
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.6 1.225v P5D-N XFX 9600GT @ 790/2050/2050 4GB Black Dragon @ 4-4-4-11 800mhz 
Hard DriveOSMonitorPower
2x250gb raid-0 WinXP PRO 32bit Asus VW222S 22inch OCZ GameXtreme 600 
Case
modified Antec 300 
  hide details  
Reply
Blue light
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.6 1.225v P5D-N XFX 9600GT @ 790/2050/2050 4GB Black Dragon @ 4-4-4-11 800mhz 
Hard DriveOSMonitorPower
2x250gb raid-0 WinXP PRO 32bit Asus VW222S 22inch OCZ GameXtreme 600 
Case
modified Antec 300 
  hide details  
Reply
post #4 of 7
Quote:
Originally Posted by Erwin View Post
also on stock O.o ?
If you have OCed, and set it back to normal manually...then it could be that there still a difference, so it could do weird. If you choose 'Set default settings' in BIOS or reset CMOS it probably wond't do weird. But it's just a guess, you could always try it.

EDIT: btw....I didn't see you had a 400 PSU...could be that
Asus Laptop
(10 items)
 
  
CPUGraphicsRAMHard Drive
I7 - 2670QM 2.4 - 3.2 Ghz GeForce GT 630M 8 GB @ 1333 Mhz OCZ Vertex 3 SSD 230 GB 
Hard DriveOSMonitorKeyboard
750 GB second drive @ 7200 RPM Windows 7 Ultimate Asus Full HD 1920x1080 Asus Chicklet Backlight 
Audio
Bang & Olufsen ICEpower 
  hide details  
Reply
Asus Laptop
(10 items)
 
  
CPUGraphicsRAMHard Drive
I7 - 2670QM 2.4 - 3.2 Ghz GeForce GT 630M 8 GB @ 1333 Mhz OCZ Vertex 3 SSD 230 GB 
Hard DriveOSMonitorKeyboard
750 GB second drive @ 7200 RPM Windows 7 Ultimate Asus Full HD 1920x1080 Asus Chicklet Backlight 
Audio
Bang & Olufsen ICEpower 
  hide details  
Reply
post #5 of 7
Quote:
Originally Posted by Desperado1987 View Post
If you have OCed, and set it back to normal manually...then it could be that there still a difference, so it could do weird. If you choose 'Set default settings' in BIOS or reset CMOS it probably wond't do weird. But it's just a guess, you could always try it.

EDIT: btw....I didn't see you had a 400 PSU...could be that
Nah that PSU should be fine. I've ran a more powerful rig with only a 300W PSU and its always been fine.
    
CPUMotherboardGraphicsRAM
Intel Centrino T2300 @ 1.83 GHz Intel GM945 Express Chipset Intel GMA950 2x1GB PC2-5300 667MHz 
Hard DriveOptical DriveOSMonitor
250GB 7200rpm WD Scorpio Black USB External DVD/CDRW Windows XP Pro SP3 12.1" 1024x768 DVI 
PowerCaseMouse
4400mAh Li-ion (7+ hours on power saving profile) Carbon Fibre with Magnesium alloy roll cage IBM Trackpoint 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Centrino T2300 @ 1.83 GHz Intel GM945 Express Chipset Intel GMA950 2x1GB PC2-5300 667MHz 
Hard DriveOptical DriveOSMonitor
250GB 7200rpm WD Scorpio Black USB External DVD/CDRW Windows XP Pro SP3 12.1" 1024x768 DVI 
PowerCaseMouse
4400mAh Li-ion (7+ hours on power saving profile) Carbon Fibre with Magnesium alloy roll cage IBM Trackpoint 
  hide details  
Reply
post #6 of 7
Thread Starter 
Quote:
Originally Posted by Desperado1987 View Post
reset CMOS. It should work.
resteted cmos and its okey now
Blue light
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.6 1.225v P5D-N XFX 9600GT @ 790/2050/2050 4GB Black Dragon @ 4-4-4-11 800mhz 
Hard DriveOSMonitorPower
2x250gb raid-0 WinXP PRO 32bit Asus VW222S 22inch OCZ GameXtreme 600 
Case
modified Antec 300 
  hide details  
Reply
Blue light
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.6 1.225v P5D-N XFX 9600GT @ 790/2050/2050 4GB Black Dragon @ 4-4-4-11 800mhz 
Hard DriveOSMonitorPower
2x250gb raid-0 WinXP PRO 32bit Asus VW222S 22inch OCZ GameXtreme 600 
Case
modified Antec 300 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by Erwin View Post
resteted cmos and its okey now
Good
Asus Laptop
(10 items)
 
  
CPUGraphicsRAMHard Drive
I7 - 2670QM 2.4 - 3.2 Ghz GeForce GT 630M 8 GB @ 1333 Mhz OCZ Vertex 3 SSD 230 GB 
Hard DriveOSMonitorKeyboard
750 GB second drive @ 7200 RPM Windows 7 Ultimate Asus Full HD 1920x1080 Asus Chicklet Backlight 
Audio
Bang & Olufsen ICEpower 
  hide details  
Reply
Asus Laptop
(10 items)
 
  
CPUGraphicsRAMHard Drive
I7 - 2670QM 2.4 - 3.2 Ghz GeForce GT 630M 8 GB @ 1333 Mhz OCZ Vertex 3 SSD 230 GB 
Hard DriveOSMonitorKeyboard
750 GB second drive @ 7200 RPM Windows 7 Ultimate Asus Full HD 1920x1080 Asus Chicklet Backlight 
Audio
Bang & Olufsen ICEpower 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › screwed up :( ?