Overclock.net › Forums › Intel › Intel - General › Can I get some help? I am stumped, bad core?
New Posts  All Forums:Forum Nav:

Can I get some help? I am stumped, bad core? - Page 2

post #11 of 17
Quote:
Originally Posted by MotoGeek View Post
Yeah the entire machine is new...However memtest86 was clear....

Oh and to get the machine to run I had to install the sticks in slot 1a & 2a instead of 1a and 1b.

I am trying to install a new bios, I downloaded the zipped folder from asus's site. I renamed the Bin in the file to CMO, and it wont load because it says its not the same size of the current bios, any ideas?

Thanks a TON!
i would send a email to asus and see if they added anything need to the bios that would of make it bigger and it might just be ok
post #12 of 17
Thread Starter 
Thanks for the suggestion, but no its stock right now...Do I have an oc in my sig? Thats stock specs for the e6600 isnt it? When I get it stable it will soon be OC though, gonna get a new CPU cooler and something for the heatsink and have at it!

I did the bios update to 0602 and am still having issues...
post #13 of 17
Back to Chozart's question....WHAT IS YOUR VDIMM????
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 (LL629A) DFI BLOOD IRON P35-T2RL Diamond HD3870 GSkill ( 2x1G) DDR2-800 HZ's 
OSMonitorKeyboardCase
Windows XP Home (OEM) Sceptre 22" + Sceptre 20" Logitech G15 XG VIPER ( hey, it was free.) 
Mouse
LOGITECH MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 (LL629A) DFI BLOOD IRON P35-T2RL Diamond HD3870 GSkill ( 2x1G) DDR2-800 HZ's 
OSMonitorKeyboardCase
Windows XP Home (OEM) Sceptre 22" + Sceptre 20" Logitech G15 XG VIPER ( hey, it was free.) 
Mouse
LOGITECH MX518 
  hide details  
Reply
post #14 of 17
Quote:
Originally Posted by MotoGeek View Post
Thanks for the suggestion, but no its stock right now...Do I have an oc in my sig? Thats stock specs for the e6600 isnt it? When I get it stable it will soon be OC though, gonna get a new CPU cooler and something for the heatsink and have at it!

I did the bios update to 0602 and am still having issues...
Crap, thought that said 3.4GHz not 2.4GHz. Wow, how unhelpful I have been...
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
post #15 of 17
Thread Starter 
1.9! and my memory is spec'd at that...

vdimm is mem voltage right?

right now according to pcprobeII:

Vcore: 1.36v
+3.3: 3.31v
+5.0: 4.84v
+12.0: 12.29v
CPU: 38c & falling
MB: 44c

Just for kicks i am going to push it to 2.1 or something.
post #16 of 17
Thread Starter 
Thanks guys! +rep!

I went to 1.95 and it seems to be good! I also updated the drivers for my vidcard and switched the mem sticks around among other things, it seems stable..Now the only thing funky is the OS, thanks!
post #17 of 17
Although the boards are rated at 1.8, most DDR2 seems to like at least 2.0. Keep it as low as you can. Looks like you're good to go

And, yes. VDIMM is memory voltage
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 (LL629A) DFI BLOOD IRON P35-T2RL Diamond HD3870 GSkill ( 2x1G) DDR2-800 HZ's 
OSMonitorKeyboardCase
Windows XP Home (OEM) Sceptre 22" + Sceptre 20" Logitech G15 XG VIPER ( hey, it was free.) 
Mouse
LOGITECH MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 (LL629A) DFI BLOOD IRON P35-T2RL Diamond HD3870 GSkill ( 2x1G) DDR2-800 HZ's 
OSMonitorKeyboardCase
Windows XP Home (OEM) Sceptre 22" + Sceptre 20" Logitech G15 XG VIPER ( hey, it was free.) 
Mouse
LOGITECH MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Can I get some help? I am stumped, bad core?