Overclock.net › Forums › Intel › Intel - General › Very Odd Problem
New Posts  All Forums:Forum Nav:

Very Odd Problem

post #1 of 18
Thread Starter 
Ive been having this issue with my PC freezing/crashing while i play games. There is also a buzzing sound from my speakers before it crashes. I dont usually get a BSOD, but somethings i get one that says either "MEMORY_MANAGEMENT" or something like "windows has encountered a problem in its internal hardware error support"

So i decided to run memtest, this is where it gets weird. According to memtest my RAM is running at DDR 333 (166mhz). Also, about 10-15secs into memtest it freezes and the screen is filled with random letters/symbols/words.
McLovin
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.5ghz 1.26v Asus P8Z68-V PRO GTX 570 Twin Frozr III G.Skill Ripjaws X 2x4Gb 1600mhz 
Hard DriveOSMonitorPower
Crucial M4 64Gb/WD Caviar Black 1Tb Windows 7 64 bit Samsung 2053BW Corsair AX850W 
Case
NZXT Phantom Red 
  hide details  
Reply
McLovin
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.5ghz 1.26v Asus P8Z68-V PRO GTX 570 Twin Frozr III G.Skill Ripjaws X 2x4Gb 1600mhz 
Hard DriveOSMonitorPower
Crucial M4 64Gb/WD Caviar Black 1Tb Windows 7 64 bit Samsung 2053BW Corsair AX850W 
Case
NZXT Phantom Red 
  hide details  
Reply
post #2 of 18
Seems like something's up with your RAM. Weird stuff though.

You're probably running the Windows application memtest.. right?

It's better to run memtest86, which boots directly from a floppy or CD into a DOS environment. Try that.

And try with the separate sticks.
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #3 of 18
yep,one or both of your RAM sticks are pobably faulty.
    
CPUMotherboardGraphicsRAM
*Intel Celeron 330 2.66GHz OC'd to 3.40GHz (170... *Foxconn SiS 661FX* *PNY GeForce 6600GT 128MB DDR3 AGP @ Stock & (5... *1GB (2 × 512MB) DDR400 @ 426MHz (3T-8-3-3)* 
Hard DriveOptical DriveOSMonitor
*80GB 2MB Cache IDE Hitachi Deskstar @ 7200rpm* *LG SUPER MULTI 18x DVD-RAM writer + LG CD writer* *Windows XP pro SP2* *17" Phillips Ultra Flat CRT Screen @ 60Hz* 
KeyboardPowerCaseMouse
*A4Tech Multimedia Keyboard* *300w 12V=16A* :'( *EuroTek Gaming Case (Black & Silver)* *A4Tech 5 button optical mouse* 
Mouse Pad
*my desk* :-D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
*Intel Celeron 330 2.66GHz OC'd to 3.40GHz (170... *Foxconn SiS 661FX* *PNY GeForce 6600GT 128MB DDR3 AGP @ Stock & (5... *1GB (2 × 512MB) DDR400 @ 426MHz (3T-8-3-3)* 
Hard DriveOptical DriveOSMonitor
*80GB 2MB Cache IDE Hitachi Deskstar @ 7200rpm* *LG SUPER MULTI 18x DVD-RAM writer + LG CD writer* *Windows XP pro SP2* *17" Phillips Ultra Flat CRT Screen @ 60Hz* 
KeyboardPowerCaseMouse
*A4Tech Multimedia Keyboard* *300w 12V=16A* :'( *EuroTek Gaming Case (Black & Silver)* *A4Tech 5 button optical mouse* 
Mouse Pad
*my desk* :-D 
  hide details  
Reply
post #4 of 18
Thread Starter 
i do use memtest86. i use the CD. I have also tried each stick seperatly and still get the same problem.
McLovin
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.5ghz 1.26v Asus P8Z68-V PRO GTX 570 Twin Frozr III G.Skill Ripjaws X 2x4Gb 1600mhz 
Hard DriveOSMonitorPower
Crucial M4 64Gb/WD Caviar Black 1Tb Windows 7 64 bit Samsung 2053BW Corsair AX850W 
Case
NZXT Phantom Red 
  hide details  
Reply
McLovin
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.5ghz 1.26v Asus P8Z68-V PRO GTX 570 Twin Frozr III G.Skill Ripjaws X 2x4Gb 1600mhz 
Hard DriveOSMonitorPower
Crucial M4 64Gb/WD Caviar Black 1Tb Windows 7 64 bit Samsung 2053BW Corsair AX850W 
Case
NZXT Phantom Red 
  hide details  
Reply
post #5 of 18
Did you try different slots in the motherboard?

And everything back at stock... right?
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #6 of 18
Thread Starter 
ill try different slots. Not overclocked at all
McLovin
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.5ghz 1.26v Asus P8Z68-V PRO GTX 570 Twin Frozr III G.Skill Ripjaws X 2x4Gb 1600mhz 
Hard DriveOSMonitorPower
Crucial M4 64Gb/WD Caviar Black 1Tb Windows 7 64 bit Samsung 2053BW Corsair AX850W 
Case
NZXT Phantom Red 
  hide details  
Reply
McLovin
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.5ghz 1.26v Asus P8Z68-V PRO GTX 570 Twin Frozr III G.Skill Ripjaws X 2x4Gb 1600mhz 
Hard DriveOSMonitorPower
Crucial M4 64Gb/WD Caviar Black 1Tb Windows 7 64 bit Samsung 2053BW Corsair AX850W 
Case
NZXT Phantom Red 
  hide details  
Reply
post #7 of 18
Just to be sure there isn't some odd setting left somewhere... do a CMOS reset.
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #8 of 18
Thread Starter 
Do you think running orthos would help find any problems? Also, ive never reset my CMOS before. Do i just take out the circle battery thing?
McLovin
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.5ghz 1.26v Asus P8Z68-V PRO GTX 570 Twin Frozr III G.Skill Ripjaws X 2x4Gb 1600mhz 
Hard DriveOSMonitorPower
Crucial M4 64Gb/WD Caviar Black 1Tb Windows 7 64 bit Samsung 2053BW Corsair AX850W 
Case
NZXT Phantom Red 
  hide details  
Reply
McLovin
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.5ghz 1.26v Asus P8Z68-V PRO GTX 570 Twin Frozr III G.Skill Ripjaws X 2x4Gb 1600mhz 
Hard DriveOSMonitorPower
Crucial M4 64Gb/WD Caviar Black 1Tb Windows 7 64 bit Samsung 2053BW Corsair AX850W 
Case
NZXT Phantom Red 
  hide details  
Reply
post #9 of 18
did u turn ur cache of in the bios if not ur just defeating the puropse
post #10 of 18
Thread Starter 
How do you do that? need to turn off the cache before resetting CMOS?
McLovin
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.5ghz 1.26v Asus P8Z68-V PRO GTX 570 Twin Frozr III G.Skill Ripjaws X 2x4Gb 1600mhz 
Hard DriveOSMonitorPower
Crucial M4 64Gb/WD Caviar Black 1Tb Windows 7 64 bit Samsung 2053BW Corsair AX850W 
Case
NZXT Phantom Red 
  hide details  
Reply
McLovin
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.5ghz 1.26v Asus P8Z68-V PRO GTX 570 Twin Frozr III G.Skill Ripjaws X 2x4Gb 1600mhz 
Hard DriveOSMonitorPower
Crucial M4 64Gb/WD Caviar Black 1Tb Windows 7 64 bit Samsung 2053BW Corsair AX850W 
Case
NZXT Phantom Red 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Very Odd Problem