Overclock.net › Forums › Video Games › PC Gaming › Does CSS use hardware for sound?
New Posts  All Forums:Forum Nav:

Does CSS use hardware for sound? - Page 2

post #11 of 25
Well i noticed a definate jump in quality with my sound card on CSS

If you have onboard disabled Source will use hardware by default anyways. But other than that i don't know a solution.
Smallville
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570k Asus Sabertooth Z77 Asus HD7950 DirectCU II Asus HD7950 DirectCU II 
RAMHard DriveOptical DriveCooling
8GB DDR3 Corsair Vengeance 1600Mhz 128GB Corsair Force Pro, 2 x 2TB HDD, 500GB Ext... LG Blu-Ray, DVD/CD RW drive Corsair H60 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit Genuine 27" Crossover 27Q S-IPS 1440p Cyborg V7 Corsair HX1000 
CaseMouseMouse PadAudio
NZXT Phantom White Microsoft Sidewinder X8 Wireless Steelseries QcK Sennheiser eH250 
  hide details  
Reply
Smallville
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570k Asus Sabertooth Z77 Asus HD7950 DirectCU II Asus HD7950 DirectCU II 
RAMHard DriveOptical DriveCooling
8GB DDR3 Corsair Vengeance 1600Mhz 128GB Corsair Force Pro, 2 x 2TB HDD, 500GB Ext... LG Blu-Ray, DVD/CD RW drive Corsair H60 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit Genuine 27" Crossover 27Q S-IPS 1440p Cyborg V7 Corsair HX1000 
CaseMouseMouse PadAudio
NZXT Phantom White Microsoft Sidewinder X8 Wireless Steelseries QcK Sennheiser eH250 
  hide details  
Reply
post #12 of 25
Quote:
Originally Posted by Mebby View Post
Who said it was broken?
LOL...?

I had the same problem, but a driver clean and reinstall fixed it for me.
Reincarnate
(13 items)
 
  
CPUMotherboardGraphicsRAM
3600+ Brisbane CAALG 0712 @2983MHz DFI LP DK 790GX-M2RS EVGA 7900GS 675/1700 vmod 2x2GB G.Skill PK 1066MHz 
Hard DriveOSPower
WD 1TB Black, WD250GB, WD250GB external Vista Ultimate OCZ 500W Modular 
  hide details  
Reply
Reincarnate
(13 items)
 
  
CPUMotherboardGraphicsRAM
3600+ Brisbane CAALG 0712 @2983MHz DFI LP DK 790GX-M2RS EVGA 7900GS 675/1700 vmod 2x2GB G.Skill PK 1066MHz 
Hard DriveOSPower
WD 1TB Black, WD250GB, WD250GB external Vista Ultimate OCZ 500W Modular 
  hide details  
Reply
post #13 of 25
Thread Starter 
Quote:
Originally Posted by TheFlyingWallaby View Post
LOL...?

I had the same problem, but a driver clean and reinstall fixed it for me.
Reinstall the game? I guess I'll try that then.
über pwnage v2
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4.4GHz @ 1.36v Asus P8Z68-V LX EVGA GTX 970 SuperClocked ACX2.0 4GB G.SKILL Ripjaws X 2x8GB DDR3 @ 1648MHz 
Hard DriveOptical DriveCoolingOS
840EVO 250GB / 3TB+2TB+320GB Bar / 750GB Cav Blk Samsung DVDRW Hyper 212+ Windows 10 Pro x64 
MonitorKeyboardPowerCase
U2412M + X191W Azio MGK1 Corsair RM650X Centurion 5 with acoustic foam 
MouseMouse PadAudio
MX518 SteelSeries Xonar DG + Koss PortaPro + Logitech X-540 + Bey... 
  hide details  
Reply
über pwnage v2
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4.4GHz @ 1.36v Asus P8Z68-V LX EVGA GTX 970 SuperClocked ACX2.0 4GB G.SKILL Ripjaws X 2x8GB DDR3 @ 1648MHz 
Hard DriveOptical DriveCoolingOS
840EVO 250GB / 3TB+2TB+320GB Bar / 750GB Cav Blk Samsung DVDRW Hyper 212+ Windows 10 Pro x64 
MonitorKeyboardPowerCase
U2412M + X191W Azio MGK1 Corsair RM650X Centurion 5 with acoustic foam 
MouseMouse PadAudio
MX518 SteelSeries Xonar DG + Koss PortaPro + Logitech X-540 + Bey... 
  hide details  
Reply
post #14 of 25
Quote:
Originally Posted by Boris4ka View Post
Reinstall the game? I guess I'll try that then.
He meant uninstall drivers and install them again.
Conroe Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6300 1.86GHz ASUS P5B-Deluxe ASUS HD4670 512(actually 1280MB) 2GB DDR2-667 Kingston ValueRAM 
Hard DriveOptical DriveMonitorKeyboard
Samsung 320GB SATA 16MB cache Lite-On DVD+/-RW LG Flatron L1919S Logitech Internet 350 
PowerCaseMouse
Trust 520W CodeGen BrizA Logitech UltraX Optical 
  hide details  
Reply
Conroe Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6300 1.86GHz ASUS P5B-Deluxe ASUS HD4670 512(actually 1280MB) 2GB DDR2-667 Kingston ValueRAM 
Hard DriveOptical DriveMonitorKeyboard
Samsung 320GB SATA 16MB cache Lite-On DVD+/-RW LG Flatron L1919S Logitech Internet 350 
PowerCaseMouse
Trust 520W CodeGen BrizA Logitech UltraX Optical 
  hide details  
Reply
post #15 of 25
i think its just the card, i had a soundblaster... it didnt sound wayy to great. but with this audigy u could tell
    
CPUMotherboardGraphicsRAM
PII 965(140w) Biostar TA890FXE asus 6950 shader+voltmod 8 gigs, kingston hyper x 
Hard DriveOptical DriveCoolingOS
2 1tb f3's and a 1.5 backup. Lightscribe LG Thermaltake FRIO windows 7 64 
MonitorKeyboardPowerCase
32inch lg g15 650w PCnCooling rocket fiiiash 
MouseMouse PadAudio
G9 king diamond pad or rocketfish Asus d2x 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
PII 965(140w) Biostar TA890FXE asus 6950 shader+voltmod 8 gigs, kingston hyper x 
Hard DriveOptical DriveCoolingOS
2 1tb f3's and a 1.5 backup. Lightscribe LG Thermaltake FRIO windows 7 64 
MonitorKeyboardPowerCase
32inch lg g15 650w PCnCooling rocket fiiiash 
MouseMouse PadAudio
G9 king diamond pad or rocketfish Asus d2x 
  hide details  
Reply
post #16 of 25
Like someone said earlier, if your onboard is disabled and your dedicated sound card is enabled, then my guess would be that the sound you hear is being processed through your SC by default. Maybe there isn't an option in your CS:S menu because there doesn't have to be, being that only one source of sound option is present.

Just a theory.
First of many
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D e6600 P5B Deluxe EVGA 8800gts 320mb 2x1gb G.Skill HK 
Hard DriveOptical DriveOSMonitor
Seagate 7200.10 320gb LITE-ON Combo Drive Windows XP Home SP2B ViewSonic VX922 19'' 2ms 
KeyboardPowerCaseMouse
Logitech UltraX Corsair 620HX Antec P182 MX518 
Mouse Pad
Banshee Pad 
  hide details  
Reply
First of many
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D e6600 P5B Deluxe EVGA 8800gts 320mb 2x1gb G.Skill HK 
Hard DriveOptical DriveOSMonitor
Seagate 7200.10 320gb LITE-ON Combo Drive Windows XP Home SP2B ViewSonic VX922 19'' 2ms 
KeyboardPowerCaseMouse
Logitech UltraX Corsair 620HX Antec P182 MX518 
Mouse Pad
Banshee Pad 
  hide details  
Reply
post #17 of 25
To be fair, you could stick a quad core in your rig and still get less than 80FPS. You need to double your RAM atleast! and get a card with more kick.
Core Power!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.2Ghz Maximus Extreme Gainward 'Golden Sample' 4850 740/1100 2x 2Gb || PC3-10666 OCZ Gold 
Hard DriveOSMonitorPower
80Gb Seagate Windows 7 19" Ace Widescreen Seasonic 500W 
CaseMouse
Armor LCS Habu 
  hide details  
Reply
Core Power!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.2Ghz Maximus Extreme Gainward 'Golden Sample' 4850 740/1100 2x 2Gb || PC3-10666 OCZ Gold 
Hard DriveOSMonitorPower
80Gb Seagate Windows 7 19" Ace Widescreen Seasonic 500W 
CaseMouse
Armor LCS Habu 
  hide details  
Reply
post #18 of 25
Quote:
Originally Posted by Puckbandit35 View Post
well i know a sound card isn't going to make that much of a difference in fps..but look under the sound options i think there is a hardware rendering option under it
do you mean onboard sound or PCI sound card.

Before I had my PCI audio card, I used my realtek 8.1 onboard sound. It raped my frames in 3dmark03 with teh sound test...

However when I put my PCI audio, I notice more frames with the last test on 3dmark03 compared to my onboard
Main Rig
(17 items)
 
 
HTC 10
(9 items)
 
CPUMotherboardGraphicsRAM
i5 4690K [Delidded] MSI Z97 MPOWER AC MAX EVGA 980 Ti Hybrid CMY16GX3M2A2400C11R 
Hard DriveHard DriveHard DriveCooling
A-DATA SP900 2x ST2000DM001-1ER164 ASMedia® ASM1061 (External) Swiftech H320 
OSMonitorMonitorKeyboard
Win 10 X64 16299 (modded) #1 SAMSUNG LS24F350 #2 LG 22MP48HQ XG 
PowerCaseMouseMouse Pad
Corsair RM850w Corsair Obsidian 750D Corsair Harpoon RGB XG 
Audio
Fiio E7 
CPUCPUMotherboardGraphics
QX9300 @ 3.05Ghz (1.275v) *OLD* Intel Core 2 Duo P8700 Dell 076V94 (Intel Q43) Quadro FX 2700M (670/1700/1040) 
RAMHard DriveHard DriveOptical Drive
2x Samsung M471B5773CHS-CH9 Samsung 840 120GB TOSHIBA MQ01ACF032 HT-DT-ST DVD +-RW GS20N 
CoolingOSMonitorKeyboard
2x Heat-pipe-sink + fans Windows 7 SP1 X64 1440x900 @ 100hz Dell Keyboard 
PowerMouse Pad
Dell 150w Dell Touchpad 
CPUGraphicsRAMHard Drive
Qualcomm Snapdragon 820 MSM8996 [OC] Adreno 530 2x 2GB LPDDR4 32 GB eMMC Flash 
CoolingOSMonitorKeyboard
Passive Android 7.0 2.51.617.1 Super LCD 5: 2560x1440 (565 PPI) Sony Xperia Keyboard 
Power
3,000 mAh Battery 
  hide details  
Reply
Main Rig
(17 items)
 
 
HTC 10
(9 items)
 
CPUMotherboardGraphicsRAM
i5 4690K [Delidded] MSI Z97 MPOWER AC MAX EVGA 980 Ti Hybrid CMY16GX3M2A2400C11R 
Hard DriveHard DriveHard DriveCooling
A-DATA SP900 2x ST2000DM001-1ER164 ASMedia® ASM1061 (External) Swiftech H320 
OSMonitorMonitorKeyboard
Win 10 X64 16299 (modded) #1 SAMSUNG LS24F350 #2 LG 22MP48HQ XG 
PowerCaseMouseMouse Pad
Corsair RM850w Corsair Obsidian 750D Corsair Harpoon RGB XG 
Audio
Fiio E7 
CPUCPUMotherboardGraphics
QX9300 @ 3.05Ghz (1.275v) *OLD* Intel Core 2 Duo P8700 Dell 076V94 (Intel Q43) Quadro FX 2700M (670/1700/1040) 
RAMHard DriveHard DriveOptical Drive
2x Samsung M471B5773CHS-CH9 Samsung 840 120GB TOSHIBA MQ01ACF032 HT-DT-ST DVD +-RW GS20N 
CoolingOSMonitorKeyboard
2x Heat-pipe-sink + fans Windows 7 SP1 X64 1440x900 @ 100hz Dell Keyboard 
PowerMouse Pad
Dell 150w Dell Touchpad 
CPUGraphicsRAMHard Drive
Qualcomm Snapdragon 820 MSM8996 [OC] Adreno 530 2x 2GB LPDDR4 32 GB eMMC Flash 
CoolingOSMonitorKeyboard
Passive Android 7.0 2.51.617.1 Super LCD 5: 2560x1440 (565 PPI) Sony Xperia Keyboard 
Power
3,000 mAh Battery 
  hide details  
Reply
post #19 of 25
Thread Starter 
I reinstalled the drivers, it still doesn't help. My problem isn't with the sound quality, it's with the fps dropping by 30 when a lot of people are shooting around me. I can run around any map with my frames at 50 but when someone shoots, even if it's behind me, my fps drops severely.
über pwnage v2
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4.4GHz @ 1.36v Asus P8Z68-V LX EVGA GTX 970 SuperClocked ACX2.0 4GB G.SKILL Ripjaws X 2x8GB DDR3 @ 1648MHz 
Hard DriveOptical DriveCoolingOS
840EVO 250GB / 3TB+2TB+320GB Bar / 750GB Cav Blk Samsung DVDRW Hyper 212+ Windows 10 Pro x64 
MonitorKeyboardPowerCase
U2412M + X191W Azio MGK1 Corsair RM650X Centurion 5 with acoustic foam 
MouseMouse PadAudio
MX518 SteelSeries Xonar DG + Koss PortaPro + Logitech X-540 + Bey... 
  hide details  
Reply
über pwnage v2
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4.4GHz @ 1.36v Asus P8Z68-V LX EVGA GTX 970 SuperClocked ACX2.0 4GB G.SKILL Ripjaws X 2x8GB DDR3 @ 1648MHz 
Hard DriveOptical DriveCoolingOS
840EVO 250GB / 3TB+2TB+320GB Bar / 750GB Cav Blk Samsung DVDRW Hyper 212+ Windows 10 Pro x64 
MonitorKeyboardPowerCase
U2412M + X191W Azio MGK1 Corsair RM650X Centurion 5 with acoustic foam 
MouseMouse PadAudio
MX518 SteelSeries Xonar DG + Koss PortaPro + Logitech X-540 + Bey... 
  hide details  
Reply
post #20 of 25
Quote:
Originally Posted by Boris4ka View Post
I reinstalled the drivers, it still doesn't help. My problem isn't with the sound quality, it's with the fps dropping by 30 when a lot of people are shooting around me. I can run around any map with my frames at 50 but when someone shoots, even if it's behind me, my fps drops severely.
Sounds like a SOFTWARE problem to me.
Craptop
(15 items)
 
  
CPUMotherboardGraphicsRAM
Pentium M 1.86 Stock integrated crap DDR2-533 
Hard DriveOptical DriveCoolingOS
Stock pos Toshiba DVD+/-RW stock HS with AS5 Ununtu 11.10 
MonitorKeyboardPowerCase
stock stock Newer battery stock 
MouseMouse PadAudio
MX700 SNES Mario Paint mousepad onboard 
  hide details  
Reply
Craptop
(15 items)
 
  
CPUMotherboardGraphicsRAM
Pentium M 1.86 Stock integrated crap DDR2-533 
Hard DriveOptical DriveCoolingOS
Stock pos Toshiba DVD+/-RW stock HS with AS5 Ununtu 11.10 
MonitorKeyboardPowerCase
stock stock Newer battery stock 
MouseMouse PadAudio
MX700 SNES Mario Paint mousepad onboard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Does CSS use hardware for sound?