Overclock.net › Forums › AMD › AMD Motherboards › RAID with DFI Lanparty CFX3200 DR???
New Posts  All Forums:Forum Nav:

RAID with DFI Lanparty CFX3200 DR???

post #1 of 11
Thread Starter 
Alright, here's a question for you guys. I have my 2x160GB seagates on the Silicon Image SATA bank of my CFX3200 mobo (the bank at the very bottom of the board, SATA5 through SATA8), and I can enter the RAID utility just after the POST and set up the RAID array--and it sees the drives--except when I go into Windows, the drive does not show up in My Computer, even under Device Manager.

I am NOT running my OS on the RAID drives, and my OS drive is plugged into the other SATA controller bank (SATA1 through SATA4)--I don't remember what the name of this controller is at the moment.

I installed all of the drivers for the RAID controller, but still no go. Perhaps there's something I'm missing in the BIOS? Anyone that has experience with this board have a clue? Thanks all.
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
post #2 of 11
Did you install the silicon image F6 drivers at the beginning of the windows set up? Did you install the silicon image RAID drivers in Windows after the install?
Raptor Raper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Something with transistors FOXCONN Boodrage -> eVGA classified e760 GTX 480 / HD6850@1090/1200 3x2 gig G Skill Trident DDR2000 
Hard DriveOptical DriveOSMonitor
2x128GB Crucial C300 Sumsung SATA DVD-RW 64 bit Windows 7 Samsung 245BW 
KeyboardPowerCaseMouse
Microsoft curve Tagan ITZ 800W DD Torture Rack Diamondback 
  hide details  
Reply
Raptor Raper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Something with transistors FOXCONN Boodrage -> eVGA classified e760 GTX 480 / HD6850@1090/1200 3x2 gig G Skill Trident DDR2000 
Hard DriveOptical DriveOSMonitor
2x128GB Crucial C300 Sumsung SATA DVD-RW 64 bit Windows 7 Samsung 245BW 
KeyboardPowerCaseMouse
Microsoft curve Tagan ITZ 800W DD Torture Rack Diamondback 
  hide details  
Reply
post #3 of 11
Thread Starter 
Quote:
Originally Posted by Ihatethedukes View Post
Did you install the silicon image F6 drivers at the beginning of the windows set up? Did you install the silicon image RAID drivers in Windows after the install?
Thanks a lot for the response. I don't want to have the OS on the RAID0 disk, so there was no need to F6 the drivers during the OS install (besides, I don't have a floppy drive anyway...). I did install the Sil driver in windows after the OS install, and all hardware is recognized, but the RAID disk is not--not even in Device Manager. I don't understand where the problem is. The Sil controller (where I have my 2x160GB disks on) is enabled in the BIOS, and I'm booting off of the ULi sata controller--not having a problem with that, but it's not functioning in RAID mode. Not sure how to get it to work--have tried most every combination of settings that seem like they'd help, but to no avail...

Thanks for the suggestions though.

EDIT--in the Sil soft RAID application the disks are recognized, but when I try to setup the RAID array it brings up an error--and the disks are still not recognized in Windows. Argh...
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
post #4 of 11
right click on my Computer > Manage > disk management > right click on the drive and import it/ convert if you can't import.

I think those steps may help you
Server
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 930 @ 4ghz EVGA X58 SLI ATI 4870 12GB DDR3 1600mhz 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 4 120GB SDD, 4TB Seagates DVD-RW XSPC 360 Radiator Swiftech MCP355 w Petra block 
CoolingOSMonitorPower
Heatkiller Rev. 3 liquid cooling block Windows 7 X64 23" LG Flatron + 22" Acer OCZ GameXstreme 700watt 
Case
Corsair 700D 
  hide details  
Reply
Server
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 930 @ 4ghz EVGA X58 SLI ATI 4870 12GB DDR3 1600mhz 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 4 120GB SDD, 4TB Seagates DVD-RW XSPC 360 Radiator Swiftech MCP355 w Petra block 
CoolingOSMonitorPower
Heatkiller Rev. 3 liquid cooling block Windows 7 X64 23" LG Flatron + 22" Acer OCZ GameXstreme 700watt 
Case
Corsair 700D 
  hide details  
Reply
post #5 of 11
Thread Starter 
Quote:
Originally Posted by shifty22123 View Post
right click on my Computer > Manage > disk management > right click on the drive and import it/ convert if you can't import.

I think those steps may help you
Hmm...thanks a lot for the reply. I tried that, and they don't even show up in the disk management menu either--even after connecting them to the non-RAID SATA Controller (not sure why that is--they should just show up like two normal drives). Maybe I have more issues than I thought... Maybe I'll re-raid them on the sil controller and see if I can import/convert them and get it to work. Thanks a lot for the help!
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
post #6 of 11
I'm not exactly sure what to do about this short of a full OS reinstall (not on the raid) but still installing the SIL raid drivers into the F6 portion. This is only to ensure that your Windows does incorporate the raid volume in the install, assigning it a drive name first off. (Essentially a ground up install that's got the volume within rather than adding it later.)

Even that's not guaranteed to work.

Might have a bum board/drives but I think it's software.

EDIT: are you sure you have their jumpers right?(unlikely)
Raptor Raper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Something with transistors FOXCONN Boodrage -> eVGA classified e760 GTX 480 / HD6850@1090/1200 3x2 gig G Skill Trident DDR2000 
Hard DriveOptical DriveOSMonitor
2x128GB Crucial C300 Sumsung SATA DVD-RW 64 bit Windows 7 Samsung 245BW 
KeyboardPowerCaseMouse
Microsoft curve Tagan ITZ 800W DD Torture Rack Diamondback 
  hide details  
Reply
Raptor Raper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Something with transistors FOXCONN Boodrage -> eVGA classified e760 GTX 480 / HD6850@1090/1200 3x2 gig G Skill Trident DDR2000 
Hard DriveOptical DriveOSMonitor
2x128GB Crucial C300 Sumsung SATA DVD-RW 64 bit Windows 7 Samsung 245BW 
KeyboardPowerCaseMouse
Microsoft curve Tagan ITZ 800W DD Torture Rack Diamondback 
  hide details  
Reply
post #7 of 11
Thread Starter 
Yeah, I'm pretty certain that it is software. So I didn't do a clean install of windows after a reformat per se--I re-installed windows over the previous installation, so all should have gone the way it should, installing the correct drivers and whatnot. Maybe I should re-do it after I get ahold of a floppy drive and set everything up properly. Thanks. Reps to both of you.
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
post #8 of 11
Anyway...the board you have is known to have a bad r4aid controller. Do a bios update and try again because the old bioses had some bugs
Server
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 930 @ 4ghz EVGA X58 SLI ATI 4870 12GB DDR3 1600mhz 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 4 120GB SDD, 4TB Seagates DVD-RW XSPC 360 Radiator Swiftech MCP355 w Petra block 
CoolingOSMonitorPower
Heatkiller Rev. 3 liquid cooling block Windows 7 X64 23" LG Flatron + 22" Acer OCZ GameXstreme 700watt 
Case
Corsair 700D 
  hide details  
Reply
Server
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 930 @ 4ghz EVGA X58 SLI ATI 4870 12GB DDR3 1600mhz 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 4 120GB SDD, 4TB Seagates DVD-RW XSPC 360 Radiator Swiftech MCP355 w Petra block 
CoolingOSMonitorPower
Heatkiller Rev. 3 liquid cooling block Windows 7 X64 23" LG Flatron + 22" Acer OCZ GameXstreme 700watt 
Case
Corsair 700D 
  hide details  
Reply
post #9 of 11
Thread Starter 
Quote:
Originally Posted by shifty22123 View Post
Anyway...the board you have is known to have a bad r4aid controller. Do a bios update and try again because the old bioses had some bugs
Yeah--I'm about 80% convinced to stop by Fry's this weekend and just buy a SATA RAID card. That will likely eliminate a few headaches...I think... Thanks again for the help. I'll likely update the BIOS anyway 'cause the version I have doesn't have the PCI-E lock function. Anyway, thanks again.
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
post #10 of 11
Do it, you'll get better performance and a FULLY transferable RAID array into any computer because the card is the controller. (Shoot for a PCIe 4x if you've got the slot/$$$ available.)
Raptor Raper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Something with transistors FOXCONN Boodrage -> eVGA classified e760 GTX 480 / HD6850@1090/1200 3x2 gig G Skill Trident DDR2000 
Hard DriveOptical DriveOSMonitor
2x128GB Crucial C300 Sumsung SATA DVD-RW 64 bit Windows 7 Samsung 245BW 
KeyboardPowerCaseMouse
Microsoft curve Tagan ITZ 800W DD Torture Rack Diamondback 
  hide details  
Reply
Raptor Raper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Something with transistors FOXCONN Boodrage -> eVGA classified e760 GTX 480 / HD6850@1090/1200 3x2 gig G Skill Trident DDR2000 
Hard DriveOptical DriveOSMonitor
2x128GB Crucial C300 Sumsung SATA DVD-RW 64 bit Windows 7 Samsung 245BW 
KeyboardPowerCaseMouse
Microsoft curve Tagan ITZ 800W DD Torture Rack Diamondback 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › RAID with DFI Lanparty CFX3200 DR???