Overclock.net › Forums › Intel › Intel CPUs › Something weird is wrong, need quick tips please. All help appreciated :)
New Posts  All Forums:Forum Nav:

Something weird is wrong, need quick tips please. All help appreciated :) - Page 2

post #11 of 15
Quote:
Originally Posted by Sunburnti View Post
THANKS guys I'm pretty happy. Went to 2.95 ghz and it runs at 52 c on full load.

My Aquamark score went from 137,058 stock to 164,788 at 2.9 and I have not even tried tinkering with the CPU overclock more or even touched overclocking the video card yet!
Glad to hear the big jump.

What CPU cooler do you currently own and what are is your vcore?

EDIT: Ahh, I see your just edited your post.

Yeah, don't leave the vcore on auto. ^^
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #12 of 15
Thread Starter 
My Vcore was set to Auto so I have no idea what it actually was. Right now I'm using a Big Typhoon for cooling. My watercooling kit from Swiftech got here today but it was the 120 instead of the 220 I ordered so I have to wait for Newegg to send me the right one.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6600 @2.95 ghz Asus P5B Deluxe wifi MSI Geforce 8800 GTX OC 2 gigs of Gskill ddr2 800 
Hard DriveOSMonitorKeyboard
250 gig Win XP w/SP2 Samsung 226bw Logitek 
PowerCaseMouse
Be Quiet! 700 Watt Quad Rail Clio Razer Copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6600 @2.95 ghz Asus P5B Deluxe wifi MSI Geforce 8800 GTX OC 2 gigs of Gskill ddr2 800 
Hard DriveOSMonitorKeyboard
250 gig Win XP w/SP2 Samsung 226bw Logitek 
PowerCaseMouse
Be Quiet! 700 Watt Quad Rail Clio Razer Copperhead 
  hide details  
Reply
post #13 of 15
If this is your ram , Its Vcore should be set too 1.8V - 2.0V.
Craiginator
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 - L712a517 Abit AB9 Pro P965 XFX 7800 GTX 2GB GEIL PC2-8500 Ultra 
Hard DriveOptical DriveOSMonitor
2x Wd 160gb Raid 0 Asus Dvd/Cd-RW Ubuntu / XPlite 22' Acer ws X222W 
KeyboardPowerCaseMouse
G15 Antec 550 True Power Antec 900 G5 
Mouse Pad
Yes Please. 
  hide details  
Reply
Craiginator
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 - L712a517 Abit AB9 Pro P965 XFX 7800 GTX 2GB GEIL PC2-8500 Ultra 
Hard DriveOptical DriveOSMonitor
2x Wd 160gb Raid 0 Asus Dvd/Cd-RW Ubuntu / XPlite 22' Acer ws X222W 
KeyboardPowerCaseMouse
G15 Antec 550 True Power Antec 900 G5 
Mouse Pad
Yes Please. 
  hide details  
Reply
post #14 of 15
Thread Starter 
awesome, i set my vcore to 1.3 instead of auto and at my same overclock the temps actually lowered

This is my ram http://www.newegg.com/Product/Produc...82E16820231065
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6600 @2.95 ghz Asus P5B Deluxe wifi MSI Geforce 8800 GTX OC 2 gigs of Gskill ddr2 800 
Hard DriveOSMonitorKeyboard
250 gig Win XP w/SP2 Samsung 226bw Logitek 
PowerCaseMouse
Be Quiet! 700 Watt Quad Rail Clio Razer Copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6600 @2.95 ghz Asus P5B Deluxe wifi MSI Geforce 8800 GTX OC 2 gigs of Gskill ddr2 800 
Hard DriveOSMonitorKeyboard
250 gig Win XP w/SP2 Samsung 226bw Logitek 
PowerCaseMouse
Be Quiet! 700 Watt Quad Rail Clio Razer Copperhead 
  hide details  
Reply
post #15 of 15
Quote:
Originally Posted by Sunburnti View Post
awesome, i set my vcore to 1.3 instead of auto and at my same overclock the temps actually lowered
Try running 1.28vcore at your 2.9Ghz.

Btw, do you know how to reset CMOS if your overclock fails and your can't turn your compute back on?

If not, do the following:

1. Locate a circular silver battery on the motherboard
2. Remove that battery
3. Let it sit without the battery for a minute or more
4. Put back in the battery, boot up and your BIOs will be back at default.

That should be the first thing to do if your overclocks fails.

Those are one of the best DDR2 800 RAMs.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Something weird is wrong, need quick tips please. All help appreciated :)