New Posts  All Forums:Forum Nav:

aim not logging in

post #1 of 5
Thread Starter 
i desabled the firewalls and it still wont login for some reason when ever i try to go to aim.com it redirects me to http://info.aol.co.uk/aim/ so i DLed the latest aim there and it took me 2 hours sence im on dialup
post #2 of 5
hmmm, try uninstalling it completly then reinstalling it. also i used to(or rather my former step-sister did) when we had dial-up a long time ago. Dial-up is quite unreliable...
post #3 of 5
Have you checked to see if your system clock is correct and precise? MSN doesn't let you sign in if it's more than a few seconds off.
post #4 of 5
Thread Starter 
ur telling me ,anyways i just dled aim 5.5 and its still the same thing
and befor i formatted everything worked
post #5 of 5
Thread Starter 
i think aim is country based no?like does it matter what country u dl it from if so can u give me a clean link to aim 5.9 us version plz i cant get to the us aim servers for some reason
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security