Overclock.net › Forums › Components › Hard Drives & Storage › RAID Questions...
New Posts  All Forums:Forum Nav:

RAID Questions...

post #1 of 10
Thread Starter 
Getting ready to setup RAID 0 on my dad's new PC, but got a couple questions...

I have two 320GB 7200.10's, and the DFI LP NF590 board

In the BIOS, I enabled RAID. But, there's 6 more settings.

Quote:
Originally Posted by BIOS
SATA 1 Primary RAID --- Disabled/Enabled
SATA 1 Secondary RAID --- Disabled/Enabled
SATA 2 Primary RAID --- Disabled/Enabled
SATA 2 Secondary RAID --- Disabled/Enabled
SATA 3 Primary RAID --- Disabled/Enabled
SATA 3 Secondary RAID --- Disabled/Enabled
I have no idea what to do with these and the manual is... badly translated, to be polite

Also, it seems I have the option for NVRAID or Sil3132 RAID... what's the difference?
post #2 of 10
You want to run the two disks off of the SATA1 Primary and Secondary headers, then enable in the BIOS RAID on those two ports. Then proceed to setup your array.

And by the way, you want NVRAID, UNLESS your particular motherboard uses the SIL controller for SATA raid, though I'm pretty sure it's NVRAID.
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
512GB 850EVO, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W [Sleeved] Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
512GB 850EVO, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W [Sleeved] Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
post #3 of 10
Thread Starter 
I think it has 2 SATA ports that are on a SIL RAID controller. Or that's the way the manual read
post #4 of 10
SATA 1 Primary RAID --- Sata Port 1
SATA 1 Secondary RAID --- Sata Port 2
SATA 2 Primary RAID --- Sata Port 3
SATA 2 Secondary RAID --- Sata Port 4
SATA 3 Primary RAID --- Sata Port 5
SATA 3 Secondary RAID --- Sata Port 6

Just enable the RAID controller on the corresponding HD ports for nVRaid. After enabling, hit F10 during POST to enter MediaShield to set up your array.


The two other SATA ports are controlled by the SIL chip. RAID can be enabled on that if you plug in two HDs to it. However, it is probably on the PCI bus and would limit performance to less than 133MB/s
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #5 of 10
Thread Starter 
Quote:
Originally Posted by DuckieHo View Post
SATA 1 Primary RAID --- Sata Port 1
SATA 1 Secondary RAID --- Sata Port 2
SATA 2 Primary RAID --- Sata Port 3
SATA 2 Secondary RAID --- Sata Port 4
SATA 3 Primary RAID --- Sata Port 5
SATA 3 Secondary RAID --- Sata Port 6

Just enable the RAID controller on the corresponding HD ports for nVRaid. After enabling, hit F10 during POST to enter MediaShield to set up your array.


The two other SATA ports are controlled by the SIL chip. RAID can be enabled on that if you plug in two HDs to it. However, it is probably on the PCI bus and would limit performance to less than 133MB/s
Thanks! I'll leave em plugged into ports 1 and 2 and setup RAID there once I get the floppy drive
post #6 of 10
Quote:
Originally Posted by Yraen View Post
Thanks! I'll leave em plugged into ports 1 and 2 and setup RAID there once I get the floppy drive
I assume XP?

Don't bother with a floppy drive... just create a SlipStream XP disk using www.nliteos.com
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #7 of 10
Thread Starter 
Hmm... how would I put RAID on that? Never done anything with RAID before, so no idea what I'm doing
post #8 of 10
Quote:
Originally Posted by DuckieHo View Post
I assume XP?

Don't bother with a floppy drive... just create a SlipStream XP disk using www.nliteos.com
I have nLite'd all of my XP installs for every motherboard I have used. Works absolutely flawlessly each time.
Burning Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9550 Gigabyte EP45-UD3P eVGA GTX 260 Core 216 SuperClocked 4GB G.Skill DDR2-1000 5-5-5-15 
Hard DriveOptical DriveOSMonitor
3 WD 80GB RAID0, Seagate 500GB, WD 1TB Caviar BLCK Lite-On LH-20A1S Windoze 7 Professional Dual Dell E207WFP 20.1" Widescreen LCD's 
KeyboardPowerCaseMouse
Logitech G15 Silverstone OP750 Lian-Li PC-A10B Logitech G5 
Mouse Pad
Harley Davidson 
  hide details  
Reply
Burning Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9550 Gigabyte EP45-UD3P eVGA GTX 260 Core 216 SuperClocked 4GB G.Skill DDR2-1000 5-5-5-15 
Hard DriveOptical DriveOSMonitor
3 WD 80GB RAID0, Seagate 500GB, WD 1TB Caviar BLCK Lite-On LH-20A1S Windoze 7 Professional Dual Dell E207WFP 20.1" Widescreen LCD's 
KeyboardPowerCaseMouse
Logitech G15 Silverstone OP750 Lian-Li PC-A10B Logitech G5 
Mouse Pad
Harley Davidson 
  hide details  
Reply
post #9 of 10
Quote:
Originally Posted by Yraen View Post
Hmm... how would I put RAID on that? Never done anything with RAID before, so no idea what I'm doing
XP contains a number of drivers, but nVidia RAID drivers are not included. This is why during the intial setup... you must install them. However, you can use nLite and integate the nVRAID drivers in XP installation disk. So when you install XP with the modified disk, the RAID drivers are already there.

Quick run through:
Download the latest nVidia nForce drivers.
Since it is probably an .exe file, extract them with WinZip (or WinRar, etc)
Place your XP disk in the optical drive
Install nLite and point it to your optical drive
On the nLite options, select "Intergrate Drivers"
Find the extract chipset drivers folder from above.
Select IDE_SATA and SATARAID folders to intergrate the need RAID drivers
Complete nLite and create the .iso file
Burn the .iso file to CD
Boot off CD and install XP with the new disk
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #10 of 10
Thread Starter 
Thanks! I'll see if I can get that to work! Tried to slipstream SP2 before and never could get the disc to boot right for some reason
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › RAID Questions...