Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Computer Problem
New Posts  All Forums:Forum Nav:

Computer Problem

post #1 of 4
Thread Starter 
hi Guys

I have a client who has a P3 800Mhz Windows ME Desktop Computer.

It will start normally in Safe Mode, but when you start it up in normal mode, a sound plays (similar to a sound file theme in Windows ME) and then the screen goes into a power saving mode and nothing happens.

I have made sure everything is plugged in properly and that I have disabled all Start Up Items and nothing seems to help.

Suggestions needed please
NATO III
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K ASUS Maximus V Formula ASUS GeForce GTX 680 DirectCU II TOP Edition Corsair Vengeance CMZ16GX3M2A1866C9 16GB 
Hard DriveHard DriveOptical DriveOS
Samsung 840 Pro Series 128GB SSD Western Digital WD Black 2TB WD2002FAEX LiteOn IHBS312 BD Burner Windows 7 x64 Ultimate 
MonitorMonitorKeyboardPower
BenQ GW2460HM BenQ GW2460HM Logitech G19 Gaming Board Seasonic M12II 750W Power Supply 
CaseMouseAudio
CoolerMaster CM Storm Trooper with Window Logitech MX Revolution Bluetooth Turtle Beach MW3 Wireless Headset 
  hide details  
Reply
NATO III
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K ASUS Maximus V Formula ASUS GeForce GTX 680 DirectCU II TOP Edition Corsair Vengeance CMZ16GX3M2A1866C9 16GB 
Hard DriveHard DriveOptical DriveOS
Samsung 840 Pro Series 128GB SSD Western Digital WD Black 2TB WD2002FAEX LiteOn IHBS312 BD Burner Windows 7 x64 Ultimate 
MonitorMonitorKeyboardPower
BenQ GW2460HM BenQ GW2460HM Logitech G19 Gaming Board Seasonic M12II 750W Power Supply 
CaseMouseAudio
CoolerMaster CM Storm Trooper with Window Logitech MX Revolution Bluetooth Turtle Beach MW3 Wireless Headset 
  hide details  
Reply
post #2 of 4
Seems to be a driver problem. Outside of that, I don't really know what to tell you. Try to reinstall the video drivers? Maybe try a different monitor?
My Plug In Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 GHz EVGA x58 FTW3 EVGA GTX 470 Corsair Dominator 3x2GB 
OSMonitorPowerCase
Windows 7 19" Flat Panel Acer 900W CoolerMaster CM690 
  hide details  
Reply
My Plug In Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 GHz EVGA x58 FTW3 EVGA GTX 470 Corsair Dominator 3x2GB 
OSMonitorPowerCase
Windows 7 19" Flat Panel Acer 900W CoolerMaster CM690 
  hide details  
Reply
post #3 of 4
Thread Starter 
the computer has all the updated drivers and the monitor responds perfectly in safe mode
NATO III
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K ASUS Maximus V Formula ASUS GeForce GTX 680 DirectCU II TOP Edition Corsair Vengeance CMZ16GX3M2A1866C9 16GB 
Hard DriveHard DriveOptical DriveOS
Samsung 840 Pro Series 128GB SSD Western Digital WD Black 2TB WD2002FAEX LiteOn IHBS312 BD Burner Windows 7 x64 Ultimate 
MonitorMonitorKeyboardPower
BenQ GW2460HM BenQ GW2460HM Logitech G19 Gaming Board Seasonic M12II 750W Power Supply 
CaseMouseAudio
CoolerMaster CM Storm Trooper with Window Logitech MX Revolution Bluetooth Turtle Beach MW3 Wireless Headset 
  hide details  
Reply
NATO III
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K ASUS Maximus V Formula ASUS GeForce GTX 680 DirectCU II TOP Edition Corsair Vengeance CMZ16GX3M2A1866C9 16GB 
Hard DriveHard DriveOptical DriveOS
Samsung 840 Pro Series 128GB SSD Western Digital WD Black 2TB WD2002FAEX LiteOn IHBS312 BD Burner Windows 7 x64 Ultimate 
MonitorMonitorKeyboardPower
BenQ GW2460HM BenQ GW2460HM Logitech G19 Gaming Board Seasonic M12II 750W Power Supply 
CaseMouseAudio
CoolerMaster CM Storm Trooper with Window Logitech MX Revolution Bluetooth Turtle Beach MW3 Wireless Headset 
  hide details  
Reply
post #4 of 4
Has to be video card, is it an older card? I remember something similar happening to me with my old ati 7000 card being set to switch among displays. I would uninstall all the video drivers then reinstall them all.
ChemX1200
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6700 @ 3.6Ghz DFI UT X48 T2R VisionTek HD4870 OCZ Titanium DDR800 (2x 2Gb) 
Hard DriveOptical DriveOSMonitor
3x WD RE3 500Gb RAID0 On Areca1210 1x Pioneer BD-RW 1x Asus DVD-RW Lightscribe Windows 7 Ultimate X64 Dell 24" G2410 LED LCD 
KeyboardPowerCaseMouse
Unicomp Customizer 104 Corsair 850W Mod. Cables Antec 1200 Logitech Performance MX 
  hide details  
Reply
ChemX1200
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6700 @ 3.6Ghz DFI UT X48 T2R VisionTek HD4870 OCZ Titanium DDR800 (2x 2Gb) 
Hard DriveOptical DriveOSMonitor
3x WD RE3 500Gb RAID0 On Areca1210 1x Pioneer BD-RW 1x Asus DVD-RW Lightscribe Windows 7 Ultimate X64 Dell 24" G2410 LED LCD 
KeyboardPowerCaseMouse
Unicomp Customizer 104 Corsair 850W Mod. Cables Antec 1200 Logitech Performance MX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Computer Problem