Overclock.net › Forums › Intel › Intel CPUs › Voltage Drop E6600??
New Posts  All Forums:Forum Nav:

Voltage Drop E6600??

post #1 of 12
Thread Starter 
Sup guys,

I was wonder (because I read somewhere), that you can lower the voltages on a stock E6600, so that you can get better tempss, but still maintain the speeds of 2.4GHz. Is this true?

If it is true, can someone plz help me drop the voltage, because I have never oced before or messed with voltages.

Thanks
    
CPUMotherboardGraphicsRAM
Q6600 @ 3.6Ghz (400 x 9, 1.4v) 24/7 Stable EVGA 680i SLi NF68 (P31 BIOS) FSB:RAM = 1:1 PM EVGA 8800GTS 512MB 800/1950/2000 4 x G.Skill 1GB DDR2 800 HZ (4-4-4-12 2T Timings) 
Hard DriveOptical DriveOSMonitor
2 x 320GB Seagate Barracuda 7200.10 (RAID 0) Samsung Lightscribe Vista Ultimate x64 / Windows XP x64 Samsung 32in LCD LNT3242H 
KeyboardPowerCaseMouse
HP Thermaltake SLi 700W Thermaltake Armor w/ 250MM Sidedoor Fan Dell 
Mouse Pad
Firedog Mouse Pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @ 3.6Ghz (400 x 9, 1.4v) 24/7 Stable EVGA 680i SLi NF68 (P31 BIOS) FSB:RAM = 1:1 PM EVGA 8800GTS 512MB 800/1950/2000 4 x G.Skill 1GB DDR2 800 HZ (4-4-4-12 2T Timings) 
Hard DriveOptical DriveOSMonitor
2 x 320GB Seagate Barracuda 7200.10 (RAID 0) Samsung Lightscribe Vista Ultimate x64 / Windows XP x64 Samsung 32in LCD LNT3242H 
KeyboardPowerCaseMouse
HP Thermaltake SLi 700W Thermaltake Armor w/ 250MM Sidedoor Fan Dell 
Mouse Pad
Firedog Mouse Pad 
  hide details  
Reply
post #2 of 12
I don't own your board, but if you can get your way into BIOS and find CPU Voltage Control, or Vcore, then you can change it from there. I believe default vcore is 1.35vcore. At 2.4, you can probably run at 1.24vcore. If it's on auto, your temp would be higher than manually setting it at 1.35vcore.

In my board, it's in the MIT Advance option.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #3 of 12
well that would be underclocking and not overclocking, I don't really see a need for you to underclock, you should really overclock with a setup like yours.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.0 24/7 ASUS Rampage III Extreme EVGA GTX 480 6GB DDR3 2000 G.SKILL Trident 
Hard DriveOSMonitorKeyboard
80GB Intel X25-M / Samsung F3 1TB Windows 7 Ultimate x64 Alienware AW2310 Razer 
PowerCaseMouseMouse Pad
Enermax Revolution 1050 Corsair Obsidian 800D Razer Krait Steelpad QCK+ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.0 24/7 ASUS Rampage III Extreme EVGA GTX 480 6GB DDR3 2000 G.SKILL Trident 
Hard DriveOSMonitorKeyboard
80GB Intel X25-M / Samsung F3 1TB Windows 7 Ultimate x64 Alienware AW2310 Razer 
PowerCaseMouseMouse Pad
Enermax Revolution 1050 Corsair Obsidian 800D Razer Krait Steelpad QCK+ 
  hide details  
Reply
post #4 of 12
Thread Starter 
So ur saying that on auto my temps would be higher, than if I changed it manually.
    
CPUMotherboardGraphicsRAM
Q6600 @ 3.6Ghz (400 x 9, 1.4v) 24/7 Stable EVGA 680i SLi NF68 (P31 BIOS) FSB:RAM = 1:1 PM EVGA 8800GTS 512MB 800/1950/2000 4 x G.Skill 1GB DDR2 800 HZ (4-4-4-12 2T Timings) 
Hard DriveOptical DriveOSMonitor
2 x 320GB Seagate Barracuda 7200.10 (RAID 0) Samsung Lightscribe Vista Ultimate x64 / Windows XP x64 Samsung 32in LCD LNT3242H 
KeyboardPowerCaseMouse
HP Thermaltake SLi 700W Thermaltake Armor w/ 250MM Sidedoor Fan Dell 
Mouse Pad
Firedog Mouse Pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @ 3.6Ghz (400 x 9, 1.4v) 24/7 Stable EVGA 680i SLi NF68 (P31 BIOS) FSB:RAM = 1:1 PM EVGA 8800GTS 512MB 800/1950/2000 4 x G.Skill 1GB DDR2 800 HZ (4-4-4-12 2T Timings) 
Hard DriveOptical DriveOSMonitor
2 x 320GB Seagate Barracuda 7200.10 (RAID 0) Samsung Lightscribe Vista Ultimate x64 / Windows XP x64 Samsung 32in LCD LNT3242H 
KeyboardPowerCaseMouse
HP Thermaltake SLi 700W Thermaltake Armor w/ 250MM Sidedoor Fan Dell 
Mouse Pad
Firedog Mouse Pad 
  hide details  
Reply
post #5 of 12
Thread Starter 
Quote:
Originally Posted by barrysgoods View Post
well that would be underclocking and not overclocking, I don't really see a need for you to underclock, you should really overclock with a setup like yours.
I dont know how lol, and Im waiting to buy an aftermarket cooler.
    
CPUMotherboardGraphicsRAM
Q6600 @ 3.6Ghz (400 x 9, 1.4v) 24/7 Stable EVGA 680i SLi NF68 (P31 BIOS) FSB:RAM = 1:1 PM EVGA 8800GTS 512MB 800/1950/2000 4 x G.Skill 1GB DDR2 800 HZ (4-4-4-12 2T Timings) 
Hard DriveOptical DriveOSMonitor
2 x 320GB Seagate Barracuda 7200.10 (RAID 0) Samsung Lightscribe Vista Ultimate x64 / Windows XP x64 Samsung 32in LCD LNT3242H 
KeyboardPowerCaseMouse
HP Thermaltake SLi 700W Thermaltake Armor w/ 250MM Sidedoor Fan Dell 
Mouse Pad
Firedog Mouse Pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @ 3.6Ghz (400 x 9, 1.4v) 24/7 Stable EVGA 680i SLi NF68 (P31 BIOS) FSB:RAM = 1:1 PM EVGA 8800GTS 512MB 800/1950/2000 4 x G.Skill 1GB DDR2 800 HZ (4-4-4-12 2T Timings) 
Hard DriveOptical DriveOSMonitor
2 x 320GB Seagate Barracuda 7200.10 (RAID 0) Samsung Lightscribe Vista Ultimate x64 / Windows XP x64 Samsung 32in LCD LNT3242H 
KeyboardPowerCaseMouse
HP Thermaltake SLi 700W Thermaltake Armor w/ 250MM Sidedoor Fan Dell 
Mouse Pad
Firedog Mouse Pad 
  hide details  
Reply
post #6 of 12
Quote:
Originally Posted by Mun1688 View Post
So ur saying that on auto my temps would be higher, than if I changed it manually.
Correct. Take a look at my sig. I am running stock speed, 2.13Ghz at 0.9vcore. My idle temps is currently 29C. Loads up to around 33C. Putting it on auto would make it jump everywhere and it is possible to Overclock while Undervolting.

Since I don't have your board, take a look at these.
http://hardwarelogic.com/news/129/AR...006-12-19.html

http://www.xtremesystems.org/forums/...d.php?t=122339
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #7 of 12
Thread Starter 
I put my voltage at 1.3 volts and it booted up, is there anything else I have to do to make sure that is enough power for the E6600?

Thanks for the message Tai.
    
CPUMotherboardGraphicsRAM
Q6600 @ 3.6Ghz (400 x 9, 1.4v) 24/7 Stable EVGA 680i SLi NF68 (P31 BIOS) FSB:RAM = 1:1 PM EVGA 8800GTS 512MB 800/1950/2000 4 x G.Skill 1GB DDR2 800 HZ (4-4-4-12 2T Timings) 
Hard DriveOptical DriveOSMonitor
2 x 320GB Seagate Barracuda 7200.10 (RAID 0) Samsung Lightscribe Vista Ultimate x64 / Windows XP x64 Samsung 32in LCD LNT3242H 
KeyboardPowerCaseMouse
HP Thermaltake SLi 700W Thermaltake Armor w/ 250MM Sidedoor Fan Dell 
Mouse Pad
Firedog Mouse Pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @ 3.6Ghz (400 x 9, 1.4v) 24/7 Stable EVGA 680i SLi NF68 (P31 BIOS) FSB:RAM = 1:1 PM EVGA 8800GTS 512MB 800/1950/2000 4 x G.Skill 1GB DDR2 800 HZ (4-4-4-12 2T Timings) 
Hard DriveOptical DriveOSMonitor
2 x 320GB Seagate Barracuda 7200.10 (RAID 0) Samsung Lightscribe Vista Ultimate x64 / Windows XP x64 Samsung 32in LCD LNT3242H 
KeyboardPowerCaseMouse
HP Thermaltake SLi 700W Thermaltake Armor w/ 250MM Sidedoor Fan Dell 
Mouse Pad
Firedog Mouse Pad 
  hide details  
Reply
post #8 of 12
Thread Starter 
Woot, srry for posting 2 times guys, but I got it running at 1.25V. Thanks everyone.
    
CPUMotherboardGraphicsRAM
Q6600 @ 3.6Ghz (400 x 9, 1.4v) 24/7 Stable EVGA 680i SLi NF68 (P31 BIOS) FSB:RAM = 1:1 PM EVGA 8800GTS 512MB 800/1950/2000 4 x G.Skill 1GB DDR2 800 HZ (4-4-4-12 2T Timings) 
Hard DriveOptical DriveOSMonitor
2 x 320GB Seagate Barracuda 7200.10 (RAID 0) Samsung Lightscribe Vista Ultimate x64 / Windows XP x64 Samsung 32in LCD LNT3242H 
KeyboardPowerCaseMouse
HP Thermaltake SLi 700W Thermaltake Armor w/ 250MM Sidedoor Fan Dell 
Mouse Pad
Firedog Mouse Pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @ 3.6Ghz (400 x 9, 1.4v) 24/7 Stable EVGA 680i SLi NF68 (P31 BIOS) FSB:RAM = 1:1 PM EVGA 8800GTS 512MB 800/1950/2000 4 x G.Skill 1GB DDR2 800 HZ (4-4-4-12 2T Timings) 
Hard DriveOptical DriveOSMonitor
2 x 320GB Seagate Barracuda 7200.10 (RAID 0) Samsung Lightscribe Vista Ultimate x64 / Windows XP x64 Samsung 32in LCD LNT3242H 
KeyboardPowerCaseMouse
HP Thermaltake SLi 700W Thermaltake Armor w/ 250MM Sidedoor Fan Dell 
Mouse Pad
Firedog Mouse Pad 
  hide details  
Reply
post #9 of 12
Run some Orthos to check stability.

I was running at 2.8Ghz last night with 1.16vcore. I was still able to boot back up, but was unstable. I ran FEAR with 1.16vcore and my frames were below average because my CPU wasn't getting enough power to keep it self up. I gave it a 1.172vcore shot and BAM! It was enough to power my CPU and nothing was wrong.

So, you can still boot with low vcore, but check to see if it is stable in various ways.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #10 of 12
Thread Starter 
How long do I run it?

And also another question, cause I OC my E6600 a little bit with a stock cooler?
    
CPUMotherboardGraphicsRAM
Q6600 @ 3.6Ghz (400 x 9, 1.4v) 24/7 Stable EVGA 680i SLi NF68 (P31 BIOS) FSB:RAM = 1:1 PM EVGA 8800GTS 512MB 800/1950/2000 4 x G.Skill 1GB DDR2 800 HZ (4-4-4-12 2T Timings) 
Hard DriveOptical DriveOSMonitor
2 x 320GB Seagate Barracuda 7200.10 (RAID 0) Samsung Lightscribe Vista Ultimate x64 / Windows XP x64 Samsung 32in LCD LNT3242H 
KeyboardPowerCaseMouse
HP Thermaltake SLi 700W Thermaltake Armor w/ 250MM Sidedoor Fan Dell 
Mouse Pad
Firedog Mouse Pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @ 3.6Ghz (400 x 9, 1.4v) 24/7 Stable EVGA 680i SLi NF68 (P31 BIOS) FSB:RAM = 1:1 PM EVGA 8800GTS 512MB 800/1950/2000 4 x G.Skill 1GB DDR2 800 HZ (4-4-4-12 2T Timings) 
Hard DriveOptical DriveOSMonitor
2 x 320GB Seagate Barracuda 7200.10 (RAID 0) Samsung Lightscribe Vista Ultimate x64 / Windows XP x64 Samsung 32in LCD LNT3242H 
KeyboardPowerCaseMouse
HP Thermaltake SLi 700W Thermaltake Armor w/ 250MM Sidedoor Fan Dell 
Mouse Pad
Firedog Mouse Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Voltage Drop E6600??