Overclock.net › Forums › Intel › Intel - General › Help Me!!!
New Posts  All Forums:Forum Nav:

Help Me!!!

post #1 of 32
Thread Starter 
my brothers computer just brokeded itself and wont do ANYTHING anymore.

it has a pentium 4 which is about 3 years old and it's been heavily used
i cant remember what processor it is exactly
when i turn it on nothing happens, its a asus p4s800mx motherboard with an agp ati 9550

so what is more likely
is it the processor thats fried
or the motherboard is fugged

it was full of 4 years worth of dust and the cpu heatsink was blocked with dust
also after about 5 seconds of running the cpu with the heatsink of it got EXTREMELY hot and burnt my hand almost, but im not sure if this happened only because i took the heatsink off

also the screen doesnt turn on at all

so would it be doing this if the processor broke or not?
and would it be doing this if the motherboard broke or not?
dell xps 710
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 2.43ghz nforce 590 sli nvidia 7900gtx 2x1gb ddr2 667mhz 
Hard DriveOptical DriveMonitorKeyboard
320gb seagate baracuda 7200.10 dual layer +- 24inch ultrasharp dell BS 
PowerCaseMouseMouse Pad
750 watt dell xps 710 dell BS dell xps 710 
  hide details  
Reply
dell xps 710
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 2.43ghz nforce 590 sli nvidia 7900gtx 2x1gb ddr2 667mhz 
Hard DriveOptical DriveMonitorKeyboard
320gb seagate baracuda 7200.10 dual layer +- 24inch ultrasharp dell BS 
PowerCaseMouseMouse Pad
750 watt dell xps 710 dell BS dell xps 710 
  hide details  
Reply
post #2 of 32
Slow down. Are you saying that you tried to run the machine with no heatsink? The purpose of a heatsink is to keep things cool. If you did remove it, and don't take this the wrong way, that is quite possibly the stupidest thing you have ever done. Because of that, you may have destroyed the CPU. Clean the dust, reapply thermal paste, and try again.
Also, could you be more specific as to what happens when you try to turn it on. Any light, beeps, fans come on? Most likely the PSU died if nothing is happening.
Reincarnate
(13 items)
 
  
CPUMotherboardGraphicsRAM
3600+ Brisbane CAALG 0712 @2983MHz DFI LP DK 790GX-M2RS EVGA 7900GS 675/1700 vmod 2x2GB G.Skill PK 1066MHz 
Hard DriveOSPower
WD 1TB Black, WD250GB, WD250GB external Vista Ultimate OCZ 500W Modular 
  hide details  
Reply
Reincarnate
(13 items)
 
  
CPUMotherboardGraphicsRAM
3600+ Brisbane CAALG 0712 @2983MHz DFI LP DK 790GX-M2RS EVGA 7900GS 675/1700 vmod 2x2GB G.Skill PK 1066MHz 
Hard DriveOSPower
WD 1TB Black, WD250GB, WD250GB external Vista Ultimate OCZ 500W Modular 
  hide details  
Reply
post #3 of 32
you ran it with no heatsink on the CPU???

if it wasnt already its now probably dead
TudjBox.
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68V Gen3 PRO Sapphire Radeon HD7970 Corsair Vengeance 1866 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex II Samsung F3 1TB Sony DVD-RW Thermalright Silver Arrow 
OSMonitorKeyboardPower
Windows 7 x64 iiyama ProLite 24" 16:9 Filco Ninja Majestouch-2 Corsair HX620 
CaseMouseMouse PadAudio
Antec P182 G5 SteelSeries Cambridge Audio DAC Magic 
  hide details  
Reply
TudjBox.
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68V Gen3 PRO Sapphire Radeon HD7970 Corsair Vengeance 1866 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex II Samsung F3 1TB Sony DVD-RW Thermalright Silver Arrow 
OSMonitorKeyboardPower
Windows 7 x64 iiyama ProLite 24" 16:9 Filco Ninja Majestouch-2 Corsair HX620 
CaseMouseMouse PadAudio
Antec P182 G5 SteelSeries Cambridge Audio DAC Magic 
  hide details  
Reply
post #4 of 32
NEVER EVER run the cpu with out a heatsink, unless you want it to die
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #5 of 32
maybe cpu is broke cause u took off the heat sink, very bad.

try to find another cpu, or reseat everything inlcuding the hs ( must do that)

i think you just burnt the cpu :s ( i hope not fot you)

good luck
<| SkyWareZ |>
(15 items)
 
Clevo P170EM
(11 items)
 
 
CPUMotherboardGraphicsRAM
<| Intel i7 860 @ 4.04Ghz |> <| Asus P7P55D Premium |> <| GIGABYTE GTX970 G1 Gaming |> <| G-Skill Ripjaws 1600 CL7 2x4 |> 
Hard DriveOptical DriveCoolingOS
<| C300 128GB | F3 1TB | 2X WD GREEN 2TB |> <| Plextor PX-L890SA |>  WC loop : CPU <| Windows 10 |> 
MonitorKeyboardPowerCase
<| ASUS PB278Q |> logitech g15 v1 <| Corsair AX1200 |> <| Coolermaster HAF X |> 
MouseMouse PadAudio
<| Logitech G5/G500/G9x |> <| Steelseries Qck+ Tyloo |> <| X-Fi Titanium Fatality + Sennheiser PC360 |> 
CPUMotherboardGraphicsRAM
Intel Core i7-3630Q P170EM GTX 675MX 8GB 1600mhz 2x4 Kingston 
Hard DriveHard DriveOptical DriveOS
Intel 520 120GB WD Scorpio Black 750GB Sony-Optiarc BD-5750H Windows 7 Utimate  
MonitorAudioOther
17.3" WUXGA Led 1920x1080 Glare Onkyo Speakers Intel Wifi 6235 
  hide details  
Reply
<| SkyWareZ |>
(15 items)
 
Clevo P170EM
(11 items)
 
 
CPUMotherboardGraphicsRAM
<| Intel i7 860 @ 4.04Ghz |> <| Asus P7P55D Premium |> <| GIGABYTE GTX970 G1 Gaming |> <| G-Skill Ripjaws 1600 CL7 2x4 |> 
Hard DriveOptical DriveCoolingOS
<| C300 128GB | F3 1TB | 2X WD GREEN 2TB |> <| Plextor PX-L890SA |>  WC loop : CPU <| Windows 10 |> 
MonitorKeyboardPowerCase
<| ASUS PB278Q |> logitech g15 v1 <| Corsair AX1200 |> <| Coolermaster HAF X |> 
MouseMouse PadAudio
<| Logitech G5/G500/G9x |> <| Steelseries Qck+ Tyloo |> <| X-Fi Titanium Fatality + Sennheiser PC360 |> 
CPUMotherboardGraphicsRAM
Intel Core i7-3630Q P170EM GTX 675MX 8GB 1600mhz 2x4 Kingston 
Hard DriveHard DriveOptical DriveOS
Intel 520 120GB WD Scorpio Black 750GB Sony-Optiarc BD-5750H Windows 7 Utimate  
MonitorAudioOther
17.3" WUXGA Led 1920x1080 Glare Onkyo Speakers Intel Wifi 6235 
  hide details  
Reply
post #6 of 32
Thread Starter 
sry without a fan the heatsink was still on but the fan wasnt doin anything through all the dust

the psu turns on but the screen doesnt

the motherboard light turns on and all the drives turn on but nothing on the screen

btw the thermal paste on the processor was pretty dry and cracked
dell xps 710
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 2.43ghz nforce 590 sli nvidia 7900gtx 2x1gb ddr2 667mhz 
Hard DriveOptical DriveMonitorKeyboard
320gb seagate baracuda 7200.10 dual layer +- 24inch ultrasharp dell BS 
PowerCaseMouseMouse Pad
750 watt dell xps 710 dell BS dell xps 710 
  hide details  
Reply
dell xps 710
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 2.43ghz nforce 590 sli nvidia 7900gtx 2x1gb ddr2 667mhz 
Hard DriveOptical DriveMonitorKeyboard
320gb seagate baracuda 7200.10 dual layer +- 24inch ultrasharp dell BS 
PowerCaseMouseMouse Pad
750 watt dell xps 710 dell BS dell xps 710 
  hide details  
Reply
post #7 of 32
ok trouble shooting steps for you:

#1) give us a little more detail, and slow down

#2) get some kind of high powered air shot, and clean that pc up.

#3) reseat all your componenets, including the ram, if you took the heatsink off the cpu, then it woudln't hurt to reseat the cpu (although i dont' think that will do anything, but atleast you can clean it.) when you put the cpu back, put some thermal paste between the cpu and the heatink.

#4) swap out video cards if you can with something else. and see if there is some kind of beep when you turn the pc on.

then come back with more details

try swapping out random components, video card first.
if you have more than one stick of ram, try taking sticks out one at a time, and swapping them,
then if all else fails

unplug ALL unnecessary stuff from the computer (Power and the data cable):
cd-drives
hard drives
case fans (leave the cpu fan)
lights
flopppy drives
sound cards
nic cards

leave only the psu connected to the mobo,
the cpu in the mobo with the heatsink,
and 1 stick of known working ram
and known working video( use onboard if you have it)

if it posts from there, then you can figure out what the problem is,

if not, swap out psus, and try it again, if it doesn't post, your mobo or cpu is probably fried
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #8 of 32
"brokeded itself"?

Is it a premade system...like a Gateway or Dell?
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.2GHz Asus P5P43TD eVGA 9800GTX+ 512mb 2 x 2GB DDR3-1333 
Hard DriveOptical DriveOSMonitor
WD 500GB Sata Black Ed. LG DVD-RW Drive 7 Ultimate 64 bit Hanns-G HG216D 22" 
KeyboardPowerCaseMouse
Stock Ultra V 600W w/ 28 amps RaidMax Tornado Logitech MX518 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.2GHz Asus P5P43TD eVGA 9800GTX+ 512mb 2 x 2GB DDR3-1333 
Hard DriveOptical DriveOSMonitor
WD 500GB Sata Black Ed. LG DVD-RW Drive 7 Ultimate 64 bit Hanns-G HG216D 22" 
KeyboardPowerCaseMouse
Stock Ultra V 600W w/ 28 amps RaidMax Tornado Logitech MX518 
  hide details  
Reply
post #9 of 32
Thread Starter 
ive cleaned the pc

but when running the onboard vga or gfx card vga i get nothing through the screen

the motherboard only has a agp which is no use to me cos i have a 7900gtx
dell xps 710
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 2.43ghz nforce 590 sli nvidia 7900gtx 2x1gb ddr2 667mhz 
Hard DriveOptical DriveMonitorKeyboard
320gb seagate baracuda 7200.10 dual layer +- 24inch ultrasharp dell BS 
PowerCaseMouseMouse Pad
750 watt dell xps 710 dell BS dell xps 710 
  hide details  
Reply
dell xps 710
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 2.43ghz nforce 590 sli nvidia 7900gtx 2x1gb ddr2 667mhz 
Hard DriveOptical DriveMonitorKeyboard
320gb seagate baracuda 7200.10 dual layer +- 24inch ultrasharp dell BS 
PowerCaseMouseMouse Pad
750 watt dell xps 710 dell BS dell xps 710 
  hide details  
Reply
post #10 of 32
As the others said, theres a good chance you burned the processor out. Running the cpu without the heat sink is a good way to screw it over.... :/
'bout time.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 Thuban; 2.8 Asus M4A87TD Evo Radeon HD 6850 1GB G.Skill 4GB (2x2) DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB Lite-On DVD/CD RW Windows 7 Home 64-bit Acer G235HAbd 23'' WideScreen 
KeyboardPowerCaseMouse
Logitec K120 OCZ ModXStream Pro 600W Cooler Master HAF 932 Gigabyte GM-M6800 
Mouse Pad
XTRAC Ripper Black 
  hide details  
Reply
'bout time.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 Thuban; 2.8 Asus M4A87TD Evo Radeon HD 6850 1GB G.Skill 4GB (2x2) DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB Lite-On DVD/CD RW Windows 7 Home 64-bit Acer G235HAbd 23'' WideScreen 
KeyboardPowerCaseMouse
Logitec K120 OCZ ModXStream Pro 600W Cooler Master HAF 932 Gigabyte GM-M6800 
Mouse Pad
XTRAC Ripper Black 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Help Me!!!