Overclock.net › Forums › Intel › Intel - General › What would cause this?
New Posts  All Forums:Forum Nav:

What would cause this? - Page 2

post #11 of 21
Thread Starter 


Dammmmmmitttttttt.
Still does it. (SMP.) Connected to server, then crashed, just like before.

I took a stick of RAM out and I'm gunna try it again. <_>
What sucks, is I don't have the packaging for my RAM anymore...
Hopefully if it is my RAM, which is why I'm thinking it is, Newegg will take it back without all the original packaging.

I paid $185 for 2GB way back when, and they don't carry it anymore, so I should be able to get a better kit, if they take it back.

*crosses fingers it works though*
2 OP pls nerf
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX EVGA GTX 950 GeIL 8GB DDR4 3600 
Hard DriveHard DriveCoolingOS
Sandisk 480GB SSD Western Digital EZRX 3TB Cryorig H7 Windows 10 Pro x64 
PowerAudioAudioAudio
Silverstone 500w Gold Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
  hide details  
Reply
2 OP pls nerf
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX EVGA GTX 950 GeIL 8GB DDR4 3600 
Hard DriveHard DriveCoolingOS
Sandisk 480GB SSD Western Digital EZRX 3TB Cryorig H7 Windows 10 Pro x64 
PowerAudioAudioAudio
Silverstone 500w Gold Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
  hide details  
Reply
post #12 of 21
Are you overclocked? In my opinion, you need to set everything to stock and see if these problems exist there.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3050 Abit IP35 Pro Ver 1.1 EVGA 8800GTS 320mb 4x1024 Crucial Ballistix DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 2x80 Sata II Raid 0 Asus Lightscribe Sata Vista Ultimate 64bit Samsung 731B 
KeyboardPowerCaseMouse
Recycled Vaio Ultra X2 Connect 550 Old Compaq Tower Recycled Vaio 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3050 Abit IP35 Pro Ver 1.1 EVGA 8800GTS 320mb 4x1024 Crucial Ballistix DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 2x80 Sata II Raid 0 Asus Lightscribe Sata Vista Ultimate 64bit Samsung 731B 
KeyboardPowerCaseMouse
Recycled Vaio Ultra X2 Connect 550 Old Compaq Tower Recycled Vaio 
  hide details  
Reply
post #13 of 21
Thread Starter 
Both sticks by themselves do it.

However, if I run F@H, it gets a WU and it starts to fold.
But, when I'm folding, if I try to open CoreTemp, BAM. Crashes.

*tries without folding*
2 OP pls nerf
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX EVGA GTX 950 GeIL 8GB DDR4 3600 
Hard DriveHard DriveCoolingOS
Sandisk 480GB SSD Western Digital EZRX 3TB Cryorig H7 Windows 10 Pro x64 
PowerAudioAudioAudio
Silverstone 500w Gold Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
  hide details  
Reply
2 OP pls nerf
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX EVGA GTX 950 GeIL 8GB DDR4 3600 
Hard DriveHard DriveCoolingOS
Sandisk 480GB SSD Western Digital EZRX 3TB Cryorig H7 Windows 10 Pro x64 
PowerAudioAudioAudio
Silverstone 500w Gold Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
  hide details  
Reply
post #14 of 21
Thread Starter 
CoreTemp works fine by itself.

Quote:
Originally Posted by jph1589 View Post
Are you overclocked? In my opinion, you need to set everything to stock and see if these problems exist there.
I mentioned in my first post that it does it OCed and stock, and everywhere in between.
2 OP pls nerf
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX EVGA GTX 950 GeIL 8GB DDR4 3600 
Hard DriveHard DriveCoolingOS
Sandisk 480GB SSD Western Digital EZRX 3TB Cryorig H7 Windows 10 Pro x64 
PowerAudioAudioAudio
Silverstone 500w Gold Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
  hide details  
Reply
2 OP pls nerf
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX EVGA GTX 950 GeIL 8GB DDR4 3600 
Hard DriveHard DriveCoolingOS
Sandisk 480GB SSD Western Digital EZRX 3TB Cryorig H7 Windows 10 Pro x64 
PowerAudioAudioAudio
Silverstone 500w Gold Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
  hide details  
Reply
post #15 of 21
Whoa... that is weird.

Could it be a PSU issue? I had that same PSU and it burnt out on me.
post #16 of 21
Quote:
Originally Posted by The Pook View Post
CoreTemp works fine by itself.



I mentioned in my first post that it does it OCed and stock, and everywhere in between.
I had such a hard time following the first post that I must have missed that point. It is still important that you set everything to stock and leave it at stock while you are installing the OS and installing Apps. For all you know, you could have trashed vital files in your OS when you were at 495fsb and unstable. So asking the question now, are you overclocked is still very relevant.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3050 Abit IP35 Pro Ver 1.1 EVGA 8800GTS 320mb 4x1024 Crucial Ballistix DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 2x80 Sata II Raid 0 Asus Lightscribe Sata Vista Ultimate 64bit Samsung 731B 
KeyboardPowerCaseMouse
Recycled Vaio Ultra X2 Connect 550 Old Compaq Tower Recycled Vaio 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3050 Abit IP35 Pro Ver 1.1 EVGA 8800GTS 320mb 4x1024 Crucial Ballistix DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 2x80 Sata II Raid 0 Asus Lightscribe Sata Vista Ultimate 64bit Samsung 731B 
KeyboardPowerCaseMouse
Recycled Vaio Ultra X2 Connect 550 Old Compaq Tower Recycled Vaio 
  hide details  
Reply
post #17 of 21
Thread Starter 
First thing I thought of, but I tested the rails and all are fine.



AHAHA!
http://www.overclock.net/other-softw...mp-95-out.html

TaiDinh had the same problem. *private messages*

Hopefully it's just a conflict with CoreTemp and SMP...although that wouldn't explain why it worked fine before...and why it did it with CS3. (Maybe SMP and CS3 use something similar that CoreTemp conflicts with...?)
2 OP pls nerf
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX EVGA GTX 950 GeIL 8GB DDR4 3600 
Hard DriveHard DriveCoolingOS
Sandisk 480GB SSD Western Digital EZRX 3TB Cryorig H7 Windows 10 Pro x64 
PowerAudioAudioAudio
Silverstone 500w Gold Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
  hide details  
Reply
2 OP pls nerf
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX EVGA GTX 950 GeIL 8GB DDR4 3600 
Hard DriveHard DriveCoolingOS
Sandisk 480GB SSD Western Digital EZRX 3TB Cryorig H7 Windows 10 Pro x64 
PowerAudioAudioAudio
Silverstone 500w Gold Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
  hide details  
Reply
post #18 of 21
Thread Starter 
Quote:
Originally Posted by jph1589 View Post
I had such a hard time following the first post that I must have missed that point. It is still important that you set everything to stock and leave it at stock while you are installing the OS and installing Apps. For all you know, you could have trashed vital files in your OS when you were at 495fsb and unstable. So asking the question now, are you overclocked is still very relevant.
Yes, I know. As I said, It does it stock, it does it OCed. It does it anywhere in the middle. I always install OS' stock.

And likewise, everyone else seemed OK reading the first post. Just glance over it again.

Program conflict most likely. (Read mah last post.)
2 OP pls nerf
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX EVGA GTX 950 GeIL 8GB DDR4 3600 
Hard DriveHard DriveCoolingOS
Sandisk 480GB SSD Western Digital EZRX 3TB Cryorig H7 Windows 10 Pro x64 
PowerAudioAudioAudio
Silverstone 500w Gold Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
  hide details  
Reply
2 OP pls nerf
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX EVGA GTX 950 GeIL 8GB DDR4 3600 
Hard DriveHard DriveCoolingOS
Sandisk 480GB SSD Western Digital EZRX 3TB Cryorig H7 Windows 10 Pro x64 
PowerAudioAudioAudio
Silverstone 500w Gold Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
  hide details  
Reply
post #19 of 21
well, coretemp is known to crash your computer...it does the same on mine....
PURE ACTION!
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 GA-990XA-UD3 NVIDIA GeForce GTX 460 Corsair  
RAMHard DriveOptical DriveOS
Corsair  2x500GB 7200.11 RAID 0 + 320GB 7200.11 1x DVD Windows 7 x64 
MonitorKeyboardPowerCase
22" Acer WS Logitech Ergo 700W OCZ GameXstream Antec 300 
Mouse
MX-600 
  hide details  
Reply
PURE ACTION!
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 GA-990XA-UD3 NVIDIA GeForce GTX 460 Corsair  
RAMHard DriveOptical DriveOS
Corsair  2x500GB 7200.11 RAID 0 + 320GB 7200.11 1x DVD Windows 7 x64 
MonitorKeyboardPowerCase
22" Acer WS Logitech Ergo 700W OCZ GameXstream Antec 300 
Mouse
MX-600 
  hide details  
Reply
post #20 of 21
Quote:
Originally Posted by The Pook View Post
Yes, I know. As I said, It does it stock, it does it OCed. It does it anywhere in the middle. I always install OS' stock.

And likewise, everyone else seemed OK reading the first post. Just glance over it again.

Program conflict most likely. (Read mah last post.)
I always install OS's at 3.4ghz.

They install faster.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › What would cause this?