Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Cannot get my onboard LAN to work.
New Posts  All Forums:Forum Nav:

Cannot get my onboard LAN to work.

post #1 of 3
Thread Starter 
I currently am using a Linksys ethernet card, that of which is using the only network connection other than the normal 1394 connection. (WinXP Pro SP2) I want to remove this card to free a PCI slot, but the onboard LAN does not want to work for me. I've tried resetting the modem, but I have a hunch that this is a Windows issue.

Whenever I try to create a new connection, the dialog tells me that my connection should already be ready for use. Of course the only current connection that I have is setup for/with my ethernet card. Anyone know how I can fix this?
ZulliRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6600 B2 EVGA 680i A1 Evga 8800GT OCZ 4GB DDR2 800 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 600 GB NEC DVD-RW Windows 7 Pro 64-bit BenQ V2400W 24" widescreen 
KeyboardPowerCaseMouse
Random Logitech OCZ GameXStream 700 Watt Antec P182 Logitech G700 
Mouse Pad
Razer Destructor 
  hide details  
Reply
ZulliRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6600 B2 EVGA 680i A1 Evga 8800GT OCZ 4GB DDR2 800 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 600 GB NEC DVD-RW Windows 7 Pro 64-bit BenQ V2400W 24" widescreen 
KeyboardPowerCaseMouse
Random Logitech OCZ GameXStream 700 Watt Antec P182 Logitech G700 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #2 of 3
is it enabled in the bios? i know that i can turn my onboard LAN off
PURE ACTION!
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 GA-990XA-UD3 NVIDIA GeForce GTX 460 Corsair  
RAMHard DriveOptical DriveOS
Corsair  2x500GB 7200.11 RAID 0 + 320GB 7200.11 1x DVD Windows 7 x64 
MonitorKeyboardPowerCase
22" Acer WS Logitech Ergo 700W OCZ GameXstream Antec 300 
Mouse
MX-600 
  hide details  
Reply
PURE ACTION!
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 GA-990XA-UD3 NVIDIA GeForce GTX 460 Corsair  
RAMHard DriveOptical DriveOS
Corsair  2x500GB 7200.11 RAID 0 + 320GB 7200.11 1x DVD Windows 7 x64 
MonitorKeyboardPowerCase
22" Acer WS Logitech Ergo 700W OCZ GameXstream Antec 300 
Mouse
MX-600 
  hide details  
Reply
post #3 of 3
Thread Starter 
Yes it is enabled.
ZulliRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6600 B2 EVGA 680i A1 Evga 8800GT OCZ 4GB DDR2 800 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 600 GB NEC DVD-RW Windows 7 Pro 64-bit BenQ V2400W 24" widescreen 
KeyboardPowerCaseMouse
Random Logitech OCZ GameXStream 700 Watt Antec P182 Logitech G700 
Mouse Pad
Razer Destructor 
  hide details  
Reply
ZulliRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6600 B2 EVGA 680i A1 Evga 8800GT OCZ 4GB DDR2 800 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 600 GB NEC DVD-RW Windows 7 Pro 64-bit BenQ V2400W 24" widescreen 
KeyboardPowerCaseMouse
Random Logitech OCZ GameXStream 700 Watt Antec P182 Logitech G700 
Mouse Pad
Razer Destructor 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Cannot get my onboard LAN to work.