Overclock.net › Forums › Intel › Intel - General › Whats going on?
New Posts  All Forums:Forum Nav:

Whats going on?

post #1 of 3
Thread Starter 
I was playing DOD source when my comp froze. I had no choice but to restart with the button so I did so. Then when I turned the comp on again, it stayed on the screen that says verifying DMI pool data........
I truned it off again and now under the DMI pool data, It says disk read error occurred. Does this mean my harddrive is fried?
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
PD @ 3.0ghz Asrock G31m-s R2.0 Ati radeon 1900xt Crucial 2gb dual channel 
Hard DrivePowerCase
320gb 7200rpm, seagates 530 watt Hyper ATX mid-tower 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
PD @ 3.0ghz Asrock G31m-s R2.0 Ati radeon 1900xt Crucial 2gb dual channel 
Hard DrivePowerCase
320gb 7200rpm, seagates 530 watt Hyper ATX mid-tower 
  hide details  
Reply
post #2 of 3
Hmm. First I want you to check your cables, just pull them out and put them back in tight (with the PC off of course!). If that doesn't work, try booting from another hard drive, and if it works, your hard drive is dead. If it's under warrary, contact seagate for a replacement.
Rig 2.1
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k ASUS P8Z77-V LK Sapphire 7850 1GB G.SKILL Ripjaws X 8GB (2 x 4GB) DDR3 F3-12800CL... 
Hard DriveHard DriveOptical DriveCooling
Western Digital Blue 1TB WD10EZEX Search Results Crucial MX100 CT256MX100SSD1 256GB ASUS DRW-24B1ST DVD±R/RW Zalman CNPS10X Optima 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Dell 23" IPS CM Storm Quick Fire Pro Brown OCZ StealthXStream 600W 
CaseMouseAudio
Antec P182 Logitech MX518 Logitech X-530 
  hide details  
Reply
Rig 2.1
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k ASUS P8Z77-V LK Sapphire 7850 1GB G.SKILL Ripjaws X 8GB (2 x 4GB) DDR3 F3-12800CL... 
Hard DriveHard DriveOptical DriveCooling
Western Digital Blue 1TB WD10EZEX Search Results Crucial MX100 CT256MX100SSD1 256GB ASUS DRW-24B1ST DVD±R/RW Zalman CNPS10X Optima 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Dell 23" IPS CM Storm Quick Fire Pro Brown OCZ StealthXStream 600W 
CaseMouseAudio
Antec P182 Logitech MX518 Logitech X-530 
  hide details  
Reply
post #3 of 3
Thread Starter 
ok, I pushed on them to make sure they were plugged in and that didnt work, so i turned it off again, then I unplugged the cords and plugged them back in and it works now.
I really apprciate all of you that answer my post( I know I have to many). Its just a new pretty expensive mahine and it seems like all im having is problems so when somehting goes wrong, I always think the worst and come running to you guys. Thanks!
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
PD @ 3.0ghz Asrock G31m-s R2.0 Ati radeon 1900xt Crucial 2gb dual channel 
Hard DrivePowerCase
320gb 7200rpm, seagates 530 watt Hyper ATX mid-tower 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
PD @ 3.0ghz Asrock G31m-s R2.0 Ati radeon 1900xt Crucial 2gb dual channel 
Hard DrivePowerCase
320gb 7200rpm, seagates 530 watt Hyper ATX mid-tower 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Whats going on?