Overclock.net › Forums › Graphics Cards › AMD/ATI › I'm getting sick of this.
New Posts  All Forums:Forum Nav:

I'm getting sick of this. - Page 4

post #31 of 68
Did you completly uninstall your old drivers before installing the new ones?
post #32 of 68
PSU seems to be the most logical problem, I think.
King Hippo
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770k ASUS Maximuss V Gene MSI Radeon HD 7970 w/ Accelero Extreme Cooler 8gb G.Skill DDR3 1333 
Hard DriveOptical DriveCoolingOS
Intel 520 series 180gb | WD Black SATA3 1Tb| Se... LG Blu-Ray Reader Phantech PH-TC14PE Windows 8 Professional 64-bit 
MonitorKeyboardPowerCase
Yamakasi 27" IPS LED Razer Blackwidow Ultimate: Dragon Age 2 Edition... Corsair GS700w Corsair 600D 
MouseMouse PadAudio
SteelSeries Sensei Star Wars: The Old Republic edition Game Mat Bose 2.1 
  hide details  
Reply
King Hippo
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770k ASUS Maximuss V Gene MSI Radeon HD 7970 w/ Accelero Extreme Cooler 8gb G.Skill DDR3 1333 
Hard DriveOptical DriveCoolingOS
Intel 520 series 180gb | WD Black SATA3 1Tb| Se... LG Blu-Ray Reader Phantech PH-TC14PE Windows 8 Professional 64-bit 
MonitorKeyboardPowerCase
Yamakasi 27" IPS LED Razer Blackwidow Ultimate: Dragon Age 2 Edition... Corsair GS700w Corsair 600D 
MouseMouse PadAudio
SteelSeries Sensei Star Wars: The Old Republic edition Game Mat Bose 2.1 
  hide details  
Reply
post #33 of 68
Thread Starter 
Quote:
Originally Posted by Hailscott View Post
Did you completly uninstall your old drivers before installing the new ones?
Yep, Driver cleaner pro + CCleaner.
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
post #34 of 68
Thread Starter 
Quote:
Originally Posted by laboitenoire View Post
Maybe it's the power supply? If this just started happening, it's either the PSU or the graphics. That PSU only supplies 24A on the +12V rail, and it's also a no-name brand. Try replacing that, and it might go away.
Thanks, I will look for a PSU with those stats.
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
post #35 of 68
I suggest doing two things at once.

1) Running OCCT custom settings (CPU+RAM) for one hour
2) Running ATItool's artifact scan at the same time for an hour.

We'll see how it goes.
Raptor Raper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Something with transistors FOXCONN Boodrage -> eVGA classified e760 GTX 480 / HD6850@1090/1200 3x2 gig G Skill Trident DDR2000 
Hard DriveOptical DriveOSMonitor
2x128GB Crucial C300 Sumsung SATA DVD-RW 64 bit Windows 7 Samsung 245BW 
KeyboardPowerCaseMouse
Microsoft curve Tagan ITZ 800W DD Torture Rack Diamondback 
  hide details  
Reply
Raptor Raper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Something with transistors FOXCONN Boodrage -> eVGA classified e760 GTX 480 / HD6850@1090/1200 3x2 gig G Skill Trident DDR2000 
Hard DriveOptical DriveOSMonitor
2x128GB Crucial C300 Sumsung SATA DVD-RW 64 bit Windows 7 Samsung 245BW 
KeyboardPowerCaseMouse
Microsoft curve Tagan ITZ 800W DD Torture Rack Diamondback 
  hide details  
Reply
post #36 of 68
Are you overclocking anything at all? If so, try stock.
post #37 of 68
Thread Starter 
No OCing has been done, I have even tried UNDERCLOCKING and it doesn't make a difference. As for Ati tool, the default got me way too many artifacts at default, so I found my max core and it is only 229.50..so I run at 229.50/477.00 without artifacts and errors. As for the OCCT i've run the ram and cpu seperate for 30 mins and there stable.
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
post #38 of 68
It is you PSU, I had the same problem. I would boot up, go into BF2, play for maybe 10 minutes, then it would restart. My friend here at work has a PSU tester and found my PSU was faulty. So maybe just dish out a few for a new PSU or see if a friend can let you borrow their's and test your system.

You can used CPU-Z to see what you mobo number and BIOS revision is.
post #39 of 68
Thread Starter 
Quote:
Originally Posted by h00chi3 View Post
It is you PSU, I had the same problem. I would boot up, go into BF2, play for maybe 10 minutes, then it would restart. My friend here at work has a PSU tester and found my PSU was faulty. So maybe just dish out a few for a new PSU or see if a friend can let you borrow their's and test your system.

You can used CPU-Z to see what you mobo number and BIOS revision is.
Ok thanks for the info, reppage. I will try and coax my mother into loaning me some cash to get a new PSU anyway.
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
post #40 of 68
Thread Starter 
The DFI website isn't clear, I have version 6.00PG - Phoenix BIOS. It doesn't even say the BIOS version on there page, or does it?

http://us.dfi.com.tw/Support/Downloa...FLAG=A&SITE=US
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A78L-M LX-Plus Gigabyte AMD Radeon 7950 4GB 1600 DDR3 
Hard DriveOSMonitorPower
128GB Kingston SSDNow Windows 7 22" Viewsonic 120hz LCD Corsair 750W 
MouseMouse Pad
Logitech MX518 Puretrak Talent 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › I'm getting sick of this.