Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Internet connection: Please help
New Posts  All Forums:Forum Nav:

Internet connection: Please help

post #1 of 17
Thread Starter 
I installed CC cleaner and advanced windows care v 2.5 on my computer. Everything works great, but when i restart my computer, i dont get internet at all. I have to go downstairs, and unplug my modem, then come back upstairs and reboot my wireless router. Anyone have any idea what is causing this, and what i can do to fix it?
Pumpkin-Head
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-930 EVGA X58 A1 Nvidia GTX 470 G.SKILL 6GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Corsair 60gb SSD Windows 7 LG 22" Saitek Black eclipse 
PowerCaseMouse
Corsair 850TX HAF X G15 
  hide details  
Reply
Pumpkin-Head
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-930 EVGA X58 A1 Nvidia GTX 470 G.SKILL 6GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Corsair 60gb SSD Windows 7 LG 22" Saitek Black eclipse 
PowerCaseMouse
Corsair 850TX HAF X G15 
  hide details  
Reply
post #2 of 17
I have no idea what Windows Care does but i am an avid user of CCLeaner so I know that CCleaner didn't have anything to do with the loss of your connection. Question though, was this an issue prior to installation or something new that occured after you installed and ran both programs?
post #3 of 17
Thread Starter 
Oh, and as an update...This does not just affect my computer, this affects the whole house and its internet. My 360 lost internet access when i restarted my computer, and so did my laptop. both regained connection after i hard booted both my router and modem...Hmm
Pumpkin-Head
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-930 EVGA X58 A1 Nvidia GTX 470 G.SKILL 6GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Corsair 60gb SSD Windows 7 LG 22" Saitek Black eclipse 
PowerCaseMouse
Corsair 850TX HAF X G15 
  hide details  
Reply
Pumpkin-Head
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-930 EVGA X58 A1 Nvidia GTX 470 G.SKILL 6GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Corsair 60gb SSD Windows 7 LG 22" Saitek Black eclipse 
PowerCaseMouse
Corsair 850TX HAF X G15 
  hide details  
Reply
post #4 of 17
Thread Starter 
After i installed both programs bionic
Pumpkin-Head
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-930 EVGA X58 A1 Nvidia GTX 470 G.SKILL 6GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Corsair 60gb SSD Windows 7 LG 22" Saitek Black eclipse 
PowerCaseMouse
Corsair 850TX HAF X G15 
  hide details  
Reply
Pumpkin-Head
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-930 EVGA X58 A1 Nvidia GTX 470 G.SKILL 6GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Corsair 60gb SSD Windows 7 LG 22" Saitek Black eclipse 
PowerCaseMouse
Corsair 850TX HAF X G15 
  hide details  
Reply
post #5 of 17
Did you use your computer to setup your wireless router and cable modem? Also, does the internet work if your computer is off?
post #6 of 17
I can't see how your PC effected the rest of the house?
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 840T MSI K9A2 CF-F ATI HD4870X2  4gb OCZ SLI(2X2gb) 
Hard DriveOptical DriveOSMonitor
Maxtor 250gb + 500gb SATA LG Blu-Ray/HD-DVD SATA Win7 64bit 19" wide Samsung 
PowerMouse
CoolMaster 650W Logitech Laser cordless 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 840T MSI K9A2 CF-F ATI HD4870X2  4gb OCZ SLI(2X2gb) 
Hard DriveOptical DriveOSMonitor
Maxtor 250gb + 500gb SATA LG Blu-Ray/HD-DVD SATA Win7 64bit 19" wide Samsung 
PowerMouse
CoolMaster 650W Logitech Laser cordless 
  hide details  
Reply
post #7 of 17
Thread Starter 
Im not sure either. and i used my pc to set the stuff up yes. Every time i restart, the whole internet shuts down till i restart it Its fricken wacky!
Pumpkin-Head
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-930 EVGA X58 A1 Nvidia GTX 470 G.SKILL 6GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Corsair 60gb SSD Windows 7 LG 22" Saitek Black eclipse 
PowerCaseMouse
Corsair 850TX HAF X G15 
  hide details  
Reply
Pumpkin-Head
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-930 EVGA X58 A1 Nvidia GTX 470 G.SKILL 6GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Corsair 60gb SSD Windows 7 LG 22" Saitek Black eclipse 
PowerCaseMouse
Corsair 850TX HAF X G15 
  hide details  
Reply
post #8 of 17
Ok Duff, I think the problem is that the modem and the router are using your computer's MAC address and is losing it once you restart your system. Connect to your router and make sure it has your MAC address saved in the settings and try again. I had this problem awhile ago but after i saved everything it never happened again.
post #9 of 17
Thread Starter 
I am going to do a restore on my advanced windows center because i think that might be the problem, if i restore and internet is well, then i need to just find out what file i deleted and not delete it lol
Pumpkin-Head
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-930 EVGA X58 A1 Nvidia GTX 470 G.SKILL 6GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Corsair 60gb SSD Windows 7 LG 22" Saitek Black eclipse 
PowerCaseMouse
Corsair 850TX HAF X G15 
  hide details  
Reply
Pumpkin-Head
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-930 EVGA X58 A1 Nvidia GTX 470 G.SKILL 6GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Corsair 60gb SSD Windows 7 LG 22" Saitek Black eclipse 
PowerCaseMouse
Corsair 850TX HAF X G15 
  hide details  
Reply
post #10 of 17
Thread Starter 
i think your right bionic! Let me change it from static
Pumpkin-Head
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-930 EVGA X58 A1 Nvidia GTX 470 G.SKILL 6GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Corsair 60gb SSD Windows 7 LG 22" Saitek Black eclipse 
PowerCaseMouse
Corsair 850TX HAF X G15 
  hide details  
Reply
Pumpkin-Head
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-930 EVGA X58 A1 Nvidia GTX 470 G.SKILL 6GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Corsair 60gb SSD Windows 7 LG 22" Saitek Black eclipse 
PowerCaseMouse
Corsair 850TX HAF X G15 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Internet connection: Please help