Overclock.net › Forums › Graphics Cards › NVIDIA › ATITool and SLI?
New Posts  All Forums:Forum Nav:

ATITool and SLI?

post #1 of 5
Thread Starter 
hey, i got a question. i overclocked my gpu w/ atitool, and of coarse i noticed the temp went up like it should have. but what makes me wonder is that my temp of my 2nd card didnt go up at all... so im thinkin it only overclocks one of the cards. if so, anyone know how to make it work for both? or know of another program to use? thanks ahead of time.
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 5000+ B.E. @ 3.4ghz EVGA nForce 590 SLI XFX 8800GT 512MB XXX 2x 1gb Crucial Tracers 1066mhz 
Hard DriveOptical DriveOSMonitor
1x 500gb, 2x 320gb in Raid-0 2x DVD-RW XP Pro SP3 32x I-Inc 19" Widescreen LCD 
KeyboardPowerCaseMouse
Saitek Eclipse II Kingwin Mach-1 600Watt HSPC Standard Tech Station 2.0 Blue Razer Copperhead 
Mouse Pad
Cyber Snipa Pad 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 5000+ B.E. @ 3.4ghz EVGA nForce 590 SLI XFX 8800GT 512MB XXX 2x 1gb Crucial Tracers 1066mhz 
Hard DriveOptical DriveOSMonitor
1x 500gb, 2x 320gb in Raid-0 2x DVD-RW XP Pro SP3 32x I-Inc 19" Widescreen LCD 
KeyboardPowerCaseMouse
Saitek Eclipse II Kingwin Mach-1 600Watt HSPC Standard Tech Station 2.0 Blue Razer Copperhead 
Mouse Pad
Cyber Snipa Pad 
  hide details  
Reply
post #2 of 5
nvidia ntune. it works well for sli and gpu overclocking. link
Maelstrom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 Gigabyte DS3LR eVGA 9800GTX+ 4x2gb G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Seagate 500gb perp Windows 7 x64, Ubuntu 9.10 beta 23" Samsung, 22" Acer AL2223, 19" Hanns-G Logitech G15 
PowerCaseMouse
Ultra X-Finity 600W NZXT Alpha Logitech G7 
  hide details  
Reply
Maelstrom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 Gigabyte DS3LR eVGA 9800GTX+ 4x2gb G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Seagate 500gb perp Windows 7 x64, Ubuntu 9.10 beta 23" Samsung, 22" Acer AL2223, 19" Hanns-G Logitech G15 
PowerCaseMouse
Ultra X-Finity 600W NZXT Alpha Logitech G7 
  hide details  
Reply
post #3 of 5
on paper, the cards sync up their clocks so you only need to OC one and the other will follow. is the temp not going up under load?

i haven't had the issue with ATItool, but i only used it for a week or so. also, dunno if it helps any, but i have a similar issue where my 2nd card runs cooler at load than my first (4-9 C difference usually)
Variant 2.0
(14 items)
 
Variant
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3770k ASROCK Z77 Extreme6 2GB EVGA GTX670 8GB G. Skill DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
128GB Samsung 830 SSD 1TB Samsung HD103SJ some Asus DVD/CD-RW Thermalright Ultima-90i w/ Ven. BTK 
OSMonitorKeyboardPower
Windows 7 Pro 64-bit 25.5" ASUS VW266H Logitech Wave Antec TruePower New 750W 
CaseMouse
Rocketfish Full Tower Logitech MX1000 
CPUMotherboardGraphicsRAM
X2 3800+ ASUS A8N-SLI Premium SLI 8800GTS 512MB 4x 512mb Corsair/Kingston 
Hard DriveOptical DriveOSMonitor
2x 250GB WD Caviar 2x NEC 3550 Windows XP SP3 ASUS 26" 16:10 
KeyboardPowerCaseMouse
Logitech Wave and RT-101 Mechanical 750w Antec Truepower New Custom Chenming 901B Logitech MX1000 
  hide details  
Reply
Variant 2.0
(14 items)
 
Variant
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3770k ASROCK Z77 Extreme6 2GB EVGA GTX670 8GB G. Skill DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
128GB Samsung 830 SSD 1TB Samsung HD103SJ some Asus DVD/CD-RW Thermalright Ultima-90i w/ Ven. BTK 
OSMonitorKeyboardPower
Windows 7 Pro 64-bit 25.5" ASUS VW266H Logitech Wave Antec TruePower New 750W 
CaseMouse
Rocketfish Full Tower Logitech MX1000 
CPUMotherboardGraphicsRAM
X2 3800+ ASUS A8N-SLI Premium SLI 8800GTS 512MB 4x 512mb Corsair/Kingston 
Hard DriveOptical DriveOSMonitor
2x 250GB WD Caviar 2x NEC 3550 Windows XP SP3 ASUS 26" 16:10 
KeyboardPowerCaseMouse
Logitech Wave and RT-101 Mechanical 750w Antec Truepower New Custom Chenming 901B Logitech MX1000 
  hide details  
Reply
post #4 of 5
Thread Starter 
Quote:
Originally Posted by ted View Post
nvidia ntune. it works well for sli and gpu overclocking. link
yea i got ntune, but 4 sum weird reason it doesnt want to read the card mem n core....

ill take a screen shot in a sec

My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 5000+ B.E. @ 3.4ghz EVGA nForce 590 SLI XFX 8800GT 512MB XXX 2x 1gb Crucial Tracers 1066mhz 
Hard DriveOptical DriveOSMonitor
1x 500gb, 2x 320gb in Raid-0 2x DVD-RW XP Pro SP3 32x I-Inc 19" Widescreen LCD 
KeyboardPowerCaseMouse
Saitek Eclipse II Kingwin Mach-1 600Watt HSPC Standard Tech Station 2.0 Blue Razer Copperhead 
Mouse Pad
Cyber Snipa Pad 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 5000+ B.E. @ 3.4ghz EVGA nForce 590 SLI XFX 8800GT 512MB XXX 2x 1gb Crucial Tracers 1066mhz 
Hard DriveOptical DriveOSMonitor
1x 500gb, 2x 320gb in Raid-0 2x DVD-RW XP Pro SP3 32x I-Inc 19" Widescreen LCD 
KeyboardPowerCaseMouse
Saitek Eclipse II Kingwin Mach-1 600Watt HSPC Standard Tech Station 2.0 Blue Razer Copperhead 
Mouse Pad
Cyber Snipa Pad 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by Firestorm252 View Post
on paper, the cards sync up their clocks so you only need to OC one and the other will follow. is the temp not going up under load?

i haven't had the issue with ATItool, but i only used it for a week or so. also, dunno if it helps any, but i have a similar issue where my 2nd card runs cooler at load than my first (4-9 C difference usually)
yea mine also, it has 6 C difference usually
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 5000+ B.E. @ 3.4ghz EVGA nForce 590 SLI XFX 8800GT 512MB XXX 2x 1gb Crucial Tracers 1066mhz 
Hard DriveOptical DriveOSMonitor
1x 500gb, 2x 320gb in Raid-0 2x DVD-RW XP Pro SP3 32x I-Inc 19" Widescreen LCD 
KeyboardPowerCaseMouse
Saitek Eclipse II Kingwin Mach-1 600Watt HSPC Standard Tech Station 2.0 Blue Razer Copperhead 
Mouse Pad
Cyber Snipa Pad 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 5000+ B.E. @ 3.4ghz EVGA nForce 590 SLI XFX 8800GT 512MB XXX 2x 1gb Crucial Tracers 1066mhz 
Hard DriveOptical DriveOSMonitor
1x 500gb, 2x 320gb in Raid-0 2x DVD-RW XP Pro SP3 32x I-Inc 19" Widescreen LCD 
KeyboardPowerCaseMouse
Saitek Eclipse II Kingwin Mach-1 600Watt HSPC Standard Tech Station 2.0 Blue Razer Copperhead 
Mouse Pad
Cyber Snipa Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › ATITool and SLI?