Overclock.net › Forums › Intel › Intel Motherboards › Overclocking issue with GA-965P-DS3
New Posts  All Forums:Forum Nav:

Overclocking issue with GA-965P-DS3 - Page 2

post #11 of 16
Thread Starter 
Okay so I have updated to the f11 bios and am attempting to set the memory timing, 5-5-5-15, I can't figure out what setting I need to change to set it to t2. Besides that I'm still having the same issues with any fsb adjustment, even underclocking the memory frequency makes the system unable to boot.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Gigabyte GA-965P-DS3 X1950 Pro 512 OCZ 2gb PC2-8500 
Hard DriveOSPowerCase
Western Digital 250GB Caviar 7200rpm Windows XP SP2 500w EarthWatts Antec Sonata III 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Gigabyte GA-965P-DS3 X1950 Pro 512 OCZ 2gb PC2-8500 
Hard DriveOSPowerCase
Western Digital 250GB Caviar 7200rpm Windows XP SP2 500w EarthWatts Antec Sonata III 
  hide details  
Reply
post #12 of 16
Crud if I were at home I could tell you. PM TaiDinh, he's got a DS3 and should be able to tell you.

Settings:

1)5
2)5
3)5
4)15
5) (Skip this)
6) 2

I think that's it from the DS3. Trying to go from memory.
Final Cut Studio
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (L724A841) @ 3.6Ghz Asus P5k-E BFG nVidia GeForce 7900GS Ballistix DDR2-1066 1gb x 4 (4Gb) 
Hard DriveOptical DriveOSPower
3 x Seagate 250gb 7200.10 | Seagate 500gb EXT. Pioneer IDE DVD-DL Win xP | OS X 10.4.9 PC P&C 610W 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Final Cut Studio
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (L724A841) @ 3.6Ghz Asus P5k-E BFG nVidia GeForce 7900GS Ballistix DDR2-1066 1gb x 4 (4Gb) 
Hard DriveOptical DriveOSPower
3 x Seagate 250gb 7200.10 | Seagate 500gb EXT. Pioneer IDE DVD-DL Win xP | OS X 10.4.9 PC P&C 610W 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #13 of 16
Thread Starter 
still no luck with those settings.. I'm completely at a loss as to why this is happening. Maybe my mobo is just a little quirky
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Gigabyte GA-965P-DS3 X1950 Pro 512 OCZ 2gb PC2-8500 
Hard DriveOSPowerCase
Western Digital 250GB Caviar 7200rpm Windows XP SP2 500w EarthWatts Antec Sonata III 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Gigabyte GA-965P-DS3 X1950 Pro 512 OCZ 2gb PC2-8500 
Hard DriveOSPowerCase
Western Digital 250GB Caviar 7200rpm Windows XP SP2 500w EarthWatts Antec Sonata III 
  hide details  
Reply
post #14 of 16
Whats do you have your voltages set on (all of them, not just the CPU)?

I need to check mine, but I know I have everything other than the Mach thing raised.
New Computer!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k ASRock Z68 Extreme3 Gen3 PNY GCX 560 Ti 1GB OC2 G.Skill Ripjaws X 1600 8GB (2x4GB) 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG DVD-RW Windows 7 Home Premium LG Flatron 19in 1440x900 
PowerCaseMouse
OCZ Fatal1ty 550W Lian Li Black PC-K58W Microsoft Optical Mouse 
  hide details  
Reply
New Computer!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k ASRock Z68 Extreme3 Gen3 PNY GCX 560 Ti 1GB OC2 G.Skill Ripjaws X 1600 8GB (2x4GB) 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG DVD-RW Windows 7 Home Premium LG Flatron 19in 1440x900 
PowerCaseMouse
OCZ Fatal1ty 550W Lian Li Black PC-K58W Microsoft Optical Mouse 
  hide details  
Reply
post #15 of 16
Quote:
Originally Posted by Enhance View Post
I updated my system in the User CP. Thanks for the tip
I'm only using the f10 bios because i heard f11 was unstable or something of the sort. My PS is an EarthWatts 500w, came with my case.
stay with f10 the f11 are mainly for 6420 6320,i tryed they sux,so i went back,just advice
The little beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3 3320 BIOSTAR TZ77A ONBOARD 4 x2 (8) GIGS 1600"s OF RED TRACERS 
Hard DriveOptical DriveCoolingOS
WESTERN DIGITAL 500 GIG AAKS 2X Lite on dvd-rw burners GAMEMAXX 300 BY DEEP COOL win7 64 bit PRO 
MonitorKeyboardPowerCase
ACER 23 LED,LCD labtecc- keyless key board ocz 700 watt STEALTH X STEAM RAIDMAX DIRKTOOTH: "SMILODON" 
MouseMouse PadAudio
microsoft wireless stock ONBOARD 
  hide details  
Reply
The little beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3 3320 BIOSTAR TZ77A ONBOARD 4 x2 (8) GIGS 1600"s OF RED TRACERS 
Hard DriveOptical DriveCoolingOS
WESTERN DIGITAL 500 GIG AAKS 2X Lite on dvd-rw burners GAMEMAXX 300 BY DEEP COOL win7 64 bit PRO 
MonitorKeyboardPowerCase
ACER 23 LED,LCD labtecc- keyless key board ocz 700 watt STEALTH X STEAM RAIDMAX DIRKTOOTH: "SMILODON" 
MouseMouse PadAudio
microsoft wireless stock ONBOARD 
  hide details  
Reply
post #16 of 16
Thread Starter 
Well, problem solved.. I exchanged my GA-965P-DS3 for an Asus P5B Delux. $50 step up in price, but everything works great.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Gigabyte GA-965P-DS3 X1950 Pro 512 OCZ 2gb PC2-8500 
Hard DriveOSPowerCase
Western Digital 250GB Caviar 7200rpm Windows XP SP2 500w EarthWatts Antec Sonata III 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Gigabyte GA-965P-DS3 X1950 Pro 512 OCZ 2gb PC2-8500 
Hard DriveOSPowerCase
Western Digital 250GB Caviar 7200rpm Windows XP SP2 500w EarthWatts Antec Sonata III 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Overclocking issue with GA-965P-DS3