Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › temp monitors not vista compatiable
New Posts  All Forums:Forum Nav:

temp monitors not vista compatiable

post #1 of 10
Thread Starter 
ok i was going to do a little over clocking on my e6600 so i decided to monitor the temperatures, but i ran in to a big problem.

the temp monitors don't seem to work in vista. now keep in mind i uninstalled it and reinstalled it. so i tried installing it twice. now here are the two errors that i get when trying to run the program. (it only errors when trying to run it, not installing it)

picture 1 is core temp error
picture 2 is intel TAT error

liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #2 of 10
I have ran both in vista with no problems

Try Everest
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.6GHz Asus P5N32-e SLI 680i ATI HIS HD2900XT 512Mb GeIL 2GB Ultra PC6400C4 | 4-4-4-12 @ 850MHz 
Hard DriveOptical DriveOSMonitor
2x 250Gb WD [Raid 0]|400Gb Seagate 7200.10 Sony Sata Dual Layer DVD Writer Windows XP Pro 19" Asus WS (1440x900) 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular (50A) Thermaltake Armor "Extreme Edition" Razer Copperhead Chaos Green 
Mouse Pad
Icemat Original Clear 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.6GHz Asus P5N32-e SLI 680i ATI HIS HD2900XT 512Mb GeIL 2GB Ultra PC6400C4 | 4-4-4-12 @ 850MHz 
Hard DriveOptical DriveOSMonitor
2x 250Gb WD [Raid 0]|400Gb Seagate 7200.10 Sony Sata Dual Layer DVD Writer Windows XP Pro 19" Asus WS (1440x900) 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular (50A) Thermaltake Armor "Extreme Edition" Razer Copperhead Chaos Green 
Mouse Pad
Icemat Original Clear 
  hide details  
Reply
post #3 of 10
They work for me also, have you tried setting the compatibility to XP?
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.2 GHz ASUS Sabertooth z77 ASUS GTX 1060 Turbo Kingston HyperX Fury 16GB (2x8GB) 
Hard DriveHard DriveHard DriveOS
Mushkin Enhanced Chronos SSD Western Digital HD Seagate HD Windows 10 Pro 
MonitorMonitorPowerCase
Acer 24" LED 144hz Acer 24" LED 60hz SeaSonic S12II 620w Corsair Carbide Series 200R 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.2 GHz ASUS Sabertooth z77 ASUS GTX 1060 Turbo Kingston HyperX Fury 16GB (2x8GB) 
Hard DriveHard DriveHard DriveOS
Mushkin Enhanced Chronos SSD Western Digital HD Seagate HD Windows 10 Pro 
MonitorMonitorPowerCase
Acer 24" LED 144hz Acer 24" LED 60hz SeaSonic S12II 620w Corsair Carbide Series 200R 
  hide details  
Reply
post #4 of 10
right click on both and uunder sercuity use "run as admin". I have used both with Vista...

EDIT actually it's under the compatability tab at the bottom sorry...Also make sure it's the most recent core temps
post #5 of 10
Quote:
Originally Posted by Mad_Handlez89 View Post
I have ran both in vista with no problems

Try Everest
I am using Everest Ultimate (latest one) in Vista 32 bit!
|Jolly Roger|
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 @ 4.05GHz Gigabyte GA-EP45-UD3R Rev. 1.1 BFG GTX 280 8GB OCZ Reaper PC2-8500 
Hard DriveOptical DriveOSMonitor
1TB WD Black FALS | 1.5TB SG | 500GB WD Caviar Pioneer DVD-RW/CD-RW Windows 7 Ultimate x64 27" LED & 22" LCD 
KeyboardPowerCaseMouse
Logitech G15 v2 (Orange Back lit) Corsair 750TX NZXT Zero (Full Tower w/8 120mm Fans) MX518 (aka G3) and G5 
Mouse Pad
Bitch please... 
  hide details  
Reply
|Jolly Roger|
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 @ 4.05GHz Gigabyte GA-EP45-UD3R Rev. 1.1 BFG GTX 280 8GB OCZ Reaper PC2-8500 
Hard DriveOptical DriveOSMonitor
1TB WD Black FALS | 1.5TB SG | 500GB WD Caviar Pioneer DVD-RW/CD-RW Windows 7 Ultimate x64 27" LED & 22" LCD 
KeyboardPowerCaseMouse
Logitech G15 v2 (Orange Back lit) Corsair 750TX NZXT Zero (Full Tower w/8 120mm Fans) MX518 (aka G3) and G5 
Mouse Pad
Bitch please... 
  hide details  
Reply
post #6 of 10
Quote:
Originally Posted by killerhz View Post
right click on both and uunder sercuity use "run as admin". I have used both with Vista...

EDIT actually it's under the compatability tab at the bottom sorry...Also make sure it's the most recent core temps
Indeed, run it as 'Administrator'. If that doesn't help, use PC Wizard 2007.
Asus Laptop
(10 items)
 
  
CPUGraphicsRAMHard Drive
I7 - 2670QM 2.4 - 3.2 Ghz GeForce GT 630M 8 GB @ 1333 Mhz OCZ Vertex 3 SSD 230 GB 
Hard DriveOSMonitorKeyboard
750 GB second drive @ 7200 RPM Windows 7 Ultimate Asus Full HD 1920x1080 Asus Chicklet Backlight 
Audio
Bang & Olufsen ICEpower 
  hide details  
Reply
Asus Laptop
(10 items)
 
  
CPUGraphicsRAMHard Drive
I7 - 2670QM 2.4 - 3.2 Ghz GeForce GT 630M 8 GB @ 1333 Mhz OCZ Vertex 3 SSD 230 GB 
Hard DriveOSMonitorKeyboard
750 GB second drive @ 7200 RPM Windows 7 Ultimate Asus Full HD 1920x1080 Asus Chicklet Backlight 
Audio
Bang & Olufsen ICEpower 
  hide details  
Reply
post #7 of 10
Thread Starter 
i tried running both as administrator and in compability mode (windows xp)

i forgot to mention that i am running vista x64 business

when i run as admin and compability mode core temp still gives same error,

and intel tat doesn't give me the error but it doesn't run.
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #8 of 10
Quote:
Originally Posted by this n00b again View Post
i tried running both as administrator and in compability mode (windows xp)

i forgot to mention that i am running vista x64 business

when i run as admin and compability mode core temp still gives same error,

and intel tat doesn't give me the error but it doesn't run.
Then my guess would be that it's because of the 64bit. There many issues with x64
Asus Laptop
(10 items)
 
  
CPUGraphicsRAMHard Drive
I7 - 2670QM 2.4 - 3.2 Ghz GeForce GT 630M 8 GB @ 1333 Mhz OCZ Vertex 3 SSD 230 GB 
Hard DriveOSMonitorKeyboard
750 GB second drive @ 7200 RPM Windows 7 Ultimate Asus Full HD 1920x1080 Asus Chicklet Backlight 
Audio
Bang & Olufsen ICEpower 
  hide details  
Reply
Asus Laptop
(10 items)
 
  
CPUGraphicsRAMHard Drive
I7 - 2670QM 2.4 - 3.2 Ghz GeForce GT 630M 8 GB @ 1333 Mhz OCZ Vertex 3 SSD 230 GB 
Hard DriveOSMonitorKeyboard
750 GB second drive @ 7200 RPM Windows 7 Ultimate Asus Full HD 1920x1080 Asus Chicklet Backlight 
Audio
Bang & Olufsen ICEpower 
  hide details  
Reply
post #9 of 10
Thread Starter 
Quote:
Originally Posted by Desperado1987 View Post
Then my guess would be that it's because of the 64bit. There many issues with x64
thats not cool
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #10 of 10
It's gotta be the 64 bit thing then. When I first installed vista I received that exact same errors and ran both as admin but I am using vista 32
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › temp monitors not vista compatiable