Overclock.net › Forums › Graphics Cards › NVIDIA › HELP! 8800 gts 1st boot, no video!
New Posts  All Forums:Forum Nav:

HELP! 8800 gts 1st boot, no video! - Page 2

post #11 of 17
could be your mobo itself.
    
CPUMotherboardGraphicsRAM
*Intel Celeron 330 2.66GHz OC'd to 3.40GHz (170... *Foxconn SiS 661FX* *PNY GeForce 6600GT 128MB DDR3 AGP @ Stock & (5... *1GB (2 × 512MB) DDR400 @ 426MHz (3T-8-3-3)* 
Hard DriveOptical DriveOSMonitor
*80GB 2MB Cache IDE Hitachi Deskstar @ 7200rpm* *LG SUPER MULTI 18x DVD-RAM writer + LG CD writer* *Windows XP pro SP2* *17" Phillips Ultra Flat CRT Screen @ 60Hz* 
KeyboardPowerCaseMouse
*A4Tech Multimedia Keyboard* *300w 12V=16A* :'( *EuroTek Gaming Case (Black & Silver)* *A4Tech 5 button optical mouse* 
Mouse Pad
*my desk* :-D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
*Intel Celeron 330 2.66GHz OC'd to 3.40GHz (170... *Foxconn SiS 661FX* *PNY GeForce 6600GT 128MB DDR3 AGP @ Stock & (5... *1GB (2 × 512MB) DDR400 @ 426MHz (3T-8-3-3)* 
Hard DriveOptical DriveOSMonitor
*80GB 2MB Cache IDE Hitachi Deskstar @ 7200rpm* *LG SUPER MULTI 18x DVD-RAM writer + LG CD writer* *Windows XP pro SP2* *17" Phillips Ultra Flat CRT Screen @ 60Hz* 
KeyboardPowerCaseMouse
*A4Tech Multimedia Keyboard* *300w 12V=16A* :'( *EuroTek Gaming Case (Black & Silver)* *A4Tech 5 button optical mouse* 
Mouse Pad
*my desk* :-D 
  hide details  
Reply
post #12 of 17
Ummm...he said he's not using the video card in the 1st PCI-E slot. Sounds to me like that's the problem. I dunno, it's my best guess. I've never run an SLI board.
    
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5B-E XFX 7950GT-512 Corsair 2GB DDR2-667 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 160GB Windows XP Dell 19inch CRT Generic Logitech 
PowerCaseMouseMouse Pad
Antec SmartPower 2.0 450W Antec Sonata II Logitech MX580 fUncpad Archetype (custom) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5B-E XFX 7950GT-512 Corsair 2GB DDR2-667 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 160GB Windows XP Dell 19inch CRT Generic Logitech 
PowerCaseMouseMouse Pad
Antec SmartPower 2.0 450W Antec Sonata II Logitech MX580 fUncpad Archetype (custom) 
  hide details  
Reply
post #13 of 17
remove anything that is in the way then try, your pc will POST without a Hard drive and sound card plugged to it, the graphics card needs to be in the pci-e slot closest the cpu
post #14 of 17
I'm pretty sure you have to put it in the PCI Express #1 slot, also make sure it's on an actual PCI Express x16 and not x8. Also, you have to move your hard drive out of the way if you want to fit it. Check for lose cables, make sure video card is receiving enough juice aswell as for the CPU...
You just have to put it in the 1st slot.
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
post #15 of 17
Quote:
Originally Posted by Emmanuel View Post
I'm pretty sure you have to put it in the PCI Express #1 slot, also make sure it's on an actual PCI Express x16 and not x8. Also, you have to move your hard drive out of the way if you want to fit it. Check for lose cables, make sure video card is receiving enough juice aswell as for the CPU...
You just have to put it in the 1st slot.

I know a few people who have their 8800 GTS in the bottom PCI-E slot of the EVGA 680i boards and they have no problems. But I would do as others have recommended. First clear CMOS, then disconnect everything, then re-seat the CPU, plug in the PSU, video card and 1 stick of ram and see if the board posts. Try the other stick if it still doesnt post. After that try another PSU. If that doesnt work, it is most likely your motherboard (DOAs happen).
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #16 of 17
just take out the stuff in the way of the top pci-e slot try it,it may be your prob.
The little beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3 3320 BIOSTAR TZ77A ONBOARD 4 x2 (8) GIGS 1600"s OF RED TRACERS 
Hard DriveOptical DriveCoolingOS
WESTERN DIGITAL 500 GIG AAKS 2X Lite on dvd-rw burners GAMEMAXX 300 BY DEEP COOL win7 64 bit PRO 
MonitorKeyboardPowerCase
ACER 23 LED,LCD labtecc- keyless key board ocz 700 watt STEALTH X STEAM RAIDMAX DIRKTOOTH: "SMILODON" 
MouseMouse PadAudio
microsoft wireless stock ONBOARD 
  hide details  
Reply
The little beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3 3320 BIOSTAR TZ77A ONBOARD 4 x2 (8) GIGS 1600"s OF RED TRACERS 
Hard DriveOptical DriveCoolingOS
WESTERN DIGITAL 500 GIG AAKS 2X Lite on dvd-rw burners GAMEMAXX 300 BY DEEP COOL win7 64 bit PRO 
MonitorKeyboardPowerCase
ACER 23 LED,LCD labtecc- keyless key board ocz 700 watt STEALTH X STEAM RAIDMAX DIRKTOOTH: "SMILODON" 
MouseMouse PadAudio
microsoft wireless stock ONBOARD 
  hide details  
Reply
post #17 of 17
strip it down to just one stick of ram,your gfx card and the mobo ofcorse.you should atleast get a message on the display in the bios.
    
CPUMotherboardGraphicsRAM
*Intel Celeron 330 2.66GHz OC'd to 3.40GHz (170... *Foxconn SiS 661FX* *PNY GeForce 6600GT 128MB DDR3 AGP @ Stock & (5... *1GB (2 × 512MB) DDR400 @ 426MHz (3T-8-3-3)* 
Hard DriveOptical DriveOSMonitor
*80GB 2MB Cache IDE Hitachi Deskstar @ 7200rpm* *LG SUPER MULTI 18x DVD-RAM writer + LG CD writer* *Windows XP pro SP2* *17" Phillips Ultra Flat CRT Screen @ 60Hz* 
KeyboardPowerCaseMouse
*A4Tech Multimedia Keyboard* *300w 12V=16A* :'( *EuroTek Gaming Case (Black & Silver)* *A4Tech 5 button optical mouse* 
Mouse Pad
*my desk* :-D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
*Intel Celeron 330 2.66GHz OC'd to 3.40GHz (170... *Foxconn SiS 661FX* *PNY GeForce 6600GT 128MB DDR3 AGP @ Stock & (5... *1GB (2 × 512MB) DDR400 @ 426MHz (3T-8-3-3)* 
Hard DriveOptical DriveOSMonitor
*80GB 2MB Cache IDE Hitachi Deskstar @ 7200rpm* *LG SUPER MULTI 18x DVD-RAM writer + LG CD writer* *Windows XP pro SP2* *17" Phillips Ultra Flat CRT Screen @ 60Hz* 
KeyboardPowerCaseMouse
*A4Tech Multimedia Keyboard* *300w 12V=16A* :'( *EuroTek Gaming Case (Black & Silver)* *A4Tech 5 button optical mouse* 
Mouse Pad
*my desk* :-D 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › HELP! 8800 gts 1st boot, no video!