Overclock.net › Forums › Components › Sound Cards and Computer Audio › MB audio dead?
New Posts  All Forums:Forum Nav:

MB audio dead?

post #1 of 3
Thread Starter 
I just plugged my computer into the stereo, same as always and it just suddenly doesnt work. I have the realtek 882m(onboard). Is it common for this to happen?
The Beast Deux
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820k 4.4Ghz GA-X99-Gaming 5 Zotac AMP! GTX-470 G.Skill DDR4-2133 4X4Gb 
Hard DriveOptical DriveCoolingOS
Samsung 950 Pro M.2 256Gb Sony Optiarc DVD-R+ Corsair H-100i Windows 10 Pro 
MonitorKeyboardPowerCase
View Sonic 22.5" LED Microsoft Wireless Desktop 2000 Antec True Power New 750 CoolerMaster HAF-932 
MouseAudio
Microsoft Wireless Desktop 2000 Creative Sound Core 3D 
  hide details  
Reply
The Beast Deux
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820k 4.4Ghz GA-X99-Gaming 5 Zotac AMP! GTX-470 G.Skill DDR4-2133 4X4Gb 
Hard DriveOptical DriveCoolingOS
Samsung 950 Pro M.2 256Gb Sony Optiarc DVD-R+ Corsair H-100i Windows 10 Pro 
MonitorKeyboardPowerCase
View Sonic 22.5" LED Microsoft Wireless Desktop 2000 Antec True Power New 750 CoolerMaster HAF-932 
MouseAudio
Microsoft Wireless Desktop 2000 Creative Sound Core 3D 
  hide details  
Reply
post #2 of 3
So, it worked before but suddenly it doesn't work? Does the sound work with other things? Are all the connectors between the pc and stereo seated properly? What are you using to connect them?

Ooh, so many questions
    
CPUMotherboardGraphicsRAM
FX8320 Asus M5A78L-M/USB3 XFX AMD Radeon HD 7950 Graphics Card 3GB Corsair CMX8GX3M2A1333C9 XMS3 16GB (4x4GB) 
Hard DriveHard DriveCoolingOS
Samsung F3 1TB Hard Drive Crucial CT128M4SSD2 128GB SSD Coolermaster Hyper 212 EVO Windows 7 Professional  
MonitorMonitorPowerCase
Samsung SyncMaster BX2431 1080p PCBank PB2700 1440p IPS Be Quiet! Dark Power Pro 550W PSU  Xigmatek Giggas 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX8320 Asus M5A78L-M/USB3 XFX AMD Radeon HD 7950 Graphics Card 3GB Corsair CMX8GX3M2A1333C9 XMS3 16GB (4x4GB) 
Hard DriveHard DriveCoolingOS
Samsung F3 1TB Hard Drive Crucial CT128M4SSD2 128GB SSD Coolermaster Hyper 212 EVO Windows 7 Professional  
MonitorMonitorPowerCase
Samsung SyncMaster BX2431 1080p PCBank PB2700 1440p IPS Be Quiet! Dark Power Pro 550W PSU  Xigmatek Giggas 
  hide details  
Reply
post #3 of 3
Thread Starter 
i checked all that already....i was more asking if anyone has had trouble with their onboard audio failing. The sound doesnt work at all.....i have ran all kinds of tests and still nothing.
The Beast Deux
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820k 4.4Ghz GA-X99-Gaming 5 Zotac AMP! GTX-470 G.Skill DDR4-2133 4X4Gb 
Hard DriveOptical DriveCoolingOS
Samsung 950 Pro M.2 256Gb Sony Optiarc DVD-R+ Corsair H-100i Windows 10 Pro 
MonitorKeyboardPowerCase
View Sonic 22.5" LED Microsoft Wireless Desktop 2000 Antec True Power New 750 CoolerMaster HAF-932 
MouseAudio
Microsoft Wireless Desktop 2000 Creative Sound Core 3D 
  hide details  
Reply
The Beast Deux
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820k 4.4Ghz GA-X99-Gaming 5 Zotac AMP! GTX-470 G.Skill DDR4-2133 4X4Gb 
Hard DriveOptical DriveCoolingOS
Samsung 950 Pro M.2 256Gb Sony Optiarc DVD-R+ Corsair H-100i Windows 10 Pro 
MonitorKeyboardPowerCase
View Sonic 22.5" LED Microsoft Wireless Desktop 2000 Antec True Power New 750 CoolerMaster HAF-932 
MouseAudio
Microsoft Wireless Desktop 2000 Creative Sound Core 3D 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › MB audio dead?