Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › cant install my new 8800gts drivers. help?
New Posts  All Forums:Forum Nav:

cant install my new 8800gts drivers. help?

post #1 of 6
Thread Starter 
I just bought the Evga 8800gts 640mb today and i was really excited on getting it to work as soon as i could.

I used driver cleaner pro to take out the old drivers and installed the drivers that came on the EVGA disk. When i restarted my computer, it went to the bootscreen, then it froze for a second, then it turned black. After it was black for quite a while i saw my mouse and a lot of unwanted artifacts. Then i saw a quick blue screen and the pc restarted itself. It just keeps looping the restarting.

I tried installing the 158.22 forceware nvidia drivers after that in safe mode and those gave me the same problem when i restarted the computer.

I cant get passed the boot screen! I really cant figure out what i did wrong. Any ideas?
my comp
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon X2 Dual Core 6000+ ABIT KN9 Nforce 570 Sli - NF-MCP55 EVGA 8800GTS 640MB 2 GB DDR2 667 
Hard DriveOptical DriveOSMonitor
200gb Maxtor + 500gb acomdata external HP - DVD+RW ls Windows XP SP2 22' Proview lcd 
KeyboardPowerCaseMouse
Creative Wireless 600W sli ready atx 12v black xion with window, blue lights HP 5 button 
  hide details  
Reply
my comp
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon X2 Dual Core 6000+ ABIT KN9 Nforce 570 Sli - NF-MCP55 EVGA 8800GTS 640MB 2 GB DDR2 667 
Hard DriveOptical DriveOSMonitor
200gb Maxtor + 500gb acomdata external HP - DVD+RW ls Windows XP SP2 22' Proview lcd 
KeyboardPowerCaseMouse
Creative Wireless 600W sli ready atx 12v black xion with window, blue lights HP 5 button 
  hide details  
Reply
post #2 of 6
Format the hardrive and reinstall windows.
My Sandy Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700K 4.8ghz @ 1.32 vcore Asus P8Z68-V/Gen3 PowerColor 7950 Boost Patriot DDR3 1600 4gb x 2 
Hard DriveOptical DriveCoolingOS
WD 1TB, 750 black LG SATA DVD burner Corsair A70 dual fan 7 Home Premium 64bit 
MonitorKeyboardPowerCase
Zalman 23"  Azio PC P & C 750 Silencer NZXT ZERO 
MouseMouse Pad
Logitech MX-500 Laser My Desk 
  hide details  
Reply
My Sandy Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700K 4.8ghz @ 1.32 vcore Asus P8Z68-V/Gen3 PowerColor 7950 Boost Patriot DDR3 1600 4gb x 2 
Hard DriveOptical DriveCoolingOS
WD 1TB, 750 black LG SATA DVD burner Corsair A70 dual fan 7 Home Premium 64bit 
MonitorKeyboardPowerCase
Zalman 23"  Azio PC P & C 750 Silencer NZXT ZERO 
MouseMouse Pad
Logitech MX-500 Laser My Desk 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by lonnie5000 View Post
Format the hardrive and reinstall windows.

are u sure thats the only way to get my card working fine with my computer?
my comp
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon X2 Dual Core 6000+ ABIT KN9 Nforce 570 Sli - NF-MCP55 EVGA 8800GTS 640MB 2 GB DDR2 667 
Hard DriveOptical DriveOSMonitor
200gb Maxtor + 500gb acomdata external HP - DVD+RW ls Windows XP SP2 22' Proview lcd 
KeyboardPowerCaseMouse
Creative Wireless 600W sli ready atx 12v black xion with window, blue lights HP 5 button 
  hide details  
Reply
my comp
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon X2 Dual Core 6000+ ABIT KN9 Nforce 570 Sli - NF-MCP55 EVGA 8800GTS 640MB 2 GB DDR2 667 
Hard DriveOptical DriveOSMonitor
200gb Maxtor + 500gb acomdata external HP - DVD+RW ls Windows XP SP2 22' Proview lcd 
KeyboardPowerCaseMouse
Creative Wireless 600W sli ready atx 12v black xion with window, blue lights HP 5 button 
  hide details  
Reply
post #4 of 6
Quote:
Originally Posted by lookitsharis View Post
are u sure thats the only way to get my card working fine with my computer?
Its what I would do at that point. You obviously have something seriously wrong. Maybe a conflict or corrupt files. What video card was you using?
My Sandy Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700K 4.8ghz @ 1.32 vcore Asus P8Z68-V/Gen3 PowerColor 7950 Boost Patriot DDR3 1600 4gb x 2 
Hard DriveOptical DriveCoolingOS
WD 1TB, 750 black LG SATA DVD burner Corsair A70 dual fan 7 Home Premium 64bit 
MonitorKeyboardPowerCase
Zalman 23"  Azio PC P & C 750 Silencer NZXT ZERO 
MouseMouse Pad
Logitech MX-500 Laser My Desk 
  hide details  
Reply
My Sandy Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700K 4.8ghz @ 1.32 vcore Asus P8Z68-V/Gen3 PowerColor 7950 Boost Patriot DDR3 1600 4gb x 2 
Hard DriveOptical DriveCoolingOS
WD 1TB, 750 black LG SATA DVD burner Corsair A70 dual fan 7 Home Premium 64bit 
MonitorKeyboardPowerCase
Zalman 23"  Azio PC P & C 750 Silencer NZXT ZERO 
MouseMouse Pad
Logitech MX-500 Laser My Desk 
  hide details  
Reply
post #5 of 6
Return your CPU and Ram to default settings and try, if you haven't already.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #6 of 6
Thread Starter 
Quote:
Originally Posted by grunion View Post
Return your CPU and Ram to default settings and try, if you haven't already.
ya i tried that but it still didnt go =/.

i guess i should have a fresh install of windows anyways. im going to back my stuff up and do that, thanks.
my comp
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon X2 Dual Core 6000+ ABIT KN9 Nforce 570 Sli - NF-MCP55 EVGA 8800GTS 640MB 2 GB DDR2 667 
Hard DriveOptical DriveOSMonitor
200gb Maxtor + 500gb acomdata external HP - DVD+RW ls Windows XP SP2 22' Proview lcd 
KeyboardPowerCaseMouse
Creative Wireless 600W sli ready atx 12v black xion with window, blue lights HP 5 button 
  hide details  
Reply
my comp
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon X2 Dual Core 6000+ ABIT KN9 Nforce 570 Sli - NF-MCP55 EVGA 8800GTS 640MB 2 GB DDR2 667 
Hard DriveOptical DriveOSMonitor
200gb Maxtor + 500gb acomdata external HP - DVD+RW ls Windows XP SP2 22' Proview lcd 
KeyboardPowerCaseMouse
Creative Wireless 600W sli ready atx 12v black xion with window, blue lights HP 5 button 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › cant install my new 8800gts drivers. help?