Overclock.net › Forums › AMD › AMD - General › Slow bootup?
New Posts  All Forums:Forum Nav:

Slow bootup?

post #1 of 12
Thread Starter 
So I finished building my dad's new rig. The FX-62, DFI, and Mushkins were from my previous system.

My old system did the same thing his is doing now, which is:

Starts Windows fast, however it's not fully done starting up. It will take 3-5 minutes before you can do anything (such as Right Click My Computer and go to Properties, etc)... I have no idea what would cause this

Any ideas?
post #2 of 12
Startup programs, such as Hewlett Packard printer software (that one is a long loading one) And any other startup programs. Look at msconfig and see what is set for startup.
Torch's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 w/G0 ASUS P5KC Sapphire HD5770 1GB 4 GB G.Skill DDR3 1333 
Hard DriveOptical DriveOSMonitor
ADATA S510 120GB SSD, (2)Samsung F3 1TB, Seaga... Asus SATA DVD LinuxMint 13 x86 w/Mate Asus 23" HD 1080p HDMI LED LCD 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 610w PC Power & Cool Silencer Rosewill Blackbone Logitech G400 
Mouse Pad
DOLICA 
  hide details  
Reply
Torch's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 w/G0 ASUS P5KC Sapphire HD5770 1GB 4 GB G.Skill DDR3 1333 
Hard DriveOptical DriveOSMonitor
ADATA S510 120GB SSD, (2)Samsung F3 1TB, Seaga... Asus SATA DVD LinuxMint 13 x86 w/Mate Asus 23" HD 1080p HDMI LED LCD 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 610w PC Power & Cool Silencer Rosewill Blackbone Logitech G400 
Mouse Pad
DOLICA 
  hide details  
Reply
post #3 of 12
Does he use steam? I use it and it makes things start up a little bit slower
Forever Young
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Q815A182 @3.42 (Stock Volts) Asus P5E Sapphire 5850 G.Skill 4GBPQ 1000 
Hard DriveOptical DriveOSMonitor
Seagate 7200.12 1TB Samsung 22X SATA DVD Burner (Ordered) Vista Home Premium x64/ Ubuntu 10.04 x64 Samsung T240 24' 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair 750TX Antec P180 MX518 
Mouse Pad
Allsop Raindrops 
  hide details  
Reply
Forever Young
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Q815A182 @3.42 (Stock Volts) Asus P5E Sapphire 5850 G.Skill 4GBPQ 1000 
Hard DriveOptical DriveOSMonitor
Seagate 7200.12 1TB Samsung 22X SATA DVD Burner (Ordered) Vista Home Premium x64/ Ubuntu 10.04 x64 Samsung T240 24' 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair 750TX Antec P180 MX518 
Mouse Pad
Allsop Raindrops 
  hide details  
Reply
post #4 of 12
Thread Starter 
There's nothing loading on Startup, it did this from the very first boot of Windows till now.
post #5 of 12
disable all extra procesors in msconfig.only leave anti virus and other important stuff on.other than that try to defrag the drive.
    
CPUMotherboardGraphicsRAM
*Intel Celeron 330 2.66GHz OC'd to 3.40GHz (170... *Foxconn SiS 661FX* *PNY GeForce 6600GT 128MB DDR3 AGP @ Stock & (5... *1GB (2 × 512MB) DDR400 @ 426MHz (3T-8-3-3)* 
Hard DriveOptical DriveOSMonitor
*80GB 2MB Cache IDE Hitachi Deskstar @ 7200rpm* *LG SUPER MULTI 18x DVD-RAM writer + LG CD writer* *Windows XP pro SP2* *17" Phillips Ultra Flat CRT Screen @ 60Hz* 
KeyboardPowerCaseMouse
*A4Tech Multimedia Keyboard* *300w 12V=16A* :'( *EuroTek Gaming Case (Black & Silver)* *A4Tech 5 button optical mouse* 
Mouse Pad
*my desk* :-D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
*Intel Celeron 330 2.66GHz OC'd to 3.40GHz (170... *Foxconn SiS 661FX* *PNY GeForce 6600GT 128MB DDR3 AGP @ Stock & (5... *1GB (2 × 512MB) DDR400 @ 426MHz (3T-8-3-3)* 
Hard DriveOptical DriveOSMonitor
*80GB 2MB Cache IDE Hitachi Deskstar @ 7200rpm* *LG SUPER MULTI 18x DVD-RAM writer + LG CD writer* *Windows XP pro SP2* *17" Phillips Ultra Flat CRT Screen @ 60Hz* 
KeyboardPowerCaseMouse
*A4Tech Multimedia Keyboard* *300w 12V=16A* :'( *EuroTek Gaming Case (Black & Silver)* *A4Tech 5 button optical mouse* 
Mouse Pad
*my desk* :-D 
  hide details  
Reply
post #6 of 12
maybe its loading things to the page file for no reason.might be worth a shot to disable page file and see what happens then.
    
CPUMotherboardGraphicsRAM
*Intel Celeron 330 2.66GHz OC'd to 3.40GHz (170... *Foxconn SiS 661FX* *PNY GeForce 6600GT 128MB DDR3 AGP @ Stock & (5... *1GB (2 × 512MB) DDR400 @ 426MHz (3T-8-3-3)* 
Hard DriveOptical DriveOSMonitor
*80GB 2MB Cache IDE Hitachi Deskstar @ 7200rpm* *LG SUPER MULTI 18x DVD-RAM writer + LG CD writer* *Windows XP pro SP2* *17" Phillips Ultra Flat CRT Screen @ 60Hz* 
KeyboardPowerCaseMouse
*A4Tech Multimedia Keyboard* *300w 12V=16A* :'( *EuroTek Gaming Case (Black & Silver)* *A4Tech 5 button optical mouse* 
Mouse Pad
*my desk* :-D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
*Intel Celeron 330 2.66GHz OC'd to 3.40GHz (170... *Foxconn SiS 661FX* *PNY GeForce 6600GT 128MB DDR3 AGP @ Stock & (5... *1GB (2 × 512MB) DDR400 @ 426MHz (3T-8-3-3)* 
Hard DriveOptical DriveOSMonitor
*80GB 2MB Cache IDE Hitachi Deskstar @ 7200rpm* *LG SUPER MULTI 18x DVD-RAM writer + LG CD writer* *Windows XP pro SP2* *17" Phillips Ultra Flat CRT Screen @ 60Hz* 
KeyboardPowerCaseMouse
*A4Tech Multimedia Keyboard* *300w 12V=16A* :'( *EuroTek Gaming Case (Black & Silver)* *A4Tech 5 button optical mouse* 
Mouse Pad
*my desk* :-D 
  hide details  
Reply
post #7 of 12
Thread Starter 
I'll try that later tonight, we're getting ready to rebuild it because for some reason it won't recognize his sound card correctly
post #8 of 12
hmmm... :/
it might be because of the sound card not being recognized that windows is searching for the drivers on start up,thus the long wait for windows to load up completely
    
CPUMotherboardGraphicsRAM
*Intel Celeron 330 2.66GHz OC'd to 3.40GHz (170... *Foxconn SiS 661FX* *PNY GeForce 6600GT 128MB DDR3 AGP @ Stock & (5... *1GB (2 × 512MB) DDR400 @ 426MHz (3T-8-3-3)* 
Hard DriveOptical DriveOSMonitor
*80GB 2MB Cache IDE Hitachi Deskstar @ 7200rpm* *LG SUPER MULTI 18x DVD-RAM writer + LG CD writer* *Windows XP pro SP2* *17" Phillips Ultra Flat CRT Screen @ 60Hz* 
KeyboardPowerCaseMouse
*A4Tech Multimedia Keyboard* *300w 12V=16A* :'( *EuroTek Gaming Case (Black & Silver)* *A4Tech 5 button optical mouse* 
Mouse Pad
*my desk* :-D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
*Intel Celeron 330 2.66GHz OC'd to 3.40GHz (170... *Foxconn SiS 661FX* *PNY GeForce 6600GT 128MB DDR3 AGP @ Stock & (5... *1GB (2 × 512MB) DDR400 @ 426MHz (3T-8-3-3)* 
Hard DriveOptical DriveOSMonitor
*80GB 2MB Cache IDE Hitachi Deskstar @ 7200rpm* *LG SUPER MULTI 18x DVD-RAM writer + LG CD writer* *Windows XP pro SP2* *17" Phillips Ultra Flat CRT Screen @ 60Hz* 
KeyboardPowerCaseMouse
*A4Tech Multimedia Keyboard* *300w 12V=16A* :'( *EuroTek Gaming Case (Black & Silver)* *A4Tech 5 button optical mouse* 
Mouse Pad
*my desk* :-D 
  hide details  
Reply
post #9 of 12
Thread Starter 
Nah, it did the slow bootup when I had the processor, board, and memory in my old rig without a sound card. =/

I think it has something to do with the memory or processor, but not sure what or how
post #10 of 12
*** makemoney?..u should get an infraction for that post!
    
CPUMotherboardGraphicsRAM
*Intel Celeron 330 2.66GHz OC'd to 3.40GHz (170... *Foxconn SiS 661FX* *PNY GeForce 6600GT 128MB DDR3 AGP @ Stock & (5... *1GB (2 × 512MB) DDR400 @ 426MHz (3T-8-3-3)* 
Hard DriveOptical DriveOSMonitor
*80GB 2MB Cache IDE Hitachi Deskstar @ 7200rpm* *LG SUPER MULTI 18x DVD-RAM writer + LG CD writer* *Windows XP pro SP2* *17" Phillips Ultra Flat CRT Screen @ 60Hz* 
KeyboardPowerCaseMouse
*A4Tech Multimedia Keyboard* *300w 12V=16A* :'( *EuroTek Gaming Case (Black & Silver)* *A4Tech 5 button optical mouse* 
Mouse Pad
*my desk* :-D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
*Intel Celeron 330 2.66GHz OC'd to 3.40GHz (170... *Foxconn SiS 661FX* *PNY GeForce 6600GT 128MB DDR3 AGP @ Stock & (5... *1GB (2 × 512MB) DDR400 @ 426MHz (3T-8-3-3)* 
Hard DriveOptical DriveOSMonitor
*80GB 2MB Cache IDE Hitachi Deskstar @ 7200rpm* *LG SUPER MULTI 18x DVD-RAM writer + LG CD writer* *Windows XP pro SP2* *17" Phillips Ultra Flat CRT Screen @ 60Hz* 
KeyboardPowerCaseMouse
*A4Tech Multimedia Keyboard* *300w 12V=16A* :'( *EuroTek Gaming Case (Black & Silver)* *A4Tech 5 button optical mouse* 
Mouse Pad
*my desk* :-D 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Slow bootup?