Overclock.net › Forums › Software, Programming and Coding › Networking & Security › quick question...help me please
New Posts  All Forums:Forum Nav:

quick question...help me please - Page 3

post #21 of 63
i did this exact thing last night on my laptop and desktop, plug the cable from desktop to laptop. on the laptop go to network connections, select both wired and wireless connections and right click and select "bridge connetions" it will work and think for a few seconds and a new network connection will pop up, viola. it works.

on a side note, now on my laptop i get the wireless icon in the task bar gives a red X saying not connected, but it is. not sure why. also i had to disable and reenable the lan on the desktop before it worked too. good luck.
Bravo
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 @ 3.6 Asus M479T 4870 1GB 8 GB DDR3 
Hard DriveOSPowerCase
160 GB Win 7 Antec 750w Antec 300 
  hide details  
Reply
Bravo
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 @ 3.6 Asus M479T 4870 1GB 8 GB DDR3 
Hard DriveOSPowerCase
160 GB Win 7 Antec 750w Antec 300 
  hide details  
Reply
post #22 of 63
Thread Starter 
Quote:
Originally Posted by stanrc View Post
i did this exact thing last night on my laptop and desktop, plug the cable from desktop to laptop. on the laptop go to network connections, select both wired and wireless connections and right click and select "bridge connetions" it will work and think for a few seconds and a new network connection will pop up, viola. it works.

on a side note, now on my laptop i get the wireless icon in the task bar gives a red X saying not connected, but it is. not sure why. also i had to disable and reenable the lan on the desktop before it worked too. good luck.
Ok, ill give it a crack and repot back

Oh what os's are being used?

XPPRO on the desktop and HOME on the laptop here.
Blue Steal
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Skylake 4Ghz Gigabyte GA-Z170X Gaming 3  Gigabyte GeForce GTX 1080 G1 Gaming, 8GB 16GB (2x8GB) Vengeance LPX Black C15 3000Mhz 
Hard DriveHard DriveCoolingOS
250GB Samsung EVO 850 (SSD) WD 4TB 5,900rpm Corsair Hydro H75 (p/p) Windows 10 PRO 
MonitorKeyboardPowerCase
Acer Predator XB1 28" 4K UHD G-Sync Logitech G910 Mechanical EVGA SuperNOVA 750W G2 80+ Gold Modular NZXT S340 (Black/Blue) + 2x 140mm NZXT Case Fans 
MouseMouse Pad
Logitech G502 Gigabyte 
  hide details  
Reply
Blue Steal
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Skylake 4Ghz Gigabyte GA-Z170X Gaming 3  Gigabyte GeForce GTX 1080 G1 Gaming, 8GB 16GB (2x8GB) Vengeance LPX Black C15 3000Mhz 
Hard DriveHard DriveCoolingOS
250GB Samsung EVO 850 (SSD) WD 4TB 5,900rpm Corsair Hydro H75 (p/p) Windows 10 PRO 
MonitorKeyboardPowerCase
Acer Predator XB1 28" 4K UHD G-Sync Logitech G910 Mechanical EVGA SuperNOVA 750W G2 80+ Gold Modular NZXT S340 (Black/Blue) + 2x 140mm NZXT Case Fans 
MouseMouse Pad
Logitech G502 Gigabyte 
  hide details  
Reply
post #23 of 63
both of mine have xp pro. i don't believe it should be any different in home
Bravo
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 @ 3.6 Asus M479T 4870 1GB 8 GB DDR3 
Hard DriveOSPowerCase
160 GB Win 7 Antec 750w Antec 300 
  hide details  
Reply
Bravo
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 @ 3.6 Asus M479T 4870 1GB 8 GB DDR3 
Hard DriveOSPowerCase
160 GB Win 7 Antec 750w Antec 300 
  hide details  
Reply
post #24 of 63
Thread Starter 
Ok, well ive bridged the connections, and yea it says not connected in the little icon, and i still am. The bridge worked fin, but I still cant access anything on the desktop is there anything I have to do on the desktop?
Blue Steal
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Skylake 4Ghz Gigabyte GA-Z170X Gaming 3  Gigabyte GeForce GTX 1080 G1 Gaming, 8GB 16GB (2x8GB) Vengeance LPX Black C15 3000Mhz 
Hard DriveHard DriveCoolingOS
250GB Samsung EVO 850 (SSD) WD 4TB 5,900rpm Corsair Hydro H75 (p/p) Windows 10 PRO 
MonitorKeyboardPowerCase
Acer Predator XB1 28" 4K UHD G-Sync Logitech G910 Mechanical EVGA SuperNOVA 750W G2 80+ Gold Modular NZXT S340 (Black/Blue) + 2x 140mm NZXT Case Fans 
MouseMouse Pad
Logitech G502 Gigabyte 
  hide details  
Reply
Blue Steal
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Skylake 4Ghz Gigabyte GA-Z170X Gaming 3  Gigabyte GeForce GTX 1080 G1 Gaming, 8GB 16GB (2x8GB) Vengeance LPX Black C15 3000Mhz 
Hard DriveHard DriveCoolingOS
250GB Samsung EVO 850 (SSD) WD 4TB 5,900rpm Corsair Hydro H75 (p/p) Windows 10 PRO 
MonitorKeyboardPowerCase
Acer Predator XB1 28" 4K UHD G-Sync Logitech G910 Mechanical EVGA SuperNOVA 750W G2 80+ Gold Modular NZXT S340 (Black/Blue) + 2x 140mm NZXT Case Fans 
MouseMouse Pad
Logitech G502 Gigabyte 
  hide details  
Reply
post #25 of 63
did you try to disable and then enable the LAN connection? i had to do that before mine worked

EDIT: does it say connected on the dekstop? or you just can't get online?
Bravo
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 @ 3.6 Asus M479T 4870 1GB 8 GB DDR3 
Hard DriveOSPowerCase
160 GB Win 7 Antec 750w Antec 300 
  hide details  
Reply
Bravo
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 @ 3.6 Asus M479T 4870 1GB 8 GB DDR3 
Hard DriveOSPowerCase
160 GB Win 7 Antec 750w Antec 300 
  hide details  
Reply
post #26 of 63
Thread Starter 
Quote:
Originally Posted by stanrc View Post
did you try to disable and then enable the LAN connection? i had to do that before mine worked

EDIT: does it say connected on the dekstop? or you just can't get online?
yup, did it on both, and still no go. it looked like it was going to work for a sec, (opening OCN) and then just said that it couldnt open the page
Blue Steal
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Skylake 4Ghz Gigabyte GA-Z170X Gaming 3  Gigabyte GeForce GTX 1080 G1 Gaming, 8GB 16GB (2x8GB) Vengeance LPX Black C15 3000Mhz 
Hard DriveHard DriveCoolingOS
250GB Samsung EVO 850 (SSD) WD 4TB 5,900rpm Corsair Hydro H75 (p/p) Windows 10 PRO 
MonitorKeyboardPowerCase
Acer Predator XB1 28" 4K UHD G-Sync Logitech G910 Mechanical EVGA SuperNOVA 750W G2 80+ Gold Modular NZXT S340 (Black/Blue) + 2x 140mm NZXT Case Fans 
MouseMouse Pad
Logitech G502 Gigabyte 
  hide details  
Reply
Blue Steal
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Skylake 4Ghz Gigabyte GA-Z170X Gaming 3  Gigabyte GeForce GTX 1080 G1 Gaming, 8GB 16GB (2x8GB) Vengeance LPX Black C15 3000Mhz 
Hard DriveHard DriveCoolingOS
250GB Samsung EVO 850 (SSD) WD 4TB 5,900rpm Corsair Hydro H75 (p/p) Windows 10 PRO 
MonitorKeyboardPowerCase
Acer Predator XB1 28" 4K UHD G-Sync Logitech G910 Mechanical EVGA SuperNOVA 750W G2 80+ Gold Modular NZXT S340 (Black/Blue) + 2x 140mm NZXT Case Fans 
MouseMouse Pad
Logitech G502 Gigabyte 
  hide details  
Reply
post #27 of 63
try a reboot, or just keep trying it. mine took a few minutes before it worked
Bravo
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 @ 3.6 Asus M479T 4870 1GB 8 GB DDR3 
Hard DriveOSPowerCase
160 GB Win 7 Antec 750w Antec 300 
  hide details  
Reply
Bravo
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 @ 3.6 Asus M479T 4870 1GB 8 GB DDR3 
Hard DriveOSPowerCase
160 GB Win 7 Antec 750w Antec 300 
  hide details  
Reply
post #28 of 63
Thread Starter 
Lol, never mind, Im posting this from the desktop now

lol, thanks dude, defenately a Rep point for you!
Blue Steal
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Skylake 4Ghz Gigabyte GA-Z170X Gaming 3  Gigabyte GeForce GTX 1080 G1 Gaming, 8GB 16GB (2x8GB) Vengeance LPX Black C15 3000Mhz 
Hard DriveHard DriveCoolingOS
250GB Samsung EVO 850 (SSD) WD 4TB 5,900rpm Corsair Hydro H75 (p/p) Windows 10 PRO 
MonitorKeyboardPowerCase
Acer Predator XB1 28" 4K UHD G-Sync Logitech G910 Mechanical EVGA SuperNOVA 750W G2 80+ Gold Modular NZXT S340 (Black/Blue) + 2x 140mm NZXT Case Fans 
MouseMouse Pad
Logitech G502 Gigabyte 
  hide details  
Reply
Blue Steal
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Skylake 4Ghz Gigabyte GA-Z170X Gaming 3  Gigabyte GeForce GTX 1080 G1 Gaming, 8GB 16GB (2x8GB) Vengeance LPX Black C15 3000Mhz 
Hard DriveHard DriveCoolingOS
250GB Samsung EVO 850 (SSD) WD 4TB 5,900rpm Corsair Hydro H75 (p/p) Windows 10 PRO 
MonitorKeyboardPowerCase
Acer Predator XB1 28" 4K UHD G-Sync Logitech G910 Mechanical EVGA SuperNOVA 750W G2 80+ Gold Modular NZXT S340 (Black/Blue) + 2x 140mm NZXT Case Fans 
MouseMouse Pad
Logitech G502 Gigabyte 
  hide details  
Reply
post #29 of 63
i've done it before. it's a major hassle. first, you need a crossover cable. a regular ethernet cable won't work. then just run the Networking Wizard in your Control Panel on both computers. answer the questions accordingly. make sure your firewall is configured to allow this.

i've done it a few times and had problems doing it every time. it will eventually work, but it was never as easy as just plugging the cable in and running the wizard once. maybe my crossover cable is bad.
The C'roe
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6320 @ 2.8 Asus P5W DH Deluxe (2) Radeon X1900XTX CF 2GB G.Skill HK 4-4-3-5 
Hard DriveOptical DriveOSMonitor
640 - 2x320 Samsung RAID-0 Dual DVDs XP MCE Acer 22" + Dell 19" LCDs - 2960x1024 rez :D 
KeyboardPowerCaseMouse
Logitech MX Zalman 600W RT Modified Antec 900 Logitech MX 
Mouse Pad
Giant 
  hide details  
Reply
The C'roe
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6320 @ 2.8 Asus P5W DH Deluxe (2) Radeon X1900XTX CF 2GB G.Skill HK 4-4-3-5 
Hard DriveOptical DriveOSMonitor
640 - 2x320 Samsung RAID-0 Dual DVDs XP MCE Acer 22" + Dell 19" LCDs - 2960x1024 rez :D 
KeyboardPowerCaseMouse
Logitech MX Zalman 600W RT Modified Antec 900 Logitech MX 
Mouse Pad
Giant 
  hide details  
Reply
post #30 of 63
Thread Starter 
Lol, like I said, its working now, but it still comes up with ip conflicts, even though its set for auto detect
Blue Steal
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Skylake 4Ghz Gigabyte GA-Z170X Gaming 3  Gigabyte GeForce GTX 1080 G1 Gaming, 8GB 16GB (2x8GB) Vengeance LPX Black C15 3000Mhz 
Hard DriveHard DriveCoolingOS
250GB Samsung EVO 850 (SSD) WD 4TB 5,900rpm Corsair Hydro H75 (p/p) Windows 10 PRO 
MonitorKeyboardPowerCase
Acer Predator XB1 28" 4K UHD G-Sync Logitech G910 Mechanical EVGA SuperNOVA 750W G2 80+ Gold Modular NZXT S340 (Black/Blue) + 2x 140mm NZXT Case Fans 
MouseMouse Pad
Logitech G502 Gigabyte 
  hide details  
Reply
Blue Steal
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Skylake 4Ghz Gigabyte GA-Z170X Gaming 3  Gigabyte GeForce GTX 1080 G1 Gaming, 8GB 16GB (2x8GB) Vengeance LPX Black C15 3000Mhz 
Hard DriveHard DriveCoolingOS
250GB Samsung EVO 850 (SSD) WD 4TB 5,900rpm Corsair Hydro H75 (p/p) Windows 10 PRO 
MonitorKeyboardPowerCase
Acer Predator XB1 28" 4K UHD G-Sync Logitech G910 Mechanical EVGA SuperNOVA 750W G2 80+ Gold Modular NZXT S340 (Black/Blue) + 2x 140mm NZXT Case Fans 
MouseMouse Pad
Logitech G502 Gigabyte 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › quick question...help me please