Overclock.net › Forums › Intel › Intel Motherboards › Please help: 965P-DS3 overclock problem: No video!
New Posts  All Forums:Forum Nav:

Please help: 965P-DS3 overclock problem: No video!

post #1 of 5
Thread Starter 
Hi, I'm having strange problem overclocking my DS3 + e6600, here is the set up:

Gigabyte 965P-DS3 rev 3.3 + e6600 w/ Ultra-120 heatsink
GSkill 2x1GB DDR2-800
ATI X300 PCIe (I don't play games so just a basic card here)
380W PS with CoolerMaster centurion 5 case
BIOS F10

Ok, I was able to overclock this rig to 3.4GHz with the following settings:

FSB 425x8 or 380x9
Vcore: 1.48125v
RAM: 850M or 760M @+0.2v
Everything else in M.I.T menu pretty much auto or normal.

The system could run orthos for at least 2 hours fine, and CPU temp is 55-60C under load. Now here is the problem: last night I shut it down and hours later when I turned it back, it apparently booted into windows XP fine but I got NO VIDEO!

And things seem to get progressively worse since now I discovered that with almost any overlock I'll get no video! If I mess around with the machine long enough to get it "warmed" up it'll boot into 3.4G and runs like charm. If I turn it down and then up immediately it'll go into 3.4G no problem. If I waited a few minutes for everything to "cool" down then the machine will either boot w/o video (90% of time)or fail to boot at all. I did swap in another X300 card once, but saw no difference.

I didn't do anything in terms of NB/MCH cooling, and it's burning hot during orthos run. But it seems unlikely that the problem I'm having is due to that the MCH suffered some kind of damages, since the rig at least runs under default BIOS setting no problem.

What's going on here? I'm totally confused. Am I having a mildly defective motherboard? If DS3 is a bad choice for overclock any other boards you guy'd recomend? Any helps will be great appreciated!

Yang
post #2 of 5
did you maybe play with the PCIexpress clock at all?
HP pazillion
(13 items)
 
  
CPUMotherboardGraphicsRAM
opteron 165 @2.5Ghz (278x9) -- 1.375v asus a8n-e GIGABYTE HD3850 512MB 780/880 2 x 1GB OCZ Platinum DDR400 2.5-3-2-8 @228Mhz 
Hard DriveOptical DriveOSMonitor
2 80GB 7200.10's in RAID 0; 1 320GB 7200.10 memorex DVD+-DL Win7 x64 and Vista x64 samsung 906BW 19in. WS 
Power
coolerMaster 450W 
  hide details  
Reply
HP pazillion
(13 items)
 
  
CPUMotherboardGraphicsRAM
opteron 165 @2.5Ghz (278x9) -- 1.375v asus a8n-e GIGABYTE HD3850 512MB 780/880 2 x 1GB OCZ Platinum DDR400 2.5-3-2-8 @228Mhz 
Hard DriveOptical DriveOSMonitor
2 80GB 7200.10's in RAID 0; 1 320GB 7200.10 memorex DVD+-DL Win7 x64 and Vista x64 samsung 906BW 19in. WS 
Power
coolerMaster 450W 
  hide details  
Reply
post #3 of 5
set pci-e to 110mhz try that
SR2 PWNS J00
(22 items)
 
SL4V3
(16 items)
 
 
CPUMotherboardGraphicsRAM
2x intel Xeon X5650 @ 4Ghz Evga SR-2 SLi Evga GTX480s 18GB G.SKill Pi 1600 DDR3 
Hard DriveHard DriveHard DriveOptical Drive
60GB Vertex 3 2TB Western Digital Black 2TB External HDD (USB 2) 22x Sata Bluray/DVD Multi Drive 
CoolingCoolingCoolingCooling
Hardware Labs GTX 360 Radiator EK Supreme HF Copper Danger Den GTX480 Waterblock All Copper Natemandoo SR-2 Solid Copper Waterblock 
CoolingCoolingOSMonitor
Iwaki RD-30 D5 with DCThermo Top Windows 7 Ultimate 3x 24" LG LCDs (16:9) 
KeyboardPowerCaseMouse
Ducky Shine MX-Cherry Black Mechanical Keyboard... 1500W Silver stone Strider Mountain Mods Extended Ascension Horizon Razer Mamba 2012 (wired) 
Mouse PadAudio
Razer XactMat Asus Xonar SXT 
CPUMotherboardGraphicsRAM
intel Q6600 ASUS P5K-E Wifi AMD HD Radeon 6990 4GBs G.skill HZs 
Hard DriveOptical DriveCoolingOS
OCZ vertex 2 LG 22x combo drive Cooler Master hyper 212+ Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
LG FLATRON L1933TR LG FLATRON L1933TR Logitech G15 rev. 1 Silverstone Decathlon 750W modular PSU 
CaseMouseMouse PadAudio
Thermaltake Armor with 250mm side fan Logitech 2000dpi USB mouse Steel series QcK+ Auzentech X-Fi prelude 
  hide details  
Reply
SR2 PWNS J00
(22 items)
 
SL4V3
(16 items)
 
 
CPUMotherboardGraphicsRAM
2x intel Xeon X5650 @ 4Ghz Evga SR-2 SLi Evga GTX480s 18GB G.SKill Pi 1600 DDR3 
Hard DriveHard DriveHard DriveOptical Drive
60GB Vertex 3 2TB Western Digital Black 2TB External HDD (USB 2) 22x Sata Bluray/DVD Multi Drive 
CoolingCoolingCoolingCooling
Hardware Labs GTX 360 Radiator EK Supreme HF Copper Danger Den GTX480 Waterblock All Copper Natemandoo SR-2 Solid Copper Waterblock 
CoolingCoolingOSMonitor
Iwaki RD-30 D5 with DCThermo Top Windows 7 Ultimate 3x 24" LG LCDs (16:9) 
KeyboardPowerCaseMouse
Ducky Shine MX-Cherry Black Mechanical Keyboard... 1500W Silver stone Strider Mountain Mods Extended Ascension Horizon Razer Mamba 2012 (wired) 
Mouse PadAudio
Razer XactMat Asus Xonar SXT 
CPUMotherboardGraphicsRAM
intel Q6600 ASUS P5K-E Wifi AMD HD Radeon 6990 4GBs G.skill HZs 
Hard DriveOptical DriveCoolingOS
OCZ vertex 2 LG 22x combo drive Cooler Master hyper 212+ Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
LG FLATRON L1933TR LG FLATRON L1933TR Logitech G15 rev. 1 Silverstone Decathlon 750W modular PSU 
CaseMouseMouse PadAudio
Thermaltake Armor with 250mm side fan Logitech 2000dpi USB mouse Steel series QcK+ Auzentech X-Fi prelude 
  hide details  
Reply
post #4 of 5
Thread Starter 
Thanks for the quick reply, superon and H3!

I always set the PCIe to auto, but I'll try 110Mhz setting right now. Any reason for locking it to 110mhz not, say 90 or 120 sth? Just curious.
post #5 of 5
Thread Starter 
I'm happy to report that locking the PCIe to 110MHz solved my video problem in overclocking. I have turned this computer on and off many times and at different time intervals, and I haven't got any problem with video. Thanks again to H3 and superon!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Please help: 965P-DS3 overclock problem: No video!