Overclock.net › Forums › Intel › Intel - General › System Crash, Can't Figure Out Why, maybe OS? HELP!
New Posts  All Forums:Forum Nav:

System Crash, Can't Figure Out Why, maybe OS? HELP!

post #1 of 16
Thread Starter 
Hi, I just got a new pc and have had no problems whatsoever with it. The specs are,
e4400
MSI8800GTS 640
EVGA 650i
Vista 32 bit
2 Gigs of G.Skill ddr2 800

I started to overclock, temp was fine, below 48 even, at 3.1. (using TAT, Speedfan, NVIDIA monitor, Orthos, and clockgen.) Voltage was about 1.28

System froze.

Reboot, went into bios, checked ram timings, 5-5-5-15, good, and boosted cpu voltage. Did same thing. Got up to 3.1 and froze, all while temperatures were well below 50c.

Kept doing this until I got to 1.325 voltage, and it still froze at 3.1. Sometimes even lower.

Any cause for this? I can't figure it out, because my RAM is running under the rated rate, my CPU temp is fine, and I keep raising the voltages. (dont want to go any higher...)

Could it be the OS getting cranky and freezing?

Any help is appreciated!
Smilodon
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4400 @ 2.9Ghz EVGA 650i Ultra ATX MSI 8800GTS 640 2x1GB G.Skill DDR2 800 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 320Gb Vista 32bit 32" LCD (Vizio) Logitech G15 
PowerCaseMouse
Corsair HX520w Raidmax Smilodon Logitech MX518 
  hide details  
Reply
Smilodon
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4400 @ 2.9Ghz EVGA 650i Ultra ATX MSI 8800GTS 640 2x1GB G.Skill DDR2 800 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 320Gb Vista 32bit 32" LCD (Vizio) Logitech G15 
PowerCaseMouse
Corsair HX520w Raidmax Smilodon Logitech MX518 
  hide details  
Reply
post #2 of 16
3.25 voltage? Are you sure you're seeing this right? At 1.8vcore, the CPU should like, die. O _O

Okay, run only one one RAM stick on each slot and see if you still have the problem.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #3 of 16
Thread Starter 
Sorry about that, meant 1.325.

Why would I only want one stick of RAM on, and how do you do that?
Smilodon
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4400 @ 2.9Ghz EVGA 650i Ultra ATX MSI 8800GTS 640 2x1GB G.Skill DDR2 800 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 320Gb Vista 32bit 32" LCD (Vizio) Logitech G15 
PowerCaseMouse
Corsair HX520w Raidmax Smilodon Logitech MX518 
  hide details  
Reply
Smilodon
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4400 @ 2.9Ghz EVGA 650i Ultra ATX MSI 8800GTS 640 2x1GB G.Skill DDR2 800 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 320Gb Vista 32bit 32" LCD (Vizio) Logitech G15 
PowerCaseMouse
Corsair HX520w Raidmax Smilodon Logitech MX518 
  hide details  
Reply
post #4 of 16
Quote:
Originally Posted by blacklight115 View Post
Sorry about that, meant 1.325.

Why would I only want one stick of RAM on, and how do you do that?
If you have 2x1GB, try taking one RAM out, and run only 1GB at a time and see if any of the slots causes error, if still, switch to the other RAM and run it soloing as well.

It's elimination. After you've finished that, and your problem still occurs, the RAM is not your problem and you won't need to worry about that.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #5 of 16
Thread Starter 
Ok, I'll try that.

Oh, also, one more quick question. Is clockgen a good way to find a stable overclock, or should I use BIOS?
Smilodon
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4400 @ 2.9Ghz EVGA 650i Ultra ATX MSI 8800GTS 640 2x1GB G.Skill DDR2 800 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 320Gb Vista 32bit 32" LCD (Vizio) Logitech G15 
PowerCaseMouse
Corsair HX520w Raidmax Smilodon Logitech MX518 
  hide details  
Reply
Smilodon
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4400 @ 2.9Ghz EVGA 650i Ultra ATX MSI 8800GTS 640 2x1GB G.Skill DDR2 800 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 320Gb Vista 32bit 32" LCD (Vizio) Logitech G15 
PowerCaseMouse
Corsair HX520w Raidmax Smilodon Logitech MX518 
  hide details  
Reply
post #6 of 16
I'd say to OC in BIOS instead of using clockgen, its most likely that clockgen is not compatible with your system or OS...and which OS are you using if I could take a guess I'd say vista...and that its your problem...
SR2 PWNS J00
(22 items)
 
SL4V3
(16 items)
 
 
CPUMotherboardGraphicsRAM
2x intel Xeon X5650 @ 4Ghz Evga SR-2 SLi Evga GTX480s 18GB G.SKill Pi 1600 DDR3 
Hard DriveHard DriveHard DriveOptical Drive
60GB Vertex 3 2TB Western Digital Black 2TB External HDD (USB 2) 22x Sata Bluray/DVD Multi Drive 
CoolingCoolingCoolingCooling
Hardware Labs GTX 360 Radiator EK Supreme HF Copper Danger Den GTX480 Waterblock All Copper Natemandoo SR-2 Solid Copper Waterblock 
CoolingCoolingOSMonitor
Iwaki RD-30 D5 with DCThermo Top Windows 7 Ultimate 3x 24" LG LCDs (16:9) 
KeyboardPowerCaseMouse
Ducky Shine MX-Cherry Black Mechanical Keyboard... 1500W Silver stone Strider Mountain Mods Extended Ascension Horizon Razer Mamba 2012 (wired) 
Mouse PadAudio
Razer XactMat Asus Xonar SXT 
CPUMotherboardGraphicsRAM
intel Q6600 ASUS P5K-E Wifi AMD HD Radeon 6990 4GBs G.skill HZs 
Hard DriveOptical DriveCoolingOS
OCZ vertex 2 LG 22x combo drive Cooler Master hyper 212+ Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
LG FLATRON L1933TR LG FLATRON L1933TR Logitech G15 rev. 1 Silverstone Decathlon 750W modular PSU 
CaseMouseMouse PadAudio
Thermaltake Armor with 250mm side fan Logitech 2000dpi USB mouse Steel series QcK+ Auzentech X-Fi prelude 
  hide details  
Reply
SR2 PWNS J00
(22 items)
 
SL4V3
(16 items)
 
 
CPUMotherboardGraphicsRAM
2x intel Xeon X5650 @ 4Ghz Evga SR-2 SLi Evga GTX480s 18GB G.SKill Pi 1600 DDR3 
Hard DriveHard DriveHard DriveOptical Drive
60GB Vertex 3 2TB Western Digital Black 2TB External HDD (USB 2) 22x Sata Bluray/DVD Multi Drive 
CoolingCoolingCoolingCooling
Hardware Labs GTX 360 Radiator EK Supreme HF Copper Danger Den GTX480 Waterblock All Copper Natemandoo SR-2 Solid Copper Waterblock 
CoolingCoolingOSMonitor
Iwaki RD-30 D5 with DCThermo Top Windows 7 Ultimate 3x 24" LG LCDs (16:9) 
KeyboardPowerCaseMouse
Ducky Shine MX-Cherry Black Mechanical Keyboard... 1500W Silver stone Strider Mountain Mods Extended Ascension Horizon Razer Mamba 2012 (wired) 
Mouse PadAudio
Razer XactMat Asus Xonar SXT 
CPUMotherboardGraphicsRAM
intel Q6600 ASUS P5K-E Wifi AMD HD Radeon 6990 4GBs G.skill HZs 
Hard DriveOptical DriveCoolingOS
OCZ vertex 2 LG 22x combo drive Cooler Master hyper 212+ Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
LG FLATRON L1933TR LG FLATRON L1933TR Logitech G15 rev. 1 Silverstone Decathlon 750W modular PSU 
CaseMouseMouse PadAudio
Thermaltake Armor with 250mm side fan Logitech 2000dpi USB mouse Steel series QcK+ Auzentech X-Fi prelude 
  hide details  
Reply
post #7 of 16
Thread Starter 
Yah, ur right. Vista 32 bit, as abovementioned. So you think thats the problem? Should I reinstall, because I have been trying to find a stable overclock for about 2 weeks now, and have had a lot of crashes in the process. Could the OS be corrupted or something?

And is Orthos a good stress test? After I up the FSB in BIOS, I just run Orthos for a while, right? Then repeat if temps are good?
Smilodon
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4400 @ 2.9Ghz EVGA 650i Ultra ATX MSI 8800GTS 640 2x1GB G.Skill DDR2 800 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 320Gb Vista 32bit 32" LCD (Vizio) Logitech G15 
PowerCaseMouse
Corsair HX520w Raidmax Smilodon Logitech MX518 
  hide details  
Reply
Smilodon
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4400 @ 2.9Ghz EVGA 650i Ultra ATX MSI 8800GTS 640 2x1GB G.Skill DDR2 800 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 320Gb Vista 32bit 32" LCD (Vizio) Logitech G15 
PowerCaseMouse
Corsair HX520w Raidmax Smilodon Logitech MX518 
  hide details  
Reply
post #8 of 16
You need more vcore...... 1.325 is not enough for the OC you are trying to get.
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
post #9 of 16
Thread Starter 
With Clockgen I got up to 3.1 with 1.275, then it crashed. Hmmmm........ Maybe clockgen is not good to use?
Smilodon
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4400 @ 2.9Ghz EVGA 650i Ultra ATX MSI 8800GTS 640 2x1GB G.Skill DDR2 800 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 320Gb Vista 32bit 32" LCD (Vizio) Logitech G15 
PowerCaseMouse
Corsair HX520w Raidmax Smilodon Logitech MX518 
  hide details  
Reply
Smilodon
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4400 @ 2.9Ghz EVGA 650i Ultra ATX MSI 8800GTS 640 2x1GB G.Skill DDR2 800 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 320Gb Vista 32bit 32" LCD (Vizio) Logitech G15 
PowerCaseMouse
Corsair HX520w Raidmax Smilodon Logitech MX518 
  hide details  
Reply
post #10 of 16
Quote:
Originally Posted by blacklight115 View Post
With Clockgen I got up to 3.1 with 1.275, then it crashed. Hmmmm........ Maybe clockgen is not good to use?
Any overclocking software is iffy at best. Use the bios for overclocking. Getting a pc to boot...and getting it stable are 2 diff things. I'm betting that it isn't even stable at 2.7 or 2.8. Have you ran prime or orthos at any speed to test for stability?
Your cpu is 2.0 stock...you are trying for a 50%+ overclock with your vcore at stock or just slightly higher. You will need 1.4 or more to be stable at that speed.
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › System Crash, Can't Figure Out Why, maybe OS? HELP!