Overclock.net › Forums › Components › Hard Drives & Storage › HD doesnt show up in explorer
New Posts  All Forums:Forum Nav:

HD doesnt show up in explorer

post #1 of 7
Thread Starter 
Hi installed a new HD and it shows up on the device manager but not explorer what can i do ?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Nvidia Nforce 570 SLI EVGA GeForce 8800 GTS Superclocked 640MB GDDR3 3GB 
Hard DriveOSMonitorPower
160GB Windows Vista Ultimate Viewsonic Coolmax 600watt 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Nvidia Nforce 570 SLI EVGA GeForce 8800 GTS Superclocked 640MB GDDR3 3GB 
Hard DriveOSMonitorPower
160GB Windows Vista Ultimate Viewsonic Coolmax 600watt 
  hide details  
Reply
post #2 of 7
hmmm, is the drive formated? if it shows no problems on the Device Manager then that's likely the cause.

also, you on Vista or XP?
Variant 2.0
(14 items)
 
Variant
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3770k ASROCK Z77 Extreme6 2GB EVGA GTX670 8GB G. Skill DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
128GB Samsung 830 SSD 1TB Samsung HD103SJ some Asus DVD/CD-RW Thermalright Ultima-90i w/ Ven. BTK 
OSMonitorKeyboardPower
Windows 7 Pro 64-bit 25.5" ASUS VW266H Logitech Wave Antec TruePower New 750W 
CaseMouse
Rocketfish Full Tower Logitech MX1000 
CPUMotherboardGraphicsRAM
X2 3800+ ASUS A8N-SLI Premium SLI 8800GTS 512MB 4x 512mb Corsair/Kingston 
Hard DriveOptical DriveOSMonitor
2x 250GB WD Caviar 2x NEC 3550 Windows XP SP3 ASUS 26" 16:10 
KeyboardPowerCaseMouse
Logitech Wave and RT-101 Mechanical 750w Antec Truepower New Custom Chenming 901B Logitech MX1000 
  hide details  
Reply
Variant 2.0
(14 items)
 
Variant
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3770k ASROCK Z77 Extreme6 2GB EVGA GTX670 8GB G. Skill DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
128GB Samsung 830 SSD 1TB Samsung HD103SJ some Asus DVD/CD-RW Thermalright Ultima-90i w/ Ven. BTK 
OSMonitorKeyboardPower
Windows 7 Pro 64-bit 25.5" ASUS VW266H Logitech Wave Antec TruePower New 750W 
CaseMouse
Rocketfish Full Tower Logitech MX1000 
CPUMotherboardGraphicsRAM
X2 3800+ ASUS A8N-SLI Premium SLI 8800GTS 512MB 4x 512mb Corsair/Kingston 
Hard DriveOptical DriveOSMonitor
2x 250GB WD Caviar 2x NEC 3550 Windows XP SP3 ASUS 26" 16:10 
KeyboardPowerCaseMouse
Logitech Wave and RT-101 Mechanical 750w Antec Truepower New Custom Chenming 901B Logitech MX1000 
  hide details  
Reply
post #3 of 7
Thread Starter 
Vista and the drive was used before i tried to go to manage on my computer but it dosent have format option
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Nvidia Nforce 570 SLI EVGA GeForce 8800 GTS Superclocked 640MB GDDR3 3GB 
Hard DriveOSMonitorPower
160GB Windows Vista Ultimate Viewsonic Coolmax 600watt 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Nvidia Nforce 570 SLI EVGA GeForce 8800 GTS Superclocked 640MB GDDR3 3GB 
Hard DriveOSMonitorPower
160GB Windows Vista Ultimate Viewsonic Coolmax 600watt 
  hide details  
Reply
post #4 of 7
if this is a brand new hd u might have to partition the hd before u format it
post #5 of 7
GO to computer management then disk management and right click on the unallocated space and look for format in the drop down
    
CPUMotherboardGraphicsRAM
1055t@3.8 Crosshair IV Formula Diamond 5850 4gb G-Skill Ripjaw 1600 
Hard DriveOSMonitorKeyboard
64gb SSD w/trim WIndows 7 Pro 64bit 21.5 Dell Ultrasharp Microsoft Sidewinder 
PowerCaseMouseMouse Pad
750w Decathalon Lancool k-62 G5 Razer Xact Mat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
1055t@3.8 Crosshair IV Formula Diamond 5850 4gb G-Skill Ripjaw 1600 
Hard DriveOSMonitorKeyboard
64gb SSD w/trim WIndows 7 Pro 64bit 21.5 Dell Ultrasharp Microsoft Sidewinder 
PowerCaseMouseMouse Pad
750w Decathalon Lancool k-62 G5 Razer Xact Mat 
  hide details  
Reply
post #6 of 7
Thread Starter 
i told you in manage the format option is blocked ...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Nvidia Nforce 570 SLI EVGA GeForce 8800 GTS Superclocked 640MB GDDR3 3GB 
Hard DriveOSMonitorPower
160GB Windows Vista Ultimate Viewsonic Coolmax 600watt 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Nvidia Nforce 570 SLI EVGA GeForce 8800 GTS Superclocked 640MB GDDR3 3GB 
Hard DriveOSMonitorPower
160GB Windows Vista Ultimate Viewsonic Coolmax 600watt 
  hide details  
Reply
post #7 of 7
Thread Starter 
got it
i deleted it and created a new volume with it
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Nvidia Nforce 570 SLI EVGA GeForce 8800 GTS Superclocked 640MB GDDR3 3GB 
Hard DriveOSMonitorPower
160GB Windows Vista Ultimate Viewsonic Coolmax 600watt 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Nvidia Nforce 570 SLI EVGA GeForce 8800 GTS Superclocked 640MB GDDR3 3GB 
Hard DriveOSMonitorPower
160GB Windows Vista Ultimate Viewsonic Coolmax 600watt 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › HD doesnt show up in explorer