Overclock.net › Forums › Components › Power Supplies › Having trouble with my 8800 gtx, might be the power supply?
New Posts  All Forums:Forum Nav:

Having trouble with my 8800 gtx, might be the power supply? - Page 3

post #21 of 35
Use the adapter that came with your card.
The Beast
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K @ 5.0 GHz Asus MAXIMUS VIII RANGER Zotac GTX 1070 AMP! Extreme G.Skill DDR4-3200 CL14 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2-2280 Corsair H115i  Windows 10 Pro 64-Bit SeaSonic 650W 80+ Gold  
Case
CoolerMaster Masterbox 
  hide details  
Reply
The Beast
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K @ 5.0 GHz Asus MAXIMUS VIII RANGER Zotac GTX 1070 AMP! Extreme G.Skill DDR4-3200 CL14 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2-2280 Corsair H115i  Windows 10 Pro 64-Bit SeaSonic 650W 80+ Gold  
Case
CoolerMaster Masterbox 
  hide details  
Reply
post #22 of 35
Just test out the PSU on another system.
post #23 of 35
Alright , so we tried mike's 8800 on my 550w Antec TruePower and it worked and now when we use the same psu on his mobo it just hangs and hangs....
Craiginator
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 - L712a517 Abit AB9 Pro P965 XFX 7800 GTX 2GB GEIL PC2-8500 Ultra 
Hard DriveOptical DriveOSMonitor
2x Wd 160gb Raid 0 Asus Dvd/Cd-RW Ubuntu / XPlite 22' Acer ws X222W 
KeyboardPowerCaseMouse
G15 Antec 550 True Power Antec 900 G5 
Mouse Pad
Yes Please. 
  hide details  
Reply
Craiginator
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 - L712a517 Abit AB9 Pro P965 XFX 7800 GTX 2GB GEIL PC2-8500 Ultra 
Hard DriveOptical DriveOSMonitor
2x Wd 160gb Raid 0 Asus Dvd/Cd-RW Ubuntu / XPlite 22' Acer ws X222W 
KeyboardPowerCaseMouse
G15 Antec 550 True Power Antec 900 G5 
Mouse Pad
Yes Please. 
  hide details  
Reply
post #24 of 35
Quote:
Originally Posted by DiagnosisDirt View Post
Alright , so we tried mike's 8800 on my 550w Antec TruePower and it worked and now when we use the same psu on his mobo it just hangs and hangs....
So the video card and PSU are good (although you haven't tested the Silverstone yet).

I don't think your motherboard is fried. You are getting a C1 error which a lot of Core 2 Duo motherboards get, seemingly at random. I had gotten them on every P965 motherboard I have owned.
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2500k ASRock P67 Extreme4 Gen 3 AMD 7970 16GB DDR3 
Hard DriveOptical DriveOSMonitor
Intel 520 256GB SATA DVD Burner Windows 7 64 bit Deal U2410 
KeyboardPowerMouse
Adesso Mechanical Silverstone OP650 Logitech G700 
  hide details  
Reply
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2500k ASRock P67 Extreme4 Gen 3 AMD 7970 16GB DDR3 
Hard DriveOptical DriveOSMonitor
Intel 520 256GB SATA DVD Burner Windows 7 64 bit Deal U2410 
KeyboardPowerMouse
Adesso Mechanical Silverstone OP650 Logitech G700 
  hide details  
Reply
post #25 of 35
Thread Starter 
Alright so here is an update. My friend and I have tried literallly everything. I switched between 3 motherboards and everything seems to work individually. The second I put anything together for good it seems to not work. The only thing I can figure is to buy both a new motherboard and power supply because frankly nothing works. I put my 8800 gtx into my old Asus P5ND2-SLI and it worked with the pentium D that was in there. The second I put my new e6600 into the mobo it didn't work-and that is after resetting the CMOS.

So to put it into perspective, it is like every piece of hardware works individually, but the second I put them together they will not post.

The only other thing I can possibly suspect is that it is my processor, but it worked when we switched video cards.

I really have no idea why it won't post, If you are the person to figure this out then you my friend are a computer GOD!
Otis
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel 5960X EVGA X99 Classified Dual Nvidia GeForce GTX 1080Ti  Corsair Dominator Platinum 
Hard DriveOptical DriveOSMonitor
Samsung 960 Pro M.2 none Windows 10 Pro x64 LG Ultrawide  
KeyboardPowerCaseMouse
Logitech Illuminated Thin Keyboard K740 EVGA SUPERNOVA 1600 T2 Cooler Master MASTERCASE MAKER 5 Razer Oroboros 
AudioAudio
Creative Soundcore 3d R-15PM Powered Monitors 
  hide details  
Reply
Otis
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel 5960X EVGA X99 Classified Dual Nvidia GeForce GTX 1080Ti  Corsair Dominator Platinum 
Hard DriveOptical DriveOSMonitor
Samsung 960 Pro M.2 none Windows 10 Pro x64 LG Ultrawide  
KeyboardPowerCaseMouse
Logitech Illuminated Thin Keyboard K740 EVGA SUPERNOVA 1600 T2 Cooler Master MASTERCASE MAKER 5 Razer Oroboros 
AudioAudio
Creative Soundcore 3d R-15PM Powered Monitors 
  hide details  
Reply
post #26 of 35
I think it's the mobo.

C1 error means memory though. :/

Does that old board support C2D?
Zach's RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 146 at 2.9ghz LAPPED MSI Neo4-F Winfast Geforce 6200 PCI x16 at 600/656 Stock cool G.Skill 1GB DDR400 (512MBx2) at DDR467 
Hard DriveOptical DriveOSMonitor
160GB Seagate Barracuda 7200.10 SATA Lite-On 20X DVD-RW/DVD-RAM and TSST Corp DVD-ROM Windows XP Pro/Vista Ultimate/Ubuntu 7.04 Gateway E700 15.4" Viewable 
KeyboardPowerCaseMouse
Logitech G11 Coolermaster 450W Coolermaster Centurion 5 Logitech MX518 
Mouse Pad
X Trac Ripper XL 
  hide details  
Reply
Zach's RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 146 at 2.9ghz LAPPED MSI Neo4-F Winfast Geforce 6200 PCI x16 at 600/656 Stock cool G.Skill 1GB DDR400 (512MBx2) at DDR467 
Hard DriveOptical DriveOSMonitor
160GB Seagate Barracuda 7200.10 SATA Lite-On 20X DVD-RW/DVD-RAM and TSST Corp DVD-ROM Windows XP Pro/Vista Ultimate/Ubuntu 7.04 Gateway E700 15.4" Viewable 
KeyboardPowerCaseMouse
Logitech G11 Coolermaster 450W Coolermaster Centurion 5 Logitech MX518 
Mouse Pad
X Trac Ripper XL 
  hide details  
Reply
post #27 of 35
Thread Starter 
Yes it does, it's an LGA Socket 775. But I'll double check.
Otis
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel 5960X EVGA X99 Classified Dual Nvidia GeForce GTX 1080Ti  Corsair Dominator Platinum 
Hard DriveOptical DriveOSMonitor
Samsung 960 Pro M.2 none Windows 10 Pro x64 LG Ultrawide  
KeyboardPowerCaseMouse
Logitech Illuminated Thin Keyboard K740 EVGA SUPERNOVA 1600 T2 Cooler Master MASTERCASE MAKER 5 Razer Oroboros 
AudioAudio
Creative Soundcore 3d R-15PM Powered Monitors 
  hide details  
Reply
Otis
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel 5960X EVGA X99 Classified Dual Nvidia GeForce GTX 1080Ti  Corsair Dominator Platinum 
Hard DriveOptical DriveOSMonitor
Samsung 960 Pro M.2 none Windows 10 Pro x64 LG Ultrawide  
KeyboardPowerCaseMouse
Logitech Illuminated Thin Keyboard K740 EVGA SUPERNOVA 1600 T2 Cooler Master MASTERCASE MAKER 5 Razer Oroboros 
AudioAudio
Creative Soundcore 3d R-15PM Powered Monitors 
  hide details  
Reply
post #28 of 35
Thread Starter 
Let me make a correction. My old motherboard is an Asus P5N32-SLI. Sorry for the incorrect info.
Otis
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel 5960X EVGA X99 Classified Dual Nvidia GeForce GTX 1080Ti  Corsair Dominator Platinum 
Hard DriveOptical DriveOSMonitor
Samsung 960 Pro M.2 none Windows 10 Pro x64 LG Ultrawide  
KeyboardPowerCaseMouse
Logitech Illuminated Thin Keyboard K740 EVGA SUPERNOVA 1600 T2 Cooler Master MASTERCASE MAKER 5 Razer Oroboros 
AudioAudio
Creative Soundcore 3d R-15PM Powered Monitors 
  hide details  
Reply
Otis
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel 5960X EVGA X99 Classified Dual Nvidia GeForce GTX 1080Ti  Corsair Dominator Platinum 
Hard DriveOptical DriveOSMonitor
Samsung 960 Pro M.2 none Windows 10 Pro x64 LG Ultrawide  
KeyboardPowerCaseMouse
Logitech Illuminated Thin Keyboard K740 EVGA SUPERNOVA 1600 T2 Cooler Master MASTERCASE MAKER 5 Razer Oroboros 
AudioAudio
Creative Soundcore 3d R-15PM Powered Monitors 
  hide details  
Reply
post #29 of 35
Quote:
Originally Posted by mikeguy3086 View Post
Alright so here is an update. My friend and I have tried literallly everything. I switched between 3 motherboards and everything seems to work individually. The second I put anything together for good it seems to not work. The only thing I can figure is to buy both a new motherboard and power supply because frankly nothing works. I put my 8800 gtx into my old Asus P5ND2-SLI and it worked with the pentium D that was in there. The second I put my new e6600 into the mobo it didn't work-and that is after resetting the CMOS.

So to put it into perspective, it is like every piece of hardware works individually, but the second I put them together they will not post.

The only other thing I can possibly suspect is that it is my processor, but it worked when we switched video cards.

I really have no idea why it won't post, If you are the person to figure this out then you my friend are a computer GOD!
I am still willing to bet that all your componets work fine. Try with just 1 stick of memory which you have confirmed to be working in another computer.

It is definately not your processor. If it were, it would be the first processor I have ever seen fail, ever.
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2500k ASRock P67 Extreme4 Gen 3 AMD 7970 16GB DDR3 
Hard DriveOptical DriveOSMonitor
Intel 520 256GB SATA DVD Burner Windows 7 64 bit Deal U2410 
KeyboardPowerMouse
Adesso Mechanical Silverstone OP650 Logitech G700 
  hide details  
Reply
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2500k ASRock P67 Extreme4 Gen 3 AMD 7970 16GB DDR3 
Hard DriveOptical DriveOSMonitor
Intel 520 256GB SATA DVD Burner Windows 7 64 bit Deal U2410 
KeyboardPowerMouse
Adesso Mechanical Silverstone OP650 Logitech G700 
  hide details  
Reply
post #30 of 35
What kind of RAM do you have? What Brand?
The Beast
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K @ 5.0 GHz Asus MAXIMUS VIII RANGER Zotac GTX 1070 AMP! Extreme G.Skill DDR4-3200 CL14 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2-2280 Corsair H115i  Windows 10 Pro 64-Bit SeaSonic 650W 80+ Gold  
Case
CoolerMaster Masterbox 
  hide details  
Reply
The Beast
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K @ 5.0 GHz Asus MAXIMUS VIII RANGER Zotac GTX 1070 AMP! Extreme G.Skill DDR4-3200 CL14 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2-2280 Corsair H115i  Windows 10 Pro 64-Bit SeaSonic 650W 80+ Gold  
Case
CoolerMaster Masterbox 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Having trouble with my 8800 gtx, might be the power supply?