Overclock.net › Forums › AMD › AMD - General › socket A not displaying any video
New Posts  All Forums:Forum Nav:

socket A not displaying any video

post #1 of 18
Thread Starter 
i recently decided to build a spare computer for my room

it was a socket a computer recently from mostly parts i found laying around the house or left over from my latest upgrades, and when i tried to boot it it displayed no video..

so i went out and bought a new motherboard, figuring that that was the problem... didnt help

so than i went and decided that maybe my old xp cpu was dead, so i went on ebay and got a used one (sempron)... that did not help (but when i was changing it and removing the heatsink the screwdriver slipped and hit the board)

so i upgraded the ram in my families main computer and threw the ram in my socket a (figuing well i tried everything else maybe it needs different ram?) it did not work...

so i tried throwing random spare apg and pci cards in it thinking that maybe the onboard video is BAD... no help

double checked that everything was grounded.. no help

anyone know what i should try to get it to work?? i think i have tried anything...... the only thing that i can think of is that when i originally changed the processors the slip of the screwdriver dammaged the board?
black box (old)
(13 items)
 
  
CPUMotherboardGraphicsRAM
754 amd 64 3200 cheap msi radeon 9800xt 2 cheap 1gb chips 
Hard DriveOptical DriveOSMonitor
2 160 internal sata and one 160 external memorex dvdrw xp pro westinghouse 19 inch 
Power
coolermaster 
  hide details  
Reply
black box (old)
(13 items)
 
  
CPUMotherboardGraphicsRAM
754 amd 64 3200 cheap msi radeon 9800xt 2 cheap 1gb chips 
Hard DriveOptical DriveOSMonitor
2 160 internal sata and one 160 external memorex dvdrw xp pro westinghouse 19 inch 
Power
coolermaster 
  hide details  
Reply
post #2 of 18
Thread Starter 
also, i just recently learned that thermal compound is not one of those the more the merrier things, and it was all over the cpu, so i cleaned it off... and tried again, and it did nothing...

the computer sounds and acts as though it is running normally just showing no video??
black box (old)
(13 items)
 
  
CPUMotherboardGraphicsRAM
754 amd 64 3200 cheap msi radeon 9800xt 2 cheap 1gb chips 
Hard DriveOptical DriveOSMonitor
2 160 internal sata and one 160 external memorex dvdrw xp pro westinghouse 19 inch 
Power
coolermaster 
  hide details  
Reply
black box (old)
(13 items)
 
  
CPUMotherboardGraphicsRAM
754 amd 64 3200 cheap msi radeon 9800xt 2 cheap 1gb chips 
Hard DriveOptical DriveOSMonitor
2 160 internal sata and one 160 external memorex dvdrw xp pro westinghouse 19 inch 
Power
coolermaster 
  hide details  
Reply
post #3 of 18
does your board have a speaker that beeps after the post?
post #4 of 18
Thread Starter 
no it doesnt... i think im gonna try to unground the board and see if that works?
black box (old)
(13 items)
 
  
CPUMotherboardGraphicsRAM
754 amd 64 3200 cheap msi radeon 9800xt 2 cheap 1gb chips 
Hard DriveOptical DriveOSMonitor
2 160 internal sata and one 160 external memorex dvdrw xp pro westinghouse 19 inch 
Power
coolermaster 
  hide details  
Reply
black box (old)
(13 items)
 
  
CPUMotherboardGraphicsRAM
754 amd 64 3200 cheap msi radeon 9800xt 2 cheap 1gb chips 
Hard DriveOptical DriveOSMonitor
2 160 internal sata and one 160 external memorex dvdrw xp pro westinghouse 19 inch 
Power
coolermaster 
  hide details  
Reply
post #5 of 18
Thread Starter 
it is dead.... i ungrounded it and left the heatsink off... when it booted i saw smoke comming from the cpu... maybe i can still get the xp to work?
black box (old)
(13 items)
 
  
CPUMotherboardGraphicsRAM
754 amd 64 3200 cheap msi radeon 9800xt 2 cheap 1gb chips 
Hard DriveOptical DriveOSMonitor
2 160 internal sata and one 160 external memorex dvdrw xp pro westinghouse 19 inch 
Power
coolermaster 
  hide details  
Reply
black box (old)
(13 items)
 
  
CPUMotherboardGraphicsRAM
754 amd 64 3200 cheap msi radeon 9800xt 2 cheap 1gb chips 
Hard DriveOptical DriveOSMonitor
2 160 internal sata and one 160 external memorex dvdrw xp pro westinghouse 19 inch 
Power
coolermaster 
  hide details  
Reply
post #6 of 18
running it with the heat sink of the cpu was a bad idea heat isnt good you may have damaged the cpu in doing so.

check everythink do a complete rebuild and make sure you have all the clock switchs set right.

whats mobo are you running anways
post #7 of 18
is this running on intergrqted video? if it is then try getting a cheap video card and see if that helps. if not the interegrated might be disabled
Amanda Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 @ 3.1Ghz Asus P5B-E XFX HD 4830 4gb gSkill 
Hard DriveOSMonitorPower
500gb Samsung Windows 7 x64 Samsung Syncmaster 731b Corsair 450w 
Case
Cooler Master HAF 922 
  hide details  
Reply
Amanda Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 @ 3.1Ghz Asus P5B-E XFX HD 4830 4gb gSkill 
Hard DriveOSMonitorPower
500gb Samsung Windows 7 x64 Samsung Syncmaster 731b Corsair 450w 
Case
Cooler Master HAF 922 
  hide details  
Reply
post #8 of 18
reset the CMOS? Try a working monitor?
PURE ACTION!
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 GA-990XA-UD3 NVIDIA GeForce GTX 460 Corsair  
RAMHard DriveOptical DriveOS
Corsair  2x500GB 7200.11 RAID 0 + 320GB 7200.11 1x DVD Windows 7 x64 
MonitorKeyboardPowerCase
22" Acer WS Logitech Ergo 700W OCZ GameXstream Antec 300 
Mouse
MX-600 
  hide details  
Reply
PURE ACTION!
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 GA-990XA-UD3 NVIDIA GeForce GTX 460 Corsair  
RAMHard DriveOptical DriveOS
Corsair  2x500GB 7200.11 RAID 0 + 320GB 7200.11 1x DVD Windows 7 x64 
MonitorKeyboardPowerCase
22" Acer WS Logitech Ergo 700W OCZ GameXstream Antec 300 
Mouse
MX-600 
  hide details  
Reply
post #9 of 18
Well my friend,

it seems you may have created a few complications on your way assembling this side rig.

Lets retrace some of your steps sort-of.
You said your screwdriver slipped unto the mobo, is their ANY evidence of any damage? (BTW, that CPU is dead ).
Any sign of anything chipped, does it seem that any of the printed wires on the mobo have been broken? - you should examine keenly and see.
-we need to know we have a working board.

The Ram you just put in - grab an eraser, and an old tooth brush.
make sure that thing is dust free (brush it off with the brush) and 'erase' the contacts lol - I mean, rub them off thoroughly, even if it doesnt look like they're dirty - rub them off.

(If you have alchohol, you can clean the contacts with that too (make sure it dries)

Then clean out the RAM slots with the toothbrush (dry) then use some alchohol, and clean it out.

Brush out your PCI/AGP slot(s) just the same, and clean the slots of whatever card you test with - like you did the RAM. (btw - make sure everything dries before you test )

When your RAM slots, Expansion slots, and cards/RAM are all clean, try rotating the respective slots as you test - ie, try RAM slots 1,2 and 3, as well as the different expansion slots.

do tell what happens man ^_^

btw -do you have a post speaker connected?
133MHZpow
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 Soyo VIA P4M266  Nvidia 5200FX 1GB 
Optical DriveOSKeyboardPower
LiteOn DVD ROM Antix Linux Xtech Generic generic 400w 
CaseMouse
Compaq  BenQ optical 
  hide details  
Reply
133MHZpow
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 Soyo VIA P4M266  Nvidia 5200FX 1GB 
Optical DriveOSKeyboardPower
LiteOn DVD ROM Antix Linux Xtech Generic generic 400w 
CaseMouse
Compaq  BenQ optical 
  hide details  
Reply
post #10 of 18
Thread Starter 
no heatsink is alright if its only on for like 1 minute isnt it?? (smoke comming from a little chip on the cpu)

already tried resetting cmos, different video cards and working monitor (monitor im using right now is one i tested)

there was a small scratch where the screwdriver slipped no broken traces though
black box (old)
(13 items)
 
  
CPUMotherboardGraphicsRAM
754 amd 64 3200 cheap msi radeon 9800xt 2 cheap 1gb chips 
Hard DriveOptical DriveOSMonitor
2 160 internal sata and one 160 external memorex dvdrw xp pro westinghouse 19 inch 
Power
coolermaster 
  hide details  
Reply
black box (old)
(13 items)
 
  
CPUMotherboardGraphicsRAM
754 amd 64 3200 cheap msi radeon 9800xt 2 cheap 1gb chips 
Hard DriveOptical DriveOSMonitor
2 160 internal sata and one 160 external memorex dvdrw xp pro westinghouse 19 inch 
Power
coolermaster 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › socket A not displaying any video