Overclock.net › Forums › AMD › AMD - General › AM2 no video...
New Posts  All Forums:Forum Nav:

AM2 no video...

post #1 of 9
Thread Starter 
Alright i just through in my new am2 stuff(board cpu and memory) just too hit a break wall. All connections are connected except the 4pin cpu thing that i used to use on my 939 board. The system powers up fine, no beeps or anything. The videocard has got the power plugged in also and the fan is spinning and the red light on it is shinning but I get nothing on my moniter and the moniter tells me its not getting any video. So what gives...
    
CPUMotherboardRAMHard Drive
Intel Core i5 450M Acer 4GB DDR3 500GB SATA 
Optical DriveOSMonitorPower
SuperMulti Dual Layer Windows 7 Home Premium 15.4" Widescreen LED Brick+Battery 
Mouse
Touch Pad 
  hide details  
Reply
    
CPUMotherboardRAMHard Drive
Intel Core i5 450M Acer 4GB DDR3 500GB SATA 
Optical DriveOSMonitorPower
SuperMulti Dual Layer Windows 7 Home Premium 15.4" Widescreen LED Brick+Battery 
Mouse
Touch Pad 
  hide details  
Reply
post #2 of 9
Bad ram. Try 1 stick then the other. That or the vid card is either bad or incompatible.
post #3 of 9
Thread Starter 
i tried ram but still no luck, i took out my ati card and placed in a pci fx5500 from my dell and still no picture. If something was wrong with either wouldnt the mobo beep?
    
CPUMotherboardRAMHard Drive
Intel Core i5 450M Acer 4GB DDR3 500GB SATA 
Optical DriveOSMonitorPower
SuperMulti Dual Layer Windows 7 Home Premium 15.4" Widescreen LED Brick+Battery 
Mouse
Touch Pad 
  hide details  
Reply
    
CPUMotherboardRAMHard Drive
Intel Core i5 450M Acer 4GB DDR3 500GB SATA 
Optical DriveOSMonitorPower
SuperMulti Dual Layer Windows 7 Home Premium 15.4" Widescreen LED Brick+Battery 
Mouse
Touch Pad 
  hide details  
Reply
post #4 of 9
Thread Starter 
anyone? I dont wanna giveup now
    
CPUMotherboardRAMHard Drive
Intel Core i5 450M Acer 4GB DDR3 500GB SATA 
Optical DriveOSMonitorPower
SuperMulti Dual Layer Windows 7 Home Premium 15.4" Widescreen LED Brick+Battery 
Mouse
Touch Pad 
  hide details  
Reply
    
CPUMotherboardRAMHard Drive
Intel Core i5 450M Acer 4GB DDR3 500GB SATA 
Optical DriveOSMonitorPower
SuperMulti Dual Layer Windows 7 Home Premium 15.4" Widescreen LED Brick+Battery 
Mouse
Touch Pad 
  hide details  
Reply
post #5 of 9
Quote:
Originally Posted by ||LAW||Doom View Post
Alright i just through in my new am2 stuff(board cpu and memory) just too hit a break wall. All connections are connected except the 4pin cpu thing that i used to use on my 939 board. The system powers up fine, no beeps or anything. The videocard has got the power plugged in also and the fan is spinning and the red light on it is shinning but I get nothing on my moniter and the moniter tells me its not getting any video. So what gives...
Uh you need to plug in that 4pin cpu thing its what gives the cpu power. Looking at pictures from your board it looks like you actually have an 8pin connector, you might be able to get away with just a 4 pin one though.
i7 on the cheap
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 Gigabyte X58A-UD7 evga GTX470 Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Intel X25-M 160GB LG GBW-H20L Windows 7 Ultimate Acer GD235HZ 23.6" 120HZ 
KeyboardPowerCaseMouse
Logitech G15 Rocketfish 900W 80+ Silver Corsair Obsidian 800D Cyborg Rat 7 
  hide details  
Reply
i7 on the cheap
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 Gigabyte X58A-UD7 evga GTX470 Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Intel X25-M 160GB LG GBW-H20L Windows 7 Ultimate Acer GD235HZ 23.6" 120HZ 
KeyboardPowerCaseMouse
Logitech G15 Rocketfish 900W 80+ Silver Corsair Obsidian 800D Cyborg Rat 7 
  hide details  
Reply
post #6 of 9
Thread Starter 
the 4 pin doesnt fit in the 8 pin, its too tight
    
CPUMotherboardRAMHard Drive
Intel Core i5 450M Acer 4GB DDR3 500GB SATA 
Optical DriveOSMonitorPower
SuperMulti Dual Layer Windows 7 Home Premium 15.4" Widescreen LED Brick+Battery 
Mouse
Touch Pad 
  hide details  
Reply
    
CPUMotherboardRAMHard Drive
Intel Core i5 450M Acer 4GB DDR3 500GB SATA 
Optical DriveOSMonitorPower
SuperMulti Dual Layer Windows 7 Home Premium 15.4" Widescreen LED Brick+Battery 
Mouse
Touch Pad 
  hide details  
Reply
post #7 of 9
new PSU here you come
post #8 of 9
Quote:
Originally Posted by ||LAW||Doom View Post
the 4 pin doesnt fit in the 8 pin, its too tight
Where are you trying to fit it in? They are all a standard size so it should fit in 4 of the holes, just make sure you are not putting it in the middle 4. The board will not post unless the cpu gets voltage from that 12v cable.
i7 on the cheap
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 Gigabyte X58A-UD7 evga GTX470 Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Intel X25-M 160GB LG GBW-H20L Windows 7 Ultimate Acer GD235HZ 23.6" 120HZ 
KeyboardPowerCaseMouse
Logitech G15 Rocketfish 900W 80+ Silver Corsair Obsidian 800D Cyborg Rat 7 
  hide details  
Reply
i7 on the cheap
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 Gigabyte X58A-UD7 evga GTX470 Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Intel X25-M 160GB LG GBW-H20L Windows 7 Ultimate Acer GD235HZ 23.6" 120HZ 
KeyboardPowerCaseMouse
Logitech G15 Rocketfish 900W 80+ Silver Corsair Obsidian 800D Cyborg Rat 7 
  hide details  
Reply
post #9 of 9
Thread Starter 
your a life saved, its working fine now, ty very much rep+
    
CPUMotherboardRAMHard Drive
Intel Core i5 450M Acer 4GB DDR3 500GB SATA 
Optical DriveOSMonitorPower
SuperMulti Dual Layer Windows 7 Home Premium 15.4" Widescreen LED Brick+Battery 
Mouse
Touch Pad 
  hide details  
Reply
    
CPUMotherboardRAMHard Drive
Intel Core i5 450M Acer 4GB DDR3 500GB SATA 
Optical DriveOSMonitorPower
SuperMulti Dual Layer Windows 7 Home Premium 15.4" Widescreen LED Brick+Battery 
Mouse
Touch Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › AM2 no video...