Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › setting up Windows Home server
New Posts  All Forums:Forum Nav:

setting up Windows Home server

post #1 of 7
Thread Starter 
I have it installed on my computer, but i am working on getting the domain part working because when i type the domain that they gave me into my web browser, i get my router... i think i have to make it join the domain but when i try to make it join my domain (Ebyrne.livenode.com) it says "A domain controller for Ebyrne.livenode.com could not be contacted. i have all the right ports forwarded (80 and 443) but for some reason when i do the HTTPS (which should come in port 443) I get a could not establish connection error. and when i don't put the s after it i get my router.
Anyone have any advice?
post #2 of 7
What software are you using?
What router do you have? Firmware version?
What type of domain?

You might have to get the settings right for everything to communicate properly.
My Plug In Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 GHz EVGA x58 FTW3 EVGA GTX 470 Corsair Dominator 3x2GB 
OSMonitorPowerCase
Windows 7 19" Flat Panel Acer 900W CoolerMaster CM690 
  hide details  
Reply
My Plug In Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 GHz EVGA x58 FTW3 EVGA GTX 470 Corsair Dominator 3x2GB 
OSMonitorPowerCase
Windows 7 19" Flat Panel Acer 900W CoolerMaster CM690 
  hide details  
Reply
post #3 of 7
disable your web browser proxy server

or try the other way Joining a domain
Under-Utilized
(14 items)
 
  
CPUMotherboardGraphicsRAM
3570K Z77-D3H XFX RX480 RS Corsair Vengeance 
Hard DriveHard DriveCoolingOS
HyperX 3K 120GB 3TB Storage Hyper 212 Plus Windows 10 
MonitorKeyboardPowerMouse
24" CFG70  SideWinder X6 550 Watt Logitech G602 
Mouse PadAudio
Razer eXactMat X Objective2 +ODAC 
  hide details  
Reply
Under-Utilized
(14 items)
 
  
CPUMotherboardGraphicsRAM
3570K Z77-D3H XFX RX480 RS Corsair Vengeance 
Hard DriveHard DriveCoolingOS
HyperX 3K 120GB 3TB Storage Hyper 212 Plus Windows 10 
MonitorKeyboardPowerMouse
24" CFG70  SideWinder X6 550 Watt Logitech G602 
Mouse PadAudio
Razer eXactMat X Objective2 +ODAC 
  hide details  
Reply
post #4 of 7
Quote:
Originally Posted by SZayat View Post
disable your web browser proxy server

or try the other way Joining a domain
I swear you follow me around on this forum...

LMAO
My Plug In Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 GHz EVGA x58 FTW3 EVGA GTX 470 Corsair Dominator 3x2GB 
OSMonitorPowerCase
Windows 7 19" Flat Panel Acer 900W CoolerMaster CM690 
  hide details  
Reply
My Plug In Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 GHz EVGA x58 FTW3 EVGA GTX 470 Corsair Dominator 3x2GB 
OSMonitorPowerCase
Windows 7 19" Flat Panel Acer 900W CoolerMaster CM690 
  hide details  
Reply
post #5 of 7
Thread Starter 
Quote:
Originally Posted by lavieinjuste View Post
What software are you using?
What router do you have? Firmware version?
What type of domain?

You might have to get the settings right for everything to communicate properly.
What do you mean what software?
I have a motorola WR850G with firmware version 6.1.4
it's the type of domain that windows gives you for free with home server.
they let you set it up so its X.livenode.com.

and i have tried joining the domain but like i said in my first post it says that it can't contact a domain controller.
post #6 of 7
oh, I would use apache and set it up like that. It is much more configurable.

I have never heard of Windows Home Server...

Sorry, I can't really help you there...
My Plug In Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 GHz EVGA x58 FTW3 EVGA GTX 470 Corsair Dominator 3x2GB 
OSMonitorPowerCase
Windows 7 19" Flat Panel Acer 900W CoolerMaster CM690 
  hide details  
Reply
My Plug In Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 GHz EVGA x58 FTW3 EVGA GTX 470 Corsair Dominator 3x2GB 
OSMonitorPowerCase
Windows 7 19" Flat Panel Acer 900W CoolerMaster CM690 
  hide details  
Reply
post #7 of 7
Thread Starter 
thanks anyways. it's a beta and it's built around microsoft server 2003.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › setting up Windows Home server